E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Engine knock at start-up



Reply
 
Thread Tools Search this Thread
      08-07-2013, 03:25 PM   #1
chatoyer
Second Lieutenant
9
Rep
212
Posts

Drives: 2014 435xi
Join Date: Apr 2013
Location: Canada

iTrader: (0)

Engine knock at start-up

Hi all,

I noticed an intermittent knock this morning at cold start up.

There is no rhythm to the knock.

In the video below, you'll hear it starting at :22 in. Kinda faint, but was louder this morning. Using ESSO 91 gas. Oil is 4000km old (dealer replaced).

Is the famous lifter problem?


Last edited by chatoyer; 08-07-2013 at 03:34 PM.
Appreciate 0
      08-07-2013, 04:25 PM   #2
chatoyer
Second Lieutenant
9
Rep
212
Posts

Drives: 2014 435xi
Join Date: Apr 2013
Location: Canada

iTrader: (0)

Here's a stereo audio recording. Sound audible at initial start and then again at 0:28.

http://db.tt/EGg8mrza
Appreciate 0
      08-07-2013, 04:49 PM   #3
GoRomeo
Brigadier General
GoRomeo's Avatar
524
Rep
3,357
Posts

Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

iTrader: (0)

Garage List
2006 330i  [2.83]
Sounds normal to me but the knocking you are talking about are probably your lifters. You can hear it less with fresh oil. try to change your oil more often.

There is plenty of info about this in the forum.
Appreciate 0
      08-07-2013, 04:59 PM   #4
chatoyer
Second Lieutenant
9
Rep
212
Posts

Drives: 2014 435xi
Join Date: Apr 2013
Location: Canada

iTrader: (0)

Quote:
Originally Posted by GoRomeo View Post
Sounds normal to me but the knocking you are talking about are probably your lifters. You can hear it less with fresh oil.

There is plenty of info about this in the forum.
Thanks GoRomeo.

Oil is only 2500 miles old (replaced in May of this year). I've read quite a bit about the lifter problem with these engines, even before I picked the car up in April. My impression was that the lifter problem was more or less limited to early runs of the E90 series. That said, mine was first on the road in June of 2010.
Appreciate 0
      08-08-2013, 04:09 PM   #5
Learning Man
Private
Learning Man's Avatar
United_States
3
Rep
74
Posts

Drives: 2009 328i E92
Join Date: Jul 2013
Location: CT

iTrader: (0)

I experienced the same noise/sound, intiall diagnosis was my my AC evaporator, because of a leak. It was replaced and the noise disapeared. A week or so after, the sound was back. They ended up having to replace all lifters and rocker arms, claimed that two lifters were failing and not holding oil.

My sound was very distinct and coming from the Driver lower side of the block.
Appreciate 0
      08-08-2013, 04:49 PM   #6
chatoyer
Second Lieutenant
9
Rep
212
Posts

Drives: 2014 435xi
Join Date: Apr 2013
Location: Canada

iTrader: (0)

Hard to say where on/in the engine mine is coming from. But, but, but...started it this morning and sound was gone. I'm going to record the audio of my start-ups each morning for the next week or so. Because I'm anal. thanks everyone.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:01 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST