E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Euro rear fog lights



Reply
 
Thread Tools Search this Thread
      03-11-2020, 04:07 AM   #1
Jurciks
New Member
25
Rep
27
Posts

Drives: BMW E91 325i
Join Date: Jan 2019
Location: Latvia

iTrader: (0)

Euro rear fog lights

Hello,

I get error code on rear fog light failure (right side), changed the bulb several times, still the same error. Strangest thing is that it doesn't always come up. I suppose it could be a wiring/connection issue? Any clues where to look?
Appreciate 0
      04-09-2020, 04:16 AM   #2
Jurciks
New Member
25
Rep
27
Posts

Drives: BMW E91 325i
Join Date: Jan 2019
Location: Latvia

iTrader: (0)

Any one?
Appreciate 0
      04-09-2020, 08:09 AM   #3
Wolf 335
Colonel
Wolf 335's Avatar
Canada
1143
Rep
2,734
Posts

Drives: 2007 E92 335i
Join Date: Aug 2012
Location: GTA - Greater Toronto Area

iTrader: (0)

I have the same issue right now. i believe you need to change the bulb holder piece. It was upgraded.
Appreciate 0
      05-01-2020, 10:18 AM   #4
Wolf 335
Colonel
Wolf 335's Avatar
Canada
1143
Rep
2,734
Posts

Drives: 2007 E92 335i
Join Date: Aug 2012
Location: GTA - Greater Toronto Area

iTrader: (0)

Quote:
Originally Posted by Jurciks View Post
Hello,

I get error code on rear fog light failure (right side), changed the bulb several times, still the same error. Strangest thing is that it doesn't always come up. I suppose it could be a wiring/connection issue? Any clues where to look?
Did you end up resolving this?
Appreciate 0
      05-01-2020, 12:01 PM   #5
matteblue3er
Captain
193
Rep
881
Posts

Drives: Racecar
Join Date: Jul 2015
Location: Philly

iTrader: (0)

The trunk lid harness is a known weak point and can develop shorts in the wiring.

Pull back the rubber boot and inspect the wiring.
Appreciate 0
      06-22-2020, 07:48 AM   #6
Wolf 335
Colonel
Wolf 335's Avatar
Canada
1143
Rep
2,734
Posts

Drives: 2007 E92 335i
Join Date: Aug 2012
Location: GTA - Greater Toronto Area

iTrader: (0)

This ended up being my issue.


Name:  trunk.jpg
Views: 59
Size:  87.2 KB
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:35 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST