E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Jerking issue while cruising (2011 E92 335i Xdrive N55)



Reply
 
Thread Tools Search this Thread
      08-04-2021, 06:34 AM   #1
Peplano
Registered
United_States
0
Rep
1
Posts

Drives: BMW 335i, BMW 328Ci
Join Date: Aug 2021
Location: New England

iTrader: (0)

Jerking issue while cruising (2011 E92 335i Xdrive N55)

Hey everyone, this is my first post as I haven't seen a lot in relation to this issue, I have made some posts on /r/bmw as well, to which there was only speculation. Since about March I have been dealing with an issue where I would be cruising in higher gears (3rd, 4th, 5th) and I would get this random, yet subtle, jerk forwards. It almost feels like I slightly tapped my brakes or pushed my clutch in and rapidly released it. With this in mind, I tackled the simple things first. I replaced my spark plugs and coil packs. Immediately following that I had the issue. From there I replaced my fuel injectors and the issue seemingly was subsided. Yesterday, I cleaned my maf sensor as I was having an issue where the car kept throwing lean codes while I was up in Burlington VT. Got back, cleaned it, and the car has been running like a dream, smooth powerband, rowing gears is no problem, and overall a massive improvement on drivability. This morning, on my way to work, the jerking issue happened again for the first time in three or so weeks. Scanned for codes, got nothing, did a small pull and it was smooth. At this point, I am completely stumped. I have never gotten a HPFP code, or codes in relation to it, and thus far really haven't gotten any codes. At this point, my only solution I have in mind is to flash MHD stage 1 and see if I can replicate the issue with a fresh tune on the car. Currently, the car is on stock tune and I have the VRSF charge pipe on the car (for anything related to power modifications) aside from that its relatively stock with a BMS clutch stop, CDV valve delete from bms, and an oil change interval of 3-5k. I have also drained my trans fluid and put Liqui Moly trans fluid in. Any ideas would be great, again I haven't seen many posts directly related to this issue.
Appreciate 0
      08-09-2021, 08:59 PM   #2
SAVAGE_VT_E92
Private
26
Rep
91
Posts

Drives: 07 328xi Coupe
Join Date: Mar 2020
Location: New England

iTrader: (0)

Garage List
07 BMW 328xi  [0.00]
Quote:
Originally Posted by Peplano View Post
Hey everyone, this is my first post as I haven't seen a lot in relation to this issue, I have made some posts on /r/bmw as well, to which there was only speculation. Since about March I have been dealing with an issue where I would be cruising in higher gears (3rd, 4th, 5th) and I would get this random, yet subtle, jerk forwards. It almost feels like I slightly tapped my brakes or pushed my clutch in and rapidly released it. With this in mind, I tackled the simple things first. I replaced my spark plugs and coil packs. Immediately following that I had the issue. From there I replaced my fuel injectors and the issue seemingly was subsided. Yesterday, I cleaned my maf sensor as I was having an issue where the car kept throwing lean codes while I was up in Burlington VT. Got back, cleaned it, and the car has been running like a dream, smooth powerband, rowing gears is no problem, and overall a massive improvement on drivability. This morning, on my way to work, the jerking issue happened again for the first time in three or so weeks. Scanned for codes, got nothing, did a small pull and it was smooth. At this point, I am completely stumped. I have never gotten a HPFP code, or codes in relation to it, and thus far really haven't gotten any codes. At this point, my only solution I have in mind is to flash MHD stage 1 and see if I can replicate the issue with a fresh tune on the car. Currently, the car is on stock tune and I have the VRSF charge pipe on the car (for anything related to power modifications) aside from that its relatively stock with a BMS clutch stop, CDV valve delete from bms, and an oil change interval of 3-5k. I have also drained my trans fluid and put Liqui Moly trans fluid in. Any ideas would be great, again I haven't seen many posts directly related to this issue.
I was experiencing something similar before my VANOS solenoids started to throw codes... replaced them both and the jerking went away. I have a 328xi but I believe our cars share the same vanos setup. Give that shot - or perhaps just pull yours, clean them, and replace them in alternate positions and see if it helps.

BTV is my home... glad you visited!
__________________
2007 e92 328xi | 3SIM | Euro Airbox | Koni Yellows | H&R Sport Springs | Dinan Camber Plates
Appreciate 0
      08-11-2021, 04:01 PM   #3
whyzee125
Colonel
616
Rep
2,002
Posts

Drives: Dinan stage 2 335i
Join Date: Jul 2014
Location: Chattanooga Tn

iTrader: (0)

Damn, this is running rampant on the forums now. It's like n54 covid how quickly it's spreading lol. Mine too and I can't figure it out. I'm about to take it in.
Appreciate 0
      09-20-2021, 08:55 AM   #4
ValveslapAdjustment
New Member
ValveslapAdjustment's Avatar
Canada
3
Rep
22
Posts

Drives: 2008 E92 328xi, 1989 E30 325iC
Join Date: Jun 2021
Location: New Brunswick, Canada

iTrader: (0)

Quote:
Originally Posted by Peplano View Post
… and I would get this random, yet subtle, jerk forwards. It almost feels like I slightly tapped my brakes or pushed my clutch in and rapidly released it. …
That's what my car felt like when my RR tire (non-run flat) lost pressure suddenly while driving at 120km/h. I felt the jerking suddenly while driving in a straight line at 120km/h. I realized I was experiencing binding of the AWD system when the low tire pressure light illuminated 10 seconds later. Popped car in N, binding stopped, coasted to a stop. Put car in D, M1, M2 and again felt the binding.

My solution was replacing the tires because my RR tire was absolute toast. I'm wondering if your tires are mismatched or unevenly worn just enough to bind the AWD system.

'08 E92 328xi
F: 225/35R19
R: 255/30R19
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:54 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST