E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Reverse Cam Question



Reply
 
Thread Tools Search this Thread
      01-05-2021, 07:13 PM   #1
Lost808
Private
United_States
113
Rep
93
Posts

Drives: 2011 E90 335i PE
Join Date: Jan 2019
Location: Honolulu HI

iTrader: (0)

Reverse Cam Question

Just switched over from a Dynavin N7 HU, to an Eonon HU. I connected the same reverse camera that I had with Dynavin, and am having an interesting situation. It works and clear resolution, but it goes blank with "no signal" as soon as I take my foot off the brake. It will stay on if I ride the brake backing slowly. It acts like if I had it tapped into the brake light wire, but it is tapped into the reverse light switch wire (black/blue). I am running a 4 pin relay to ensure constant 12v power. Thoughts?
Attached Images
 
Appreciate 0
      01-09-2021, 05:07 PM   #2
Lost808
Private
United_States
113
Rep
93
Posts

Drives: 2011 E90 335i PE
Join Date: Jan 2019
Location: Honolulu HI

iTrader: (0)

Edit, I also tried tapping into the light grey/blue wire and "no signal" in any situation. So, definitely not the trigger wire.
Anyone?
Appreciate 0
      01-11-2021, 09:38 PM   #3
lnxguy
Major
204
Rep
1,051
Posts

Drives: 2009 335D
Join Date: Jun 2016
Location: Barrie

iTrader: (1)

I've got the same issue with an Andream MMI box and their backup cam. Tapped blue/black for signal/trigger. Exact same thing. Clear as day but only when the brake is applied, lol. Any chance you've got LEDs in place of the standard halogen reverse bulbs? I'm wondering if that's it. Or I just gotta try the rest of the wires in that bundle.
__________________
'09 335D
Appreciate 0
      01-12-2021, 04:42 PM   #4
Lost808
Private
United_States
113
Rep
93
Posts

Drives: 2011 E90 335i PE
Join Date: Jan 2019
Location: Honolulu HI

iTrader: (0)

Quote:
Originally Posted by lnxguy View Post
I've got the same issue with an Andream MMI box and their backup cam. Tapped blue/black for signal/trigger. Exact same thing. Clear as day but only when the brake is applied, lol. Any chance you've got LEDs in place of the standard halogen reverse bulbs? I'm wondering if that's it. Or I just gotta try the rest of the wires in that bundle.
My tail light/reverse bulbs are stock, with the only mod being the rear fog light activation.
Appreciate 0
      02-06-2021, 12:45 PM   #5
lnxguy
Major
204
Rep
1,051
Posts

Drives: 2009 335D
Join Date: Jun 2016
Location: Barrie

iTrader: (1)

So then we're using the wrong wire for activation.
__________________
'09 335D
Appreciate 0
      02-07-2021, 04:54 PM   #6
Lost808
Private
United_States
113
Rep
93
Posts

Drives: 2011 E90 335i PE
Join Date: Jan 2019
Location: Honolulu HI

iTrader: (0)

Quote:
Originally Posted by lnxguy View Post
So then we're using the wrong wire for activation.
See if this helps you.


Tail Light (E47A)

-BRN: Ground (Spot 1)
-BRN/BLU: Turn Indicator (Spot 2)
-YLW/MAG: Parking Light (Spot 3)
-BLK/BLU: Brake (Spot 4)
-GRY/BLU: Brake (Spot 5)


Inner Tail Light (E81)

-BLK/BLU: Reverse
-BRN: Ground
-GRN/RED: Fog Light
Attached Images
  
Appreciate 0
      02-13-2021, 11:08 AM   #7
lnxguy
Major
204
Rep
1,051
Posts

Drives: 2009 335D
Join Date: Jun 2016
Location: Barrie

iTrader: (1)

Thanks bud! I'll have to find that wire in the harness somewhere after it comes out of the trunk lid. Easy enough.
__________________
'09 335D
Appreciate 0
      02-14-2021, 07:12 PM   #8
Lost808
Private
United_States
113
Rep
93
Posts

Drives: 2011 E90 335i PE
Join Date: Jan 2019
Location: Honolulu HI

iTrader: (0)

Quote:
Originally Posted by lnxguy View Post
Thanks bud! I'll have to find that wire in the harness somewhere after it comes out of the trunk lid. Easy enough.
I tapped directly into the reverse wire, right at the connector to the light housing
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:54 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST