E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY: Automatic to Manual Swap 2007 335i Sedan



Reply
 
Thread Tools Search this Thread
      09-21-2020, 12:52 PM   #133
DenoirN54
New Member
United_States
10
Rep
29
Posts

Drives: 2007 BMW 335i
Join Date: Jan 2018
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by edirty9_ View Post
Are you using an auto or manual trans wiring harness?
Quote:
Originally Posted by edirty9_ View Post
Are you using an auto or manual trans wiring harness?
I personally have both, but I bought a manual new harness from BMW so im trying to figure out what I need to connect or not. I thought I heard I have to ground something from an auto harness and also connect something to the frm?

Also since I'm using the engine support bar for having to swap out my turbos, is it safe to pull the transmission off like this or should I put the subframe back on and what not THEN pull the transmission?
Appreciate 0
      10-16-2020, 07:30 PM   #134
DenoirN54
New Member
United_States
10
Rep
29
Posts

Drives: 2007 BMW 335i
Join Date: Jan 2018
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by RS DAVE View Post
Anything you need to know just ask.
So I've got one for you. I did everything including upgrading my turbos to 17t (335i here), and now I have three lights still on in my cluster.

My 'brakes' light, ABS light, and Stability or DSC lights are on as well as having a Chassis stabilization warning. Would I be having these problems from not having the DSC wire correctly or is this a coding thing, or the nfrm not being connected correctly possibly? I have replaced the brake sensors so I know those are fine and not needed to be replaced.

How have you been by the way?
Appreciate 0
      04-07-2021, 08:25 PM   #135
ReForMatt
New Member
2
Rep
6
Posts

Drives: 2010 BMW E92 335i N54 MT
Join Date: Apr 2019
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by DenoirN54 View Post
So I've got one for you. I did everything including upgrading my turbos to 17t (335i here), and now I have three lights still on in my cluster.

My 'brakes' light, ABS light, and Stability or DSC lights are on as well as having a Chassis stabilization warning. Would I be having these problems from not having the DSC wire correctly or is this a coding thing, or the nfrm not being connected correctly possibly? I have replaced the brake sensors so I know those are fine and not needed to be replaced.

How have you been by the way?

Double check your grounds there is a ground in front of the ABS module if that is loose it will play havoc with the system. Providing you have all your wires terminated correctly and you have coded out the automatic you should be fine.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:27 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST