E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Starting an interesting project...



Reply
 
Thread Tools Search this Thread
      07-01-2011, 08:54 PM   #1
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Starting an interesting project...

Over the next two weeks, we will be posting photos from an install that promises to be very interesting...

2011 335is w/h/k Top HiFi:

- Mobridge DA1 to BitOne

- McIntosh 6-channel and mono amps (customer's collection)

- Dynaudio Esotar 430 4" mids and Esotec MD102 tweeters

- Jehnert XE200 underseat

- Morel Ultimo 10" (corner-loaded, of course)

I will post pics over the next two weeks. I'm really interested to hear this thing.
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-01-2011, 09:36 PM   #2
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
236
Rep
3,931
Posts

Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (6)

It'll be nothing short of spectacular I'm sure.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa OT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      07-01-2011, 09:51 PM   #3
naamanf
Private First Class
4
Rep
169
Posts

Drives: '14 550i '10 MDX '79 TA OH-58D
Join Date: Feb 2011
Location: Austin

iTrader: (1)

Interested to see how this one turns out and how things go with the Mobridge.
__________________

335d M-Sport/Everything + Individual, 550i M-Sport ED APR 2014
Appreciate 0
      07-04-2011, 01:03 AM   #4
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by kaigoss69 View Post
It'll be nothing short of spectacular I'm sure.
Well, if it isn't pretty impressive, we know whose fault it will be
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-23-2011, 03:18 PM   #5
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

OK, haven't updated this for a while.

I will jump to the end - the car sounds great. Definitely the best-sounding E9X I've ever heard.

And the Mobridge firmware updating process sucks serious ass. Anyone planning on using this device and does not have Rear PDC, get V1.33. If you want to try another FW version, rock on, but if it's not preinstalled, you need to confirm that your SD card, your computer, your SD card reader, etc., all will work with this system. I talked to friends in the business who had had nightmares trying to get this DA1000 to take a new FW load, and we failed completely - ended up having them send us a new unit with the right FW load preinstalled. Now, I've updated Mobridge BT/iPod units with SD card slots before, and that worked fine, so I think that it's this particular model which is balky. Anyway, that's two days of my life I will never get back.

The replacement part with version 1.33 plugged in and worked like a charm first try. It apparently lacks all chimes, but most E9x owners don't seem to mind losing a chime or two. Newer versions are supposed to support Rear PDC, to have more chimes restored, and are supposed to support DVD playback (this FW version does not support playing DVD movies in the nav slot - FYI).

I did a noise test - With the car running, I turned the headlights on highbeams, both seat heaters on max, and the rear window defogger on - every significant load I could think of for the alternator. Then with a zero-bits "digital black" test track playing on the iPod, and the volume maxed on the iDrive, I couldn't hear a damned thing out of the speakers. I didn't hear hiss, I didn't hear ticking, and if there was any RPM-related whine, the turbos masked it really, REALLY well. That is a difficult test for a car system to pass with flying colors like this.

Now that may seem elementary - "You had optical all the way to the trunk, of course you didn't have noise" - but there was the potential of a ground loop between the Mac amps and the BitOne, or EMI inducting onto the signal path in the BitOne, on the RCAs, or into the 6-channel Mac amp.

The Pear RCAs use twisted pair, but with Teflon air tubes added along with the twisted pair - the idea is to maintain the 90-degree twists that are essential to the "twisted-pair EMI-rejection" principle, but use the air tubes in there wrapped along with the conductors to limit the increased capacitance that you get from just twisting the two conductors around each other. I will not visit the whole "do you hear cables" question/argument in this thread, but I will say that Ixos' Gamma Geometry sucks for noise rejection, since it's NOT really twisted pair (no 90-degree bends!), I have had trouble with that in BMWs before and I hate it - and this Pear Comice gave us no problems in the EMI department.

The pics are fro my iPhone - the real camera pics I will post in the next couple of days.

The MD102 tweeters require a lot of (sanctioned) mods and the E92 tweeter sail also required a lot of "hogging out" on the inside to fit a 30mm tweeter. I don't have a pic of it, but it isn't something I would suggest that a first-timer do to a $400 set of tweeters (remove from mounting receptacle, desolder .250 terminals, solder new wires, then glue into place without getting glue onto the dome of the tweeter).

We took our steel BMW rings and tapped them for the screw pattern of the Dyne 430 mids. They are gorgeous and the amount of neo in those magnets has got to be huge.






The trunk is our usual look-as-stock-as-possible, not-look-modified program. There wasn't the budget for the trunk that there was for the gear, so it's not as exciting as the parts list is.

Tom put the Big Mac - the 4000 6-channel - between the wheel wells on a new platform. This platform bolted in using stock bolt holes.



The smaller 500W mono amp went into the recessed tray under the aft part of the trunk. Again, the amp's mounting panel bolted to the stock bolt holes.









The new load floor is slightly higher and covers the mono amp and the BitOne. The mono amp has fans, and there is room for them to circulate the air under the floor.

The BitOne couldn't go down at the bottom of the well due to the size of the Pear RCA's WBT connectors. We made up the cables rather than getting them preterminated from Pear, and the WBT ends are not the easiest RCA ends in the world to work with.



The 6-channel is exposed with a trim frame around it. There is a gap at the forward edge for the fans to circulate the air.







So more and better pics in a couple days.

I have to say, the Dyne 4's surprised me a lot. I like Dyne, always have, but those 4" were incredible. The underseat Jehnerts kept pace, and the blend of midbass to subbass and midbass to midrange was great. I wish this was an Esotec mid instead of an Esotar from a price perspective, but it is what it is.
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-23-2011, 04:19 PM   #6
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
236
Rep
3,931
Posts

Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (6)



Amazing job Ken!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa OT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      07-23-2011, 05:35 PM   #7
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

I will pass that along to Tom, who does the beautiful part. I just get my ass kicked by FW upgrading.

One thing - not a ton of voltage out - may need a line driver for as much volume as I would expect.
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-23-2011, 05:48 PM   #8
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
236
Rep
3,931
Posts

Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (6)

I don't understand why these processors can't be made to output 4V, or even 6 or 8. Seems like an easy thing to do when you know nothing about electronics!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa OT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      07-23-2011, 05:50 PM   #9
naamanf
Private First Class
4
Rep
169
Posts

Drives: '14 550i '10 MDX '79 TA OH-58D
Join Date: Feb 2011
Location: Austin

iTrader: (1)

Looks like it turned out pretty good, can't wait to see the rest of the pics.

Those interconnects better be silent considering there is over $1K in them
__________________

335d M-Sport/Everything + Individual, 550i M-Sport ED APR 2014
Appreciate 0
      07-23-2011, 06:19 PM   #10
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by kaigoss69 View Post
I don't understand why these processors can't be made to output 4V, or even 6 or 8. Seems like an easy thing to do when you know nothing about electronics!
When I had the iPod analog out into the analog in, it had more volume. With the optical on enabled the master volume doesn't work any more. I don't know if this is the design limit or a Mobridge bitone issue or an issue with not having the DRC plugged in... Not prepared to blame them yet. The sub amp is what doesn't get loud enough, but when an LC2 was pushing it before, it was plenty loud.
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-24-2011, 03:27 AM   #11
Matthew13
Registered
United_States
0
Rep
3
Posts

Drives: 11 E92 335is
Join Date: Jun 2010
Location: Portland, OR and Anchorage, Alaska

iTrader: (0)

I wanted to say thank you to Ken and Tom once again for an outstanding audio system. It is breath taking what they can do in such a short amount of time. When it comes down to the install I always have high expectations and you have always exceeded them. From someone who was once in the industry, I have seen so many short cuts in the past. To see a company who still produces such exemplary work at such a reasonable price is unheard of. I can't wait to make a few more tweaks after the dynes break in! Thank you Musicar NW for providing the system that my BMW should have came with.
Appreciate 0
      07-25-2011, 01:22 AM   #12
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
227
Rep
3,200
Posts

Drives: F34 xDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Thanks for the kind words, Matt.

Quote:
Originally Posted by kaigoss69 View Post
I don't understand why these processors can't be made to output 4V, or even 6 or 8. Seems like an easy thing to do when you know nothing about electronics!
Looks like it IS my fault

The BitOne auto-calibrates its levels based on the analog signal it "sees" on power-up calibration. I need to change the signal from the iPod in order to get the auto-adjustment to give me more voltage out, I'm told...
__________________
Musicar Certified Sound
Musicar Northwest in Portland, Oregon
musicarcertified.com
musicarnw.com
Appreciate 0
      07-25-2011, 04:20 AM   #13
808MGuy
Colonel
808MGuy's Avatar
161
Rep
2,339
Posts

Drives: 2009 E90 M3
Join Date: Jun 2008
Location: Oahu, Hawaii

iTrader: (3)

This is very nice. Wish I could swing an Esotar setup myself. I always wanted to do a Mac setup but never could figure out where to put that monster 6-ch. Either a Mac or one of the Super Billets from Tru. One question, is that Ultimo the SC version? Is 500W enough for the non-SC version? Just asking since I'm trying to plan for my own trunk sub install. With your corner loaded enclosure of course I just need to figure out how much power I need.
__________________
2016 Porsche Cayman GTS - Sapphire Blue / Black Full Leather Interior / Carrera S Wheels
Appreciate 0
      07-25-2011, 06:21 AM   #14
Matthew13
Registered
United_States
0
Rep
3
Posts

Drives: 11 E92 335is
Join Date: Jun 2010
Location: Portland, OR and Anchorage, Alaska

iTrader: (0)

It is the SC10. I had an ultimo previously and I was running it with 750 watts. In my experience I would want at least that.
Appreciate 0
      12-29-2014, 10:43 AM   #15
sparkymarky
Captain
76
Rep
649
Posts

Drives: BMW E90 330D M Sport
Join Date: Sep 2013
Location: Middle earth.

iTrader: (1)

Garage List
VP, what were your noise symptoms when using the ixos gamma balanced twisted pair rca?

I am using that very cable and have some slight noise-

no noise when engine on and radio off. Turn on radio at 0 and no noise. Turn vol to +1 and you can hear some faint background electrical noise. Not audible at all as soon as you get over like +5 volume (and i listen at around 24/25) , but if i can eliminate it completely then it makes for a better install.

Were these your symptoms with this interconnect cable?

If so i'll change it out before i start chasing my tail!


Whilst this cable is branded "twisted pair" its not technically twisted- there is an inner seperating run- so whilst the cables are twisted they are not actually fully touching all the time...i was just wondering if this could be the source of noise..... easy fix if so lol but it could just be floor noise - i am not that experienced in floor noise to know what it sounds like.
__________________
E90 330d M Sport. Sparkling Graphite Metallic with LCI updated front and rear. Bilstein b12. M3 arms. Remapped; 280bhp & 593NM, , Cream M leather, Xenons, Bluetooth, Gloss grill, M3 spoiler, 19" Alufelgen SF-71 wheels, Std M Sport suspension.

Last edited by sparkymarky; 12-29-2014 at 11:34 AM..
Appreciate 0
      12-29-2014, 11:06 AM   #16
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
236
Rep
3,931
Posts

Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (6)

It's not the cable sparky!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa OT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      12-29-2014, 11:48 AM   #17
bmw325i
Major General
167
Rep
5,122
Posts

Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (8)

Quote:
Originally Posted by sparkymarky View Post
VP, what were your noise symptoms when using the ixos gamma balanced twisted pair rca?

I am using that very cable and have some slight noise-

no noise when engine on and radio off. Turn on radio at 0 and no noise. Turn vol to +1 and you can hear some faint background electrical noise. Not audible at all as soon as you get over like +5 volume (and i listen at around 24/25) , but if i can eliminate it completely then it makes for a better install.

Were these your symptoms with this interconnect cable?

If so i'll change it out before i start chasing my tail!


Whilst this cable is branded "twisted pair" its not technically twisted- there is an inner seperating run- so whilst the cables are twisted they are not actually fully touching all the time...i was just wondering if this could be the source of noise..... easy fix if so lol but it could just be floor noise - i am not that experienced in floor noise to know what it sounds like.
Did you run the cable on the left side of the car? Also make sure it is as far away from the power cable as possible by the amp.
Appreciate 0
      12-29-2014, 01:10 PM   #18
sparkymarky
Captain
76
Rep
649
Posts

Drives: BMW E90 330D M Sport
Join Date: Sep 2013
Location: Middle earth.

iTrader: (1)

Garage List
Yes...the OEM.amp.is in the boot so the new rca is connected into it there...its away from the main power cable as much as possible (a few inches)....
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:37 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST