E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Successful Installation of an Eonon 9165b 2019



Reply
 
Thread Tools Search this Thread
      10-14-2019, 02:20 PM   #45
Jacebror
New Member
0
Rep
19
Posts

Drives: '07 335xi
Join Date: Jun 2017
Location: Prior Lake

iTrader: (0)

Quote:
Originally Posted by Canuck335 View Post
What factory stereo system do you have in your car?
- Base?
- HiFi?
- L7?

If you have the base system I think you might need to connect the speakers to the RCA outputs of the Eonon. My understanding is that the RCA are speaker out, but the 16-pin harness has only line level outputs (i.e., not powerful enough to drive speakers).
I don't have the Base. I have the hi-fi if I remember correctly. I have the subs under the front seats. I had to buy the adapter to the fiber optic.

I have happy with the sound quality. I don't listen at low levels really to notice any issues. I personally think it's an improvement in sound (other than the radio signal sucking) but I am also not using a Bluetooth adapter hooked up to the line in like I was before. I run a hotspot and listen to streaming that way. The bass seems to be more solid.

Just not loud enough, it would hurt my ears before.
Appreciate 0
      10-15-2019, 09:16 AM   #46
flyguy909
New Member
0
Rep
6
Posts

Drives: '11 335i E93
Join Date: Oct 2019
Location: Central Florida

iTrader: (0)

If I order this for my E93, do I need to buy the USB dongle? Seems like this should be built in.

If you did install this, did you use it with the preexisting USB plug in the arm rest storage?
Appreciate 0
      10-15-2019, 09:34 AM   #47
Ali-323i
Colonel
Ali-323i's Avatar
Canada
306
Rep
2,166
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Going to try to chime in a bit on a few posts....

Quote:
Originally Posted by Jacebror View Post
What about volume levels?
The maximum level this unit allows is not loud enough for me.
I have the loudness button selected in the EQ. But after that, no change.
Also Netflix is really quiet.
Using aftermarket amps/speakers (I've revamped my whole audio) I had issues with volume levels, which is why I decided to go back to my Pioneer. Using OEM amps, most seem to say volume is generally sufficient, but if it's not, this could be one of the downsides of going to a cheaper chinese unit.

Try using a modified MCU firmware, or even updating to a custom ROM that includes Viper4Android. Lots of info on XDA forums, try searching keywords soundpatched MCU (for modified MCU - should help with sound quality and volume) and also Hal9k (for custom ROM).

Quote:
Originally Posted by flyguy909 View Post
Do these aftermarket head units bypass the amp that is supposedly in the left rear trunk of my E93?
I have the regular hifi system without nav and am wondering what is going to be powering the subs under the front seats? The Eonon's are 45 x 4 I think... seems meager to be the only power source for everything.

From everything I've read I'm still not getting a clear consensus of how good or bad the sound fidelity is compared to the stock system.
By default this will use your stock wiring, which means it will continue to use your OEM amp (if you have one). Base audio systems don't have an amp and the speakers will be driven directly from the HU.
Of course you could wire it so that the Eonon amp powers some of the speakers, but I wouldn't recommend it... either use OEM amp or upgrade to an aftermarket amp.

Quote:
Originally Posted by Canuck335 View Post
If you have the base system I think you might need to connect the speakers to the RCA outputs of the Eonon. My understanding is that the RCA are speaker out, but the 16-pin harness has only line level outputs (i.e., not powerful enough to drive speakers).
The RCA are definitely not speaker out... they are low level outputs to connect to an aftermarket amp. I think Kenship connected the eonon in his base system, and I think the harness just routes the appropriate signal to the speakers directly (since base cars are pre-wired accordingly), no extra work required.
Hard for me to confirm, despite having base audio, everything in my car is upgraded, and I'm using aftermarket amps. But that's how I can confirm that the RCAs are not speaker outputs, but low level outputs (and not the greatest voltage, I might add).

Quote:
Originally Posted by Jacebror View Post
I don't have the Base. I have the hi-fi if I remember correctly. I have the subs under the front seats. I had to buy the adapter to the fiber optic.

I have happy with the sound quality. I don't listen at low levels really to notice any issues. I personally think it's an improvement in sound (other than the radio signal sucking) but I am also not using a Bluetooth adapter hooked up to the line in like I was before. I run a hotspot and listen to streaming that way. The bass seems to be more solid.

Just not loud enough, it would hurt my ears before.
Yeah, although not quite the same scenario (you with Logic7, me with aftermarket amps), but I had the same issue when I swapped my Pioneer deck for this Eonon... just wouldn't get nearly as loud even after adjusting gains etc. I ended up going back to my Pioneer.

Quote:
Originally Posted by flyguy909 View Post
If I order this for my E93, do I need to buy the USB dongle? Seems like this should be built in.

If you did install this, did you use it with the preexisting USB plug in the arm rest storage?
My car didn't come with an existing USB plug, but the Eonon has a total of 3 you can wire up... so I wired one into the glove box, one into the center console, and a third near the driver footwell (to make ODB access, phone connection easier).
__________________
Appreciate 1
      10-15-2019, 10:03 AM   #48
flyguy909
New Member
0
Rep
6
Posts

Drives: '11 335i E93
Join Date: Oct 2019
Location: Central Florida

iTrader: (0)

The USB dongle is not just a USB plug... it's a $59 add-on that plugs in between the USB plug and the input on the head unit. Then you're supposed to download an APK file to the HU to make it functional.

Description says it adds smart voice assistant. Just curious if anybody added this to their installation.
Appreciate 0
      10-15-2019, 11:33 AM   #49
Canuck335
Private
Canada
41
Rep
76
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by Jacebror View Post
I don't have the Base. I have the hi-fi if I remember correctly. I have the subs under the front seats. I had to buy the adapter to the fiber optic.
If you had to buy the fiber optic adapter then it means you have Logic7.
If I correctly understand the way it's hooked up is that the RCA OUT (FL and FR I think) of the Eonon connects to the adapter, and then the fiber optic cables carry the sound signal to the Logic 7 amp in the trunk.
I don't know if the gain / output is adjustable with this set up.
Suggest you contact Eonon for advice.

Last edited by Canuck335; 10-15-2019 at 12:03 PM..
Appreciate 1
Ali-323i305.50

      10-15-2019, 11:37 AM   #50
Canuck335
Private
Canada
41
Rep
76
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by flyguy909 View Post
The USB dongle is not just a USB plug... it's a $59 add-on that plugs in between the USB plug and the input on the head unit. Then you're supposed to download an APK file to the HU to make it functional.

Description says it adds smart voice assistant. Just curious if anybody added this to their installation.
This dongle (A0585) enables Apple Carplay and Android Auto.

I have it and have been playing around with it.
It does what it says but it's kind of buggy. For example if you have Carplay activated and then use your phone, the screen on the Eonon goes blank. And it stays blank until you kill the "Autokit" app and restart it. Kind of a pain.

I would recommend that you try just tethering to your phone over WiFi/Bluetooth and install whatever apps you need on the Eonon itself.

Last edited by Canuck335; 10-15-2019 at 12:01 PM..
Appreciate 1
Ali-323i305.50

      10-15-2019, 02:35 PM   #51
Canuck335
Private
Canada
41
Rep
76
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by Ali-323i View Post
Going to try to chime in a bit on a few posts....










The RCA are definitely not speaker out... they are low level outputs to connect to an aftermarket amp. I think Kenship connected the eonon in his base system, and I think the harness just routes the appropriate signal to the speakers directly (since base cars are pre-wired accordingly), no extra work required.
Hard for me to confirm, despite having base audio, everything in my car is upgraded, and I'm using aftermarket amps. But that's how I can confirm that the RCAs are not speaker outputs, but low level outputs (and not the greatest voltage, I might add).
Ali-323i You are right and I stand corrected. I had a look at the schematics again. RCA = low level outputs.
Appreciate 1
Ali-323i305.50

      10-22-2019, 10:11 AM   #52
flyguy909
New Member
0
Rep
6
Posts

Drives: '11 335i E93
Join Date: Oct 2019
Location: Central Florida

iTrader: (0)

So I'm most of the way done with installing a GA9365 in my 2011 335i E93... far enough along so I could temporarily hook it up and test the HU. So far pleased - sound is good, hooks up to wifi in my garage, bluetooths to my phone.

Couple of questions if anybody knows...

1. Is it possible to hook up the USB and aux in in the arm rest to the HU? I was hoping it was thru the quad connector but don't thinks so.

2. My E93 had 2 radio antenna leads going to the back of my stock professional deck but one of the plugs was wrapped up and not connected. I used the other one and reception seems to be good. Curious what that was about.

3. Behind the stock radio there is another unused plug tied off. It is a tan 4 prong mini plug. Anyone know what this is?
Appreciate 0
      10-22-2019, 05:07 PM   #53
J0K3R5
Private
J0K3R5's Avatar
United Kingdom
21
Rep
75
Posts

Drives: BMW
Join Date: Oct 2016
Location: Scotland

iTrader: (0)

Quote:
Originally Posted by Jacebror View Post
(other than the radio signal sucking)
Mine was the same, until I connected the remote out to pin 13 on the harness. That turns on the Ariel on the rear window.
Appreciate 0
      10-22-2019, 08:41 PM   #54
Canuck335
Private
Canada
41
Rep
76
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by flyguy909 View Post
So I'm most of the way done with installing a GA9365 in my 2011 335i E93... far enough along so I could temporarily hook it up and test the HU. So far pleased - sound is good, hooks up to wifi in my garage, bluetooths to my phone.

Couple of questions if anybody knows...

1. Is it possible to hook up the USB and aux in in the arm rest to the HU? I was hoping it was thru the quad connector but don't thinks so.

2. My E93 had 2 radio antenna leads going to the back of my stock professional deck but one of the plugs was wrapped up and not connected. I used the other one and reception seems to be good. Curious what that was about.

3. Behind the stock radio there is another unused plug tied off. It is a tan 4 prong mini plug. Anyone know what this is?
1. I think the USB /Aux in terminates at the MULF in the trunk. So you'd have to run wiring and a custom harness from the trunk to the front console. Not worth it IMO. I just ran the two USB cables into the glove box per the install instructions that came with the Eonon. Added a USB hub and extension cable for greater flexibility and reach.

2. The second one is probably for the satellite radio antenna. (Later E90 radios have the Sirius receiver built into the radio.)

3. Sorry I don't know what the tan connector is for. Did not see it on my car. You take a look at the wiring diagrams on newtis if you're that curious.
Appreciate 0
      11-05-2019, 11:04 AM   #55
Jacebror
New Member
0
Rep
19
Posts

Drives: '07 335xi
Join Date: Jun 2017
Location: Prior Lake

iTrader: (0)

Quote:
Originally Posted by J0K3R5 View Post
Mine was the same, until I connected the remote out to pin 13 on the harness. That turns on the Ariel on the rear window.
Ok. I'll have to look in to that. Cuz I figured it was a power issue.

I would love to have a turned on mermaid too btw
Appreciate 0
      11-29-2019, 11:46 PM   #56
ShaneN55
Member
United_States
72
Rep
151
Posts

Drives: 2011 BMW 335i 1966 Mustang
Join Date: Jun 2016
Location: California

iTrader: (0)

Garage List
2011 BMW 335i  [0.00]
1966 Mustang  [0.00]
Need some troubleshooting help if possible. Just installed my 9265B. Pretty easy install, but only problem I have is the WiFi. I put the connector for the WiFi on right but for whatever reason it won't turn on. Went into the headunits settings and the slider for the WiFi just automatically goes to the off position. Any input?
__________________
FBO, PS2---> Instagram @shane.n55
Appreciate 0
      12-01-2019, 04:13 PM   #57
Ali-323i
Colonel
Ali-323i's Avatar
Canada
306
Rep
2,166
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by ShaneN55 View Post
Need some troubleshooting help if possible. Just installed my 9265B. Pretty easy install, but only problem I have is the WiFi. I put the connector for the WiFi on right but for whatever reason it won't turn on. Went into the headunits settings and the slider for the WiFi just automatically goes to the off position. Any input?
Iirc, the wifi and gps connections look identical. You didn't accidentally swap them right?
__________________
Appreciate 0
      12-03-2019, 09:43 AM   #58
flyguy909
New Member
0
Rep
6
Posts

Drives: '11 335i E93
Join Date: Oct 2019
Location: Central Florida

iTrader: (0)

My GA9365 has been installed for about 6 weeks now and overall very happy with how it came out.

Couple points...
1. I was worried that the sound system might be a step down but the audio sounds great because it still used the stock amp in the rear of my E93.

2. I did not use the 'free' back up camera offered with the HU, instead I ordered a Weivision trunk handle camera from Amazon for $29. It works fantastic - great resolution and low light capability. Just make sure you use a relay.

3. I put the antennas in the driver's side pillar trim, but in my convertible there is no airbag behind it so I had to dremel out some space in the back of the trim piece.

Question - if you have a OSBII, how are you using it? I assume you don't leave it plugged in all the time.
Appreciate 0
      12-03-2019, 02:16 PM   #59
ShaneN55
Member
United_States
72
Rep
151
Posts

Drives: 2011 BMW 335i 1966 Mustang
Join Date: Jun 2016
Location: California

iTrader: (0)

Garage List
2011 BMW 335i  [0.00]
1966 Mustang  [0.00]
Quote:
Originally Posted by Ali-323i View Post
Iirc, the wifi and gps connections look identical. You didn't accidentally swap them right?
No, I looked at the diagram and made sure it was in the WiFi. Eonon gave me some stuff to try, if it works I'll update here just in case anyone in the future has this problem.
__________________
FBO, PS2---> Instagram @shane.n55
Appreciate 1
Ali-323i305.50

      12-03-2019, 07:35 PM   #60
Canuck335
Private
Canada
41
Rep
76
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by flyguy909 View Post

Question - if you have a OSBII, how are you using it? I assume you don't leave it plugged in all the time.
I don't leave mine plugged in. Just leave it stored in the storage console between the front seats in case I need it.

Oh, and if your steering wheel NEXT and PREV buttons are reversed you can go into the factory menu and change the CANBUS setting.

Another setting I find useful is turning on the battery voltage display.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:38 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST