E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > N55 small misfire at stops?



Reply
 
Thread Tools Search this Thread
      10-01-2015, 11:19 AM   #1
DJKapeesh
First Lieutenant
United_States
149
Rep
343
Posts

Drives: 2007 Z4MC
Join Date: May 2011
Location: South Florida

iTrader: (1)

N55 small misfire at stops?

I posted this in the 135i but the forum is not as heavily populated as this one.

Recently just replaced all ignition coils and spark plugs on my 2012 BMW 135i. Car feels like new and runs great but this caused another issue to show up.

When I am driving the car and come to a stop at a light or sign, the car will have a very slight misfire feeling every 10 - 15 seconds. No warning lights or problems as far as driving goes.

When the parts were installed I did find an oil leak that will need to be repaired eventually but no real issues with the car.

My suspicions are HPFP injectors need to be cleaned or replaced?

*Side note*
took the car to the dealer to get this inspected, they kept my car for a week before contacting me to tell me they couldn't inspect the car because of the JB4. Never had this issue with my original dealership in Georgia. Wasted my time!

Please help, thanks

*Update - picked car up and informed it has Valve cover gasket leak and Oil filter housing*
Can this cause above issue?

Last edited by DJKapeesh; 10-01-2015 at 01:01 PM.
Appreciate 0
      10-05-2015, 04:49 PM   #2
robthewrench
Captain
187
Rep
818
Posts

Drives: 11 E90 335i
Join Date: Aug 2014
Location: Columbus OH

iTrader: (0)

If your valve cover gasket is filling the spark plug holes with oil, then yes this can cause a mis-fire in that cylinder.
__________________
bone stock
Appreciate 0
      10-13-2015, 10:35 AM   #3
DJKapeesh
First Lieutenant
United_States
149
Rep
343
Posts

Drives: 2007 Z4MC
Join Date: May 2011
Location: South Florida

iTrader: (1)

VCG and Oil Filter housing have been replaces.

Dealer said misfire is coming from cylinders 2 and 6. He is attempting to replace the 2 fuel injectors alone
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST