E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Loud Metallic Rattling - Help



Reply
 
Thread Tools Search this Thread
      08-04-2020, 09:38 AM   #1
otitxn
Private
6
Rep
55
Posts

Drives: 2011 328xi
Join Date: Dec 2019
Location: Cleveland, OH

iTrader: (0)

Garage List
2011 BMW 328xi  [0.00]
Loud Metallic Rattling - Help

Hello,
I just started recently getting this loud rattling noise that comes from the mid-front underside of my 2011 328xi E90. Here is a link to a vid I took of them noise:

https://youtu.be/4XKA9DdskhY

It is present when the car is idling stationary. Otherwise, driving feels normal and no sounds present when actually accelerating.

Any ideas?
Appreciate 0
      08-04-2020, 06:01 PM   #2
opjose
Major
opjose's Avatar
213
Rep
1,295
Posts

Drives: 335xi
Join Date: May 2016
Location: Md

iTrader: (0)

Does it stop after driving around for 10-15 minutes?
Appreciate 0
      08-05-2020, 05:42 PM   #3
otitxn
Private
6
Rep
55
Posts

Drives: 2011 328xi
Join Date: Dec 2019
Location: Cleveland, OH

iTrader: (0)

Garage List
2011 BMW 328xi  [0.00]
Yes, however it is present when stationary idling. The video was taken after my 35 minute drive to work in my work parking lot.
Appreciate 0
      08-05-2020, 06:06 PM   #4
opjose
Major
opjose's Avatar
213
Rep
1,295
Posts

Drives: 335xi
Join Date: May 2016
Location: Md

iTrader: (0)

It sound identical to what I get with the exhaust flap.

You may want to look at the golf T mod threads here and try plugging the vacuum line to see if that eliminates the sound.
Appreciate 0
      08-05-2020, 06:53 PM   #5
309xi
Private First Class
117
Rep
134
Posts

Drives: 2011 BMW 328xi
Join Date: Jul 2020
Location: 309

iTrader: (0)

Quote:
Originally Posted by otitxn View Post
Hello,
I just started recently getting this loud rattling noise that comes from the mid-front underside of my 2011 328xi E90. Here is a link to a vid I took of them noise:

https://youtu.be/4XKA9DdskhY

It is present when the car is idling stationary. Otherwise, driving feels normal and no sounds present when actually accelerating.

Any ideas?
I just started hearing a light rattling from about the same spot on the same exact car. No idea what it is unfortunately. Only had the car for two weeks. It also only shows up in idle and never while driving. It doesn't even always happen in idle. Idk..
Appreciate 0
      08-06-2020, 02:40 PM   #6
otitxn
Private
6
Rep
55
Posts

Drives: 2011 328xi
Join Date: Dec 2019
Location: Cleveland, OH

iTrader: (0)

Garage List
2011 BMW 328xi  [0.00]
Iíve done some modifications, I have the AA catless headers, AA exhaust, 3IM with brand new DISA Valves, and am aFe CF CAI. Tuned by Bob at Stage FP. Still gotta diagnose after my vacation
Appreciate 0
      08-06-2020, 04:09 PM   #7
Bimmer_Bro
Captain
Bimmer_Bro's Avatar
Canada
299
Rep
849
Posts

Drives: 2010 BMW 335xi LCI
Join Date: Dec 2019
Location: Calgary Alberta Canada

iTrader: (0)

Does the rattle change or disappear when you drive or blip the throttle? To me it sounds like your Downpipes are slightly touching something. Maybe a heatshield or cross member.
__________________
Instagram : @Bimmer_bro
Appreciate 0
      08-06-2020, 06:01 PM   #8
otitxn
Private
6
Rep
55
Posts

Drives: 2011 328xi
Join Date: Dec 2019
Location: Cleveland, OH

iTrader: (0)

Garage List
2011 BMW 328xi  [0.00]
Yes, they are not present when actively driving. Only during a stationary idle
Appreciate 0
      12-05-2021, 08:51 AM   #9
chettenah
Registered
Canada
0
Rep
2
Posts

Drives: 2008 BMW 328xi 4dr Sedan
Join Date: Nov 2021
Location: BC

iTrader: (0)

did u figure this out? I have the exact same rattle right now
Appreciate 0
      12-05-2021, 11:23 AM   #10
whyzee125
Colonel
944
Rep
2,605
Posts

Drives: Dinan stage 2 335i
Join Date: Jul 2014
Location: Chattanooga Tn

iTrader: (0)

I had this on my n54 after shipping it. The little m looking bracket that goes under the exhaust turned sideways when it caught on the trailer and caused the exact same noise. 3 minute fix in my case.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:08 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST