E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Any ideas If one of the angel eyes stop working (not bulb)



Reply
 
Thread Tools Search this Thread
      08-27-2021, 04:38 PM   #1
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Any ideas If one of the angel eyes stop working (not bulb)

Hey guys
I managed to plug in my new 189s but seems like the side that originally wasn't burned doesn't work now that I plugged in my new bulb. It's disappointing I don't think it's the harness but here is a pic of it, all the wires feel firmly connected to the harness- I did plug in the new bulb so o don't think it's the bulb.

Bummer.
Attached Images
 
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      08-27-2021, 04:50 PM   #2
earlster
New Member
0
Rep
5
Posts

Drives: BMW 328ix E91, BMW 335is Vert
Join Date: Aug 2021
Location: Colorado

iTrader: (0)

I see a lot of blank wire between the insulation and the plug, any chance something shortened out and a fuse blew? Can you check if the bulb is lighting up when t's out of the socket?
I had a little piece that's conducting the light break/fall off when I had a replacemnt headlight installed, luckily the shop that installed it was able to somehow fiddle it all back together.
Appreciate 0
      08-27-2021, 06:45 PM   #3
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Quote:
Originally Posted by earlster View Post
I see a lot of blank wire between the insulation and the plug, any chance something shortened out and a fuse blew? Can you check if the bulb is lighting up when t's out of the socket?
I had a little piece that's conducting the light break/fall off when I had a replacemnt headlight installed, luckily the shop that installed it was able to somehow fiddle it all back together.
I agree earlster, I thought it looked more exposed then the passenger side as well- I'm going to check the fuses tomorrow good point. I didn't bother checking them yet.
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      08-29-2021, 05:25 AM   #4
Serf27
Lieutenant Colonel
Serf27's Avatar
United_States
589
Rep
1,536
Posts

Drives: E90 335i
Join Date: Apr 2018
Location: Sitting in a BMW.

iTrader: (0)

Those wires probably touched when they were hot and the frm cut power to that circuit.
You need to repair those wires and possibly reset the frm bulb counters.
Appreciate 0
      09-01-2021, 06:41 PM   #5
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Quote:
Originally Posted by Serf27 View Post
Those wires probably touched when they were hot and the frm cut power to that circuit.
You need to repair those wires and possibly reset the frm bulb counters.
I think your right ! Bc that side worked and the other side was out

They stopped working when I pulled out - anyway made dealer appointment it's gonna cost me I guess for the diagnostic and whatever they charge to cover up that harness and reset the FRM -

I have s1 mhd think I should go to stock before I take it in? I don't have a warranty but wonder if it will cause issue when they scan for codes
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      09-01-2021, 07:03 PM   #6
Serf27
Lieutenant Colonel
Serf27's Avatar
United_States
589
Rep
1,536
Posts

Drives: E90 335i
Join Date: Apr 2018
Location: Sitting in a BMW.

iTrader: (0)

No, it won’t cause any issues.
Appreciate 1
Herakles179.00
      09-01-2021, 08:46 PM   #7
CheesecakeInjection
Private
13
Rep
66
Posts

Drives: ‘10 e90 335xi
Join Date: Jun 2019
Location: Canada

iTrader: (0)

Garage List
2010 335xi  [0.00]
Quote:
Originally Posted by Herakles View Post
Hey guys
I managed to plug in my new 189s but seems like the side that originally wasn't burned doesn't work now that I plugged in my new bulb. It's disappointing I don't think it's the harness but here is a pic of it, all the wires feel firmly connected to the harness- I did plug in the new bulb so o don't think it's the bulb.

Bummer.
The angel eyes are just one bulb with a lens/diffuser shaped like OO, so if one is out the lens is likely cracked and not transmitting light through it.

You could rip it apart and try to plasti-weld it (med-hard, free) get a new housing (expensive) or get a halo kit (https://www.oraclelights.com/product...racle-halo-kit)
Appreciate 0
      09-02-2021, 03:13 AM   #8
Serf27
Lieutenant Colonel
Serf27's Avatar
United_States
589
Rep
1,536
Posts

Drives: E90 335i
Join Date: Apr 2018
Location: Sitting in a BMW.

iTrader: (0)

I think OP has LCI due to the connector.
Those use regular bulb.

I repaired wires like this once.
I cut the connector completely off, put heat shrink around the wires, only leaving a little exposed so I could reconnect with more heat shrink.
Appreciate 0
      09-04-2021, 01:19 PM   #9
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Quote:
Originally Posted by Serf27 View Post
I think OP has LCI due to the connector.
Those use regular bulb.

I repaired wires like this once.
I cut the connector completely off, put heat shrink around the wires, only leaving a little exposed so I could reconnect with more heat shrink.
Yep is 2011 LCI

Have appointment with dealer on sep 20 drop off

Have to fix it
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      09-04-2021, 07:22 PM   #10
mweisdorfer
Major General
mweisdorfer's Avatar
United_States
1793
Rep
6,856
Posts

Drives: 2007 Black/Black 335i e90
Join Date: Apr 2011
Location: Holly, MI

iTrader: (0)

Garage List
2007 BMW E90 335i  [0.00]
2008 bmw x5  [0.00]
Short circuit counter hit its limit. You have to use tools 32 to reset it
Appreciate 1
Herakles179.00
      09-15-2021, 07:21 PM   #11
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Quote:
Originally Posted by mweisdorfer View Post
Short circuit counter hit its limit. You have to use tools 32 to reset it
Sweet thanks man so assuming the dealer will know

So short circuit must be due to the over exposed wires when I pulled bib in our attempts to change it assuming ?
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      09-15-2021, 08:16 PM   #12
mweisdorfer
Major General
mweisdorfer's Avatar
United_States
1793
Rep
6,856
Posts

Drives: 2007 Black/Black 335i e90
Join Date: Apr 2011
Location: Holly, MI

iTrader: (0)

Garage List
2007 BMW E90 335i  [0.00]
2008 bmw x5  [0.00]
Quote:
Originally Posted by Herakles View Post
Quote:
Originally Posted by mweisdorfer View Post
Short circuit counter hit its limit. You have to use tools 32 to reset it
Sweet thanks man so assuming the dealer will know

So short circuit must be due to the over exposed wires when I pulled bib in our attempts to change it assuming ?
Probably… the stealership will probably use ISTA D or P to reset it. If you are cpu competent, you could do it with Tools 32 & a DIY, assuming you have a windows based laptop
Appreciate 0
      09-21-2021, 04:54 PM   #13
Herakles
Captain
179
Rep
803
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

So....

Would you imagine after two weeks waiting for dealer appointment with the driver side out , intake to dealer they call next day and said it was working with not doing anything

They inspected the bulb and cleaned the connection, ran diagnostic for faults and didn't see anything- besides my TPM module failure (another thread ) -

So essentially this has been out for weeks and it just reset itself and started working and I paid $200 for diagnostics for nothing

They did find a small oil pan gasket leak quoted me $2500 and the TPM replacement $500 and to program TPM is $250.

Too bad The halo didn't start working a day sooner unless I didn't notice it

I think I might stick with the stock yellow bulbs kinda like them too and will eventually plug in my new lux 189s this is all so strange
Attached Images
 
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:17 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST