E90Post
 


UroTuning
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Car will not start, new battery, not starter



Reply
 
Thread Tools Search this Thread
      08-17-2019, 05:37 PM   #1
thatblackbimmer
New Member
0
Rep
8
Posts

Drives: 2012 135i
Join Date: Aug 2019
Location: South Carolina

iTrader: (0)

Car will not start, new battery, not starter

Alright, so the other night I was waiting for someone in accessory to listen to music while I wait and when I went to start it, nothing. Drove fine before it, and had no preexisting issues that would suggest something was wrong with it. It's not the starter, and it's not the battery as I got a new one. MHD is giving me the following codes:
2a61 - ignition relay and injectors, supply voltage, line disconnection
2db6 - Valvetronic relay, line disconnection
371e - relay, ignition and injection systems, line disconnection
It's a 2012 135i (posted it here because I figured 3 series might have the same problem), with 58k miles, MHD stage 1+ and a CP. Others have said it sounds like the engine is not getting fuel so I'm thinking it may be just a fried relay or wire. Does anyone have this or similar experience? Any help would be nice, thanks in advance.
Appreciate 0
      08-27-2019, 01:58 AM   #2
streetpro
Private
streetpro's Avatar
Czech_Republic
33
Rep
94
Posts

Drives: e92 335iA
Join Date: Nov 2018
Location: Prague

iTrader: (0)

Garage List
But it does turn, the engine, right?
__________________
"If everything seems under control, you're not going fast enough. Mario Andretti
Appreciate 0
      08-27-2019, 02:02 AM   #3
thatblackbimmer
New Member
0
Rep
8
Posts

Drives: 2012 135i
Join Date: Aug 2019
Location: South Carolina

iTrader: (0)

Quote:
Originally Posted by streetpro View Post
But it does turn, the engine, right?
Yes, it does. I took it to a local shop and they said they tested it and no power was getting to the injectors and something else so I'm thinking it's just a relay. I ordered a new one and it should be here tomorrow or the next day.
Appreciate 0
      09-22-2019, 01:22 PM   #4
sdhzlgl
New Member
0
Rep
11
Posts

Drives: E90 328
Join Date: Sep 2019
Location: CA

iTrader: (0)

Replacing new batteries requires connecting OBD devices for matching
Appreciate 0
      09-22-2019, 01:25 PM   #5
Red_Bean_Bun
Captain
United_States
51
Rep
942
Posts

Drives: E92
Join Date: Nov 2009
Location: Wilmington

iTrader: (4)

The main relay at the fuse box ... check it.
Appreciate 0
      09-22-2019, 01:30 PM   #6
thatblackbimmer
New Member
0
Rep
8
Posts

Drives: 2012 135i
Join Date: Aug 2019
Location: South Carolina

iTrader: (0)

Sorry I didn't update this sooner. I took it to a shop in the town over (EuroSports in Spartanburg SC) and it ended up being a distributor box and it was not sending enough power to the fuse box in the engine bay. Hope this helps someone and thanks to all who replied
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:49 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST