E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > 2010 335i no audio at all



Reply
 
Thread Tools Search this Thread
      08-13-2018, 08:26 AM   #1
mesa50w
Registered
0
Rep
3
Posts

Drives: e92 335i
Join Date: Jul 2018
Location: charleston sc

iTrader: (0)

2010 335i no audio at all

Just picked up a 335 thAt has no audio at all .. no display on the professional head unit , no audio when turning the car on .. it has a foot well module code and no sos on the dash screen ... any ideas
Appreciate 0
      08-13-2018, 12:11 PM   #2
ctuna
Major General
708
Rep
8,117
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Is it idrive or pro radio just to be sure.
First determine which sound system you have and I don't
mean which head unit. (stereo , hi fi or logic 7)
Next check fuses if the rest of the car is not showing signs of
a low battery. (Date and time lost ) I would put a slow long charge on the battery just to be sure. Measure the battery volltage resting and the alternator
with the car running. battery above 12.4 alternator 13.5 to 14.5

If the car has been sitting a long time chances are it has killed the battery.
The battery has to be on a battery tender when in storage or disconnected.

The IBS system will turn of non essential modules such as the radio if
the charge is to low. read about IBS in the first pdf.


electical e90 pdf
http://www.google.com/url?sa=t&rct=j...,d.cGU&cad=rja
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
Appreciate 0
      10-06-2018, 11:29 AM   #3
mesa50w
Registered
0
Rep
3
Posts

Drives: e92 335i
Join Date: Jul 2018
Location: charleston sc

iTrader: (0)

Quote:
Originally Posted by ctuna View Post
Is it idrive or pro radio just to be sure.
First determine which sound system you have and I don't
mean which head unit. (stereo , hi fi or logic 7)
Next check fuses if the rest of the car is not showing signs of
a low battery. (Date and time lost ) I would put a slow long charge on the battery just to be sure. Measure the battery volltage resting and the alternator
with the car running. battery above 12.4 alternator 13.5 to 14.5

If the car has been sitting a long time chances are it has killed the battery.
The battery has to be on a battery tender when in storage or disconnected.

The IBS system will turn of non essential modules such as the radio if
the charge is to low. read about IBS in the first pdf.


electical e90 pdf
http://www.google.com/url?sa=t&rct=j...,d.cGU&cad=rja
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
hey thanks for hte replay! turned out to just be a bad head unit lol bought the except same one off ebay and worked perfect no coding or anything.

new prob is i get no spinning clock when i try and check the oil level just goes right too "ok" ..i do have a code for a bad footwell module so tryn to figure out if the footwell module has any effect on oil level sensor
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST