E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Has anyone contacted BMW regarding 29.2 and lag?



Reply
 
Thread Tools Search this Thread
      11-01-2008, 12:24 PM   #2641
imoksoami
Second Lieutenant
4
Rep
204
Posts

Drives: '08 335i
Join Date: Sep 2008
Location: Portland OR

iTrader: (0)

Quote:
Originally Posted by **335i** View Post
off topic

p.s

try learn how to write
Future member of the Russian Federation, hows that? Now go away, troll.
__________________
'08 335i Coupe - Sparkling Graphite Metallic/Cream Beige Dakota Leather/ Sport Pkg/ Premium Pkg/ Comfort Pkg/ Cold Weather Pkg/ JB3
Appreciate 0
      11-01-2008, 01:09 PM   #2642
Tschuss
Private
3
Rep
92
Posts

Drives: 2007 BMW 335i Coupe
Join Date: Sep 2008
Location: Out West

iTrader: (0)

It's disappointing to see this thread of great importance to most of us, run out of gas.
-B
Appreciate 0
      11-01-2008, 03:31 PM   #2643
thefitter
Enlisted Member
5
Rep
38
Posts

Drives: 2007 335i, 2002 325i
Join Date: Dec 2006
Location: NOR*CAL

iTrader: (0)

It's merely lagging, give it a couple of minutes.
Appreciate 0
      11-01-2008, 05:56 PM   #2644
dinkoh
Captain
dinkoh's Avatar
United_States
17
Rep
877
Posts

Drives: 07 e90 lemon/black
Join Date: Feb 2007
Location: charm city --> bay area

iTrader: (4)

Quote:
Originally Posted by Tschuss View Post
It's disappointing to see this thread of great importance to most of us, run out of gas.
-B
Yeah, I hear ya. I think the problem is there are no new updates, and just frustrated customers.

BMW isn't in a rush to fix this problem as it probably doesn't bother too many customers. I'm sure the vast majority don't even know about the lag issue.
Appreciate 0
      11-01-2008, 07:44 PM   #2645
bluescoupe
motorhead
bluescoupe's Avatar
42
Rep
454
Posts

Drives: 2017 M2
Join Date: Mar 2008
Location: west coast, FL

iTrader: (0)

OK that's nice...good infighting.

Now back on topic!
I have currently 27.2.1
I got the car dynoed yesterday.
I will post shortly with charts.

Last edited by bluescoupe; 11-01-2008 at 07:44 PM.. Reason: correctio
Appreciate 0
      11-01-2008, 10:00 PM   #2646
mistermojorizin
Lieutenant Colonel
mistermojorizin's Avatar
29
Rep
1,657
Posts

Drives: 135i
Join Date: Apr 2008
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by iScream View Post
I do not believe the wastegates are unconditionally held open until 3000 RPM. Just on a WOT from the 2k RPM range.

If everyone on here really didn't get any turbo boost until 3k RPM, we'd be talking about lag times MUCH greater than 1.5-2 seconds. Go WOT on a 328i from 1400 RPM in 3rd or 4th gear, and tell me how long it takes to get to 3300. I'm betting it's a lot longer than 1.5-2 seconds. Probably 3-3.5s, and if we were talking about lag that long, then all the turbo techies here would have dropped their skepticism and semantic niggling long ago.
+1 - it's like the car needs a running start. its not like the power instantaneusly hits at 3,000, you might get the power at 2,500 one time and at 3,000 the next time, depending on circumstances.

anyway, the lag has already been proven using the procede datalogging function.
__________________

"KOPEYKA" /// Titanium Silver / Black Leather / Gray Poplar / Sport Package / Premium Package / 6MT / Feb 08 Production
Appreciate 0
      11-02-2008, 09:28 AM   #2647
ezatnova
Colonel
ezatnova's Avatar
United_States
79
Rep
2,188
Posts

Drives: C63 AMG
Join Date: Jan 2006
Location: West Chester, PA

iTrader: (5)

Quote:
Originally Posted by bluescoupe View Post
OK that's nice...good infighting.

Now back on topic!
I have currently 27.2.1
I got the car dynoed yesterday.
I will post shortly with charts.
Looking forward to seeing the results. Be sure to describe the dyno procedure too. If the car wasn't WOT by 1400 rpm, then a lot of usefullness will be lost.

On a related note, I did get my boost gauge in yesterday, so in the coming week, I'll hopefully be able to get some interesting "peak boost" numbers at various RPM. I can tell you RIGHT NOW that with the testing I did yesterday, the car was seeing a laughable 2-3 psi before 2000 rpm. Peak torque my ass. I'll get more concrete data soon though.
Appreciate 0
      11-02-2008, 10:50 AM   #2648
iScream
solid @ 153, no, 155mph!
iScream's Avatar
United_States
11
Rep
335
Posts

Drives: '07/'09/'13 335, '16 340ix
Join Date: May 2008
Location: Washington, DC

iTrader: (0)

Quote:
Originally Posted by ezatnova View Post
Looking forward to seeing the results. Be sure to describe the dyno procedure too. If the car wasn't WOT by 1400 rpm, then a lot of usefullness will be lost.

On a related note, I did get my boost gauge in yesterday, so in the coming week, I'll hopefully be able to get some interesting "peak boost" numbers at various RPM. I can tell you RIGHT NOW that with the testing I did yesterday, the car was seeing a laughable 2-3 psi before 2000 rpm. Peak torque my ass. I'll get more concrete data soon though.
He posted the results last night, but it looks like he deleted it for some reason. It was a very weird looking dyno chart. Almost as if the automatic transmission had kicked in in the middle. From memory... Big spike under 2000 RPMs, as we would expect (but only to about 200 lb ft), and then a drop off and another ramp-up around 2500 RPMs, before topping off very briefly above 3000 and then gradually falling down from there. Definitely not like any other 335i dyno I've seen. That was the torque curve, by the way.

WRT your boost gauge, is it any different right after you start the car?
Appreciate 0
      11-02-2008, 11:56 AM   #2649
shaddai
former N54 owner
shaddai's Avatar
United_States
11
Rep
608
Posts

Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by iScream View Post
He posted the results last night, but it looks like he deleted it for some reason. It was a very weird looking dyno chart. Almost as if the automatic transmission had kicked in in the middle. From memory... Big spike under 2000 RPMs, as we would expect (but only to about 200 lb ft), and then a drop off and another ramp-up around 2500 RPMs, before topping off very briefly above 3000 and then gradually falling down from there. Definitely not like any other 335i dyno I've seen. That was the torque curve, by the way.

WRT your boost gauge, is it any different right after you start the car?
+1 it was a freaky graph that dipped around 2000 rpm or so. Very strange.
__________________
+lemon
Appreciate 0
      11-02-2008, 04:02 PM   #2650
bluescoupe
motorhead
bluescoupe's Avatar
42
Rep
454
Posts

Drives: 2017 M2
Join Date: Mar 2008
Location: west coast, FL

iTrader: (0)

Quote:
Originally Posted by shaddai View Post
+1 it was a freaky graph that dipped around 2000 rpm or so. Very strange.
yes, I'll put it back up.
I was told it wasa function of the dyno resistance kicking in or a function of the dyno that created that dip. ??
In any case i will repost. It definitely showed strong torque from low RPM.
I didn't think it needed my name etc, on it.
Appreciate 0
      11-03-2008, 09:20 AM   #2651
ezatnova
Colonel
ezatnova's Avatar
United_States
79
Rep
2,188
Posts

Drives: C63 AMG
Join Date: Jan 2006
Location: West Chester, PA

iTrader: (5)

Quote:
Originally Posted by iScream View Post
He posted the results last night, but it looks like he deleted it for some reason. It was a very weird looking dyno chart. Almost as if the automatic transmission had kicked in in the middle. From memory... Big spike under 2000 RPMs, as we would expect (but only to about 200 lb ft), and then a drop off and another ramp-up around 2500 RPMs, before topping off very briefly above 3000 and then gradually falling down from there. Definitely not like any other 335i dyno I've seen. That was the torque curve, by the way.

WRT your boost gauge, is it any different right after you start the car?
No, no difference when the car is cold. My car doesn't feel any better/different when it's cold though anyway.
Appreciate 0
      11-03-2008, 07:35 PM   #2652
RBBMWE46M3
blaupunkt
RBBMWE46M3's Avatar
United_States
40
Rep
525
Posts

Drives: 2008 335xi 6spman montego
Join Date: Jan 2006
Location: THE REGION

iTrader: (0)

Garage List
2008 x5  [0.00]
1972 R75/5  [0.00]
2008 335xi  [0.00]
Was sitting at a stop light today and at idle my car, for lack of a better explanation, started to idle a little rugged, I even noticed the tac bounce a little, although just for a second. After I took off I noticed my gas mileage and odometer and Ipod settings were all reset....not the permanent mileage but the trip meter was back to 0 and the gas milage ave was reset. Looks like Big Brother BMW was eavesdropping on me...anyway, my wife commented that the car sounded different and I noticed it too. It just seemed a little louder under WOT. Yes the lag is still there. I dunno, maybe the sun and the moon and the earth are alligned just right.
__________________
BMW ENGINEERS
Appreciate 0
      11-04-2008, 01:57 AM   #2653
SKY888
Private First Class
SKY888's Avatar
Canada
2
Rep
136
Posts

Drives: E92 M3
Join Date: Aug 2007
Location: CANADA

iTrader: (1)

Quote:
Originally Posted by SKYPWR View Post
I just had my first oil service done on the car. After driving off the dealer lot, the car felt like it had lost torque. Is it even possible for the dealer to have done a software update as my car was only in service for 1.5 hours?

Or could the car feel this way because of the fresh oil change?

In addition to this, I also had to reset the time and date on the iDrive. Any reason why I had to do this when only a oil change was performed?
It must have been in my head, but my car is working just fine. I'm glad I did not get the dreaded update.
Appreciate 0
      11-04-2008, 08:45 PM   #2654
Quisp
Does not play well with others
United_States
66
Rep
1,787
Posts

Drives: BMW
Join Date: Apr 2007
Location: Arizona

iTrader: (4)

Wow, I missed a lot.
First, I would be happy to contribute to help others with dyno costs that will help the cause.

I am a bit confused on the dyno that holds the RPM at a fixed level. Is this something done on MT and AT cars? If the RPM s are held then will the results help in comparison to the BMW dyno they advertise or will that make an apples and oranges thing out of it since the BMW chart is with throttle open?.
Has anyone noticed a change in the performance when it is raining or very humid? This may sound odd but that is something I ran into with my car. When it would be raining out the car would hesitate and feel sand bagged more than usual.

And for all the dealers and SA reading this, if you put that the car is performing normal or within spec, then comment that there will be a fix, or that they are working on it, you just busted yourself lying! Most things that are normal, operating as they should, within specs, (or any other colorful wordplay you use to describe it) do not need "a fix" or for them to be working on it.(unless it is BMW working on detuning what seemed like a very powerful engine).

No other news as of now, but will check and let you know.
__________________
Appreciate 0
      11-04-2008, 09:20 PM   #2655
BmwFanFL
Second Lieutenant
BmwFanFL's Avatar
United_States
4
Rep
216
Posts

Drives: 2008 - 335i - Cobb stg 1
Join Date: May 2008
Location: Very Hot, Humid, Southeast

iTrader: (0)

BMW has totally destroyed my enthusiasm for this car. I still like it, but not like before.

I have a few little issues, including likely early HPFP problems (i guess -- on a late Dec 07 build 08), still on pre 29.2 (I presume).

I don't want to get little things fixed or get the service I've paid for, because some twit won't think twice about updating my software. Yes, I can say please don't -- but that still only cuts down the chance.

The cost of this move to BMW is far greater than the savings in repaired parts. I've told at least 20 people who I've driven in my car that its my first and last BMW. I'm going back to Lexus or something else next time.....

I hope a fix will come and these worries will dissipate, but in the meantime, I feel trapped with a pseudo-warranty. If a bulb goes out, a radio gets flakey, etc, all of the sudden the car is neutered.

Aside from that, maybe due to HPFP early stages, the car seems uneven. Some days strong power, butt dyno like I expect, other days its like our minivan (which is quick for a minivan, but not a 335). For the same reasons, I don't dare take it in for service. It may be a flakey temperature sensor, but I don't want to chance NEVER having the power I expect.

Thanks to everyone who has pursued information and fixes and keeping us up to date...

I wish success to all of us
Appreciate 0
      11-04-2008, 10:55 PM   #2656
BMWGSXR
Registered
0
Rep
1
Posts

Drives: 335i Coupe
Join Date: Nov 2008
Location: Midwest

iTrader: (0)

BMWfanny:

So instead of getting another BMW, you are going to get into a Lexus that is inadequate even to a "neutered" 335? Way to think that through
Appreciate 0
      11-05-2008, 08:22 AM   #2657
BMWagain
Lieutenant
BMWagain's Avatar
Sweden
14
Rep
487
Posts

Drives: F11 535i 2011
Join Date: May 2006
Location: Sweden

iTrader: (0)

Garage List
2011 535iA  [0.00]
2009 BMW K1300S  [0.00]
2009 335iA Touring  [0.00]
2009 335iA Touring  [0.00]
2007 325iT  [0.00]
2007 325iT  [0.00]
2007 325i  [0.00]
2007 325iT  [0.00]
Quote:
Originally Posted by BmwFanny View Post
BMW has totally destroyed my enthusiasm for this car. I still like it, but not like before.

I have a few little issues, including likely early HPFP problems (i guess -- on a late Dec 07 build 08), still on pre 29.2 (I presume).

I don't want to get little things fixed or get the service I've paid for, because some twit won't think twice about updating my software. Yes, I can say please don't -- but that still only cuts down the chance.

The cost of this move to BMW is far greater than the savings in repaired parts. I've told at least 20 people who I've driven in my car that its my first and last BMW. I'm going back to Lexus or something else next time.....

I hope a fix will come and these worries will dissipate, but in the meantime, I feel trapped with a pseudo-warranty. If a bulb goes out, a radio gets flakey, etc, all of the sudden the car is neutered.

Aside from that, maybe due to HPFP early stages, the car seems uneven. Some days strong power, butt dyno like I expect, other days its like our minivan (which is quick for a minivan, but not a 335). For the same reasons, I don't dare take it in for service. It may be a flakey temperature sensor, but I don't want to chance NEVER having the power I expect.

Thanks to everyone who has pursued information and fixes and keeping us up to date...

I wish success to all of us

Donīt go to any BMW garage.Keep out. Do your oilchanges
elsewhere. Be happy with your 29.2 and enjoy the beast.
__________________
BMWagain
Appreciate 0
      11-05-2008, 09:15 AM   #2658
Prof3ssor
Second Lieutenant
Prof3ssor's Avatar
6
Rep
212
Posts

Drives: M340
Join Date: Aug 2008
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by BMWGSXR View Post
BMWfanny:

So instead of getting another BMW, you are going to get into a Lexus that is inadequate even to a "neutered" 335? Way to think that through
Are you serious? Think what through? This is my first and last BMW also. Have you read anything on this topic? Your first sentence says it all by stating the car is "neutered." Maybe you are comfortable with purchasing a 50k car and having BMW change the characteristics and then continually lie to you that it is running the same as when you first bought it. Sorry to everyone else for going OT but I just can not stand idiotic posts like these.
Appreciate 0
      11-05-2008, 12:36 PM   #2659
ezatnova
Colonel
ezatnova's Avatar
United_States
79
Rep
2,188
Posts

Drives: C63 AMG
Join Date: Jan 2006
Location: West Chester, PA

iTrader: (5)

Quote:
Originally Posted by Prof3ssor View Post
Are you serious? Think what through? This is my first and last BMW also. Have you read anything on this topic? Your first sentence says it all by stating the car is "neutered." Maybe you are comfortable with purchasing a 50k car and having BMW change the characteristics and then continually lie to you that it is running the same as when you first bought it. Sorry to everyone else for going OT but I just can not stand idiotic posts like these.
+ 1,000,000. What a noob.


RBBMW, to address your question about more "lag" or hesitation in the rain...well, not to be too obvious about this, but, it's probably just the tires slipping a bit and the car cutting power. My car does this in the rain all the time and MANY times the traction light does not blink. You really have to get a few revolutions of slip on a tire to light that light. Trust me that the system is braking and pulling power often in the rain, despite no light showing.
On a related side note, now that I have my boost gauge, it's funny to see that if I do a stupid full throttle launch in the rain, and the traction control goes apeshit, my max boost is quite low. Just neat to see the car thinking and trying to manage the loss of traction.
Appreciate 0
      11-05-2008, 12:43 PM   #2660
stressdoc
Moderator
stressdoc's Avatar
Dominica
500
Rep
10,734
Posts

Drives: BMW i8; Toy 4runner TRD pro
Join Date: Jun 2005
Location: Waco TX

iTrader: (0)

If I had to replace my 335 tomorrow I would still get another. I understand the angst, but I agree with BMWGSXR. There will be a fix for this. Moreover, as much as I love the N54 power, it is the handling that is what keeps me a BMW fan.
Appreciate 0
      11-05-2008, 01:38 PM   #2661
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4591
Rep
10,038
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by Prof3ssor View Post
Are you serious? Think what through? This is my first and last BMW also. Have you read anything on this topic? Your first sentence says it all by stating the car is "neutered." Maybe you are comfortable with purchasing a 50k car and having BMW change the characteristics and then continually lie to you that it is running the same as when you first bought it. Sorry to everyone else for going OT but I just can not stand idiotic posts like these.
I have to say that I am going to be torn when it comes time to get a new car--I love BMW's, this is now my 3rd. Nothing else feels quite the same, and I thought I would be purchasing them for many years to come. I am no longer as pissed as I was a few months ago on this topic, but I am definately going to think long and hard before I get another one.

Pretty dumb on their part--I just turned 30. Should be leasing a new car every 2-3 years for quite some time....going to have to look elsewhere now...
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      11-05-2008, 02:14 PM   #2662
Tschuss
Private
3
Rep
92
Posts

Drives: 2007 BMW 335i Coupe
Join Date: Sep 2008
Location: Out West

iTrader: (0)

Quote:
Originally Posted by stressdoc View Post
...... There will be a fix for this...... .
I finally got word from my dealer that BMW is working a fix. No other information to provide.

-B
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:22 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST