E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > DIY - Server Power Supply for Coding



Reply
 
Thread Tools Search this Thread
      07-06-2023, 08:02 AM   #23
Tapsa
Registered
0
Rep
1
Posts

Drives: BMW E91 335d
Join Date: Jul 2023
Location: Finland

iTrader: (0)

Hello, what did you use to adjust the voltage trim pot? I canít find anything on my hands that small to adjust it with.
Appreciate 0
      07-13-2023, 07:22 AM   #24
yuggoboy
New Member
0
Rep
12
Posts

Drives: BMW X6 40d
Join Date: Nov 2011
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by Tapsa View Post
Hello, what did you use to adjust the voltage trim pot? I canít find anything on my hands that small to adjust it with.
mate, very small flat screwdriver will do, thats not an issue, if it is, buy a one or set flat screwdrivers for the watches and a lupe so you can see what you are doing.
Appreciate 0
      07-13-2023, 05:59 PM   #25
yuggoboy
New Member
0
Rep
12
Posts

Drives: BMW X6 40d
Join Date: Nov 2011
Location: Sweden

iTrader: (0)

Guys, Im getting like 13.00V when I start it, after some time I can get 14,06V but when connected to car its drops to 12.1-12,2

Any ideas?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:23 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST