E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Northwest > Limp mode after hard pull in DS or M mode



Reply
 
Thread Tools Search this Thread
      01-20-2021, 12:43 AM   #1
Willmoore253
Pablo Perrico
United_States
0
Rep
9
Posts

Drives: 2007 BMW 328xi
Join Date: Nov 2019
Location: Pacific Northwest

iTrader: (0)

Limp mode after hard pull in DS or M mode

After I make a hard pull or just even drive for a while in DS or M mode, the engine goes into limp without any codes. I don't know if I'm not supposed to drive for awhile in those modes or what.

Also can anybody tell me what "Lambda probe downstream of the cat 2, trimming control" means?
I know it's a downstream O2 sensor but was wondering if anybody knew which one it was out of the 2 after the cat?

Another question, is there a Low pressure fuel sensor on this engine? Im getting a "misfire at low tank level"and I was thinking it might be below the throttle body but not sure. I've replaced my gas cap as a the easiest thing to do first.

N51 engine
158xxx miles
No mods besides a muffler delete
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:21 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST