E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Where does this Cable under Throttle Harness connect?



Reply
 
Thread Tools Search this Thread
      11-21-2019, 10:11 AM   #1
ninjamoby
New Member
3
Rep
25
Posts

Drives: 2006 325xi Wagon
Join Date: Sep 2017
Location: New York

iTrader: (0)

Where does this Cable under Throttle Harness connect?

Swapping in a 3 stage manifold to a 2006 e91 and I have one power cable that doesn't seem to go anywhere (it's not to the throttle harness).

It's a three pin female cable and didn't even seem to be connected on the single stage manifold. See attached photos.
Attached Images
  
Appreciate 0
      11-21-2019, 10:35 AM   #2
freakystyly
Private
Canada
15
Rep
66
Posts

Drives: E90 330i 6MT
Join Date: May 2016
Location: Kitchener, Ontario

iTrader: (0)

Judging by it's length I'd have to say somewhere on or near the throttle body... Do you not have any connectors nearby that look like they may fit?
Appreciate 0
      11-21-2019, 11:01 AM   #3
ninjamoby
New Member
3
Rep
25
Posts

Drives: 2006 325xi Wagon
Join Date: Sep 2017
Location: New York

iTrader: (0)

Nothing looks like it needs a connector. Throttle body is accounted for.
Appreciate 0
      11-21-2019, 03:13 PM   #4
freakystyly
Private
Canada
15
Rep
66
Posts

Drives: E90 330i 6MT
Join Date: May 2016
Location: Kitchener, Ontario

iTrader: (0)

https://www.e90post.com/forums/showt...=37444&page=39

This page has a link to a "replace starter" video and may be helpful if you're still searching.
Appreciate 0
      11-22-2019, 06:21 PM   #5
ninjamoby
New Member
3
Rep
25
Posts

Drives: 2006 325xi Wagon
Join Date: Sep 2017
Location: New York

iTrader: (0)

Quote:
Originally Posted by freakystyly View Post
https://www.e90post.com/forums/showt...44&page=39

This page has a link to a "replace starter" video and may be helpful if you're still searching.
Thanks! I checked the video and still didn't find anything but will watch again.
Appreciate 0
      11-22-2019, 06:53 PM   #6
ninjamoby
New Member
3
Rep
25
Posts

Drives: 2006 325xi Wagon
Join Date: Sep 2017
Location: New York

iTrader: (0)

Looks like it might be to the crankshaft sensor.

Unfortunately we will have to take the manifold out again.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:01 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST