E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY - Clown nose blinking LED



Reply
 
Thread Tools Search this Thread
      12-09-2007, 10:48 PM   #155
ClayMan
Second Lieutenant
12
Rep
203
Posts

Drives: E36, E39, E86
Join Date: Dec 2007
Location: ON, NY

iTrader: (0)

Can I hook up the clown nose +/- directly to an aftermarket alarm? My CompuStar sends 3V to its LED output. Is that enough to power it?
Appreciate 0
      12-10-2007, 01:55 PM   #156
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
17
Rep
375
Posts

Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

LED in the clown nose is 12V. You'll need to buy/make switching module operated from 3V that will control 12V. Should be very easy to do if you are knowledgeable in this staff. As an example of very crude solution you can use Compact 3-5VDC/1A S Relay.
__________________
07 e90 335Xi, SB/Black, ZSP, ZCW, PDC
06 e91 325XiT, TS/Black, ZSP - Sold
Appreciate 0
      12-11-2007, 12:49 PM   #157
ClayMan
Second Lieutenant
12
Rep
203
Posts

Drives: E36, E39, E86
Join Date: Dec 2007
Location: ON, NY

iTrader: (0)

Quote:
Originally Posted by msinfo_us View Post
LED in the clown nose is 12V. You'll need to buy/make switching module operated from 3V that will control 12V. Should be very easy to do if you are knowledgeable in this staff. As an example of very crude solution you can use Compact 3-5VDC/1A S Relay.
Darn, just as I had guessed (and was in denial)

Will the relay have probelms with the quick pulses of the LED pattern? Do you think it will drain my battery? (LEDs take ~20mA, while a relay itself could draw over 100mA of current)
Appreciate 0
      12-11-2007, 10:00 PM   #158
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
17
Rep
375
Posts

Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Quote:
Originally Posted by ClayMan View Post
Darn, just as I had guessed (and was in denial)

Will the relay have probelms with the quick pulses of the LED pattern? Do you think it will drain my battery? (LEDs take ~20mA, while a relay itself could draw over 100mA of current)
Personally I am not a big fan of using relays (unless I have to switch lot's of V/Current) and would devise something using a comparator or transistor for example.

But it should not be difficult to find the relay you need. The LED speed even in a fast mode won't be blinking more than couple times per second = 2-3Hz. Depends on which relay you choose they support up to 10 KHz and more. There are plenty of low current relays available as well so no problem with battery. I did not do a deep dive but here is a simple example of specs for DIP relays (handles over 1 Khz) as one of your possible options:

Features
Low & high profile package
Standard pin configurations
Versions with diode available
IC-pin compatible
TTL drive possible
4.25 kVDC breakdown voltage - UL approval
Applications
Test & Measurement
Telecommunications
Security
Specifications
Coil Voltage (VDC) 3 to 24
Coil Resistance (Ohm) 200 to 2000
Contact Form 1A, 1B, 1C, 2A
Rated Power (W) 0 to 15
Switching Voltage (VDC) 0 to 500
Switching Current (A) 0 to 1.0
Carry Current (A) 0 to 1.25
Breakdown Voltage
(Minimum VDC) 250 to 1500
__________________
07 e90 335Xi, SB/Black, ZSP, ZCW, PDC
06 e91 325XiT, TS/Black, ZSP - Sold
Appreciate 0
      12-12-2007, 03:03 AM   #159
asdflkijd
Aberry is a scammer
asdflkijd's Avatar
United_States
366
Rep
5,510
Posts

Drives: SGM E92 335i, AM E90 335i
Join Date: Jun 2007
Location: Seattle, WA

iTrader: (14)

Garage List
WTF! where was I when this was created! hmm looks like a weekend DYI Thanks.
Appreciate 0
      12-12-2007, 05:41 AM   #160
heatfan03
Private First Class
6
Rep
181
Posts

Drives: 2007 328XI BMW E90 Black
Join Date: Jun 2007
Location: Boston , MA

iTrader: (0)

Thank God for AP physics last year makes that look alot easier
Appreciate 0
      01-17-2008, 07:31 PM   #161
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
Darn where is everyone at?

I just hooked this thing up and sadly it doesnt turn off when the car is on.... i went with the zener 5.1V diode version.

can anyone tell me what i am doing wrong?
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-18-2008, 03:24 AM   #162
Alpine
Major
Alpine's Avatar
United_States
34
Rep
1,433
Posts

Drives: e90 330i
Join Date: Sep 2006
Location: Nashville, TN

iTrader: (5)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by uabimmer View Post
Darn where is everyone at?

I just hooked this thing up and sadly it doesnt turn off when the car is on.... i went with the zener 5.1V diode version.

can anyone tell me what i am doing wrong?
Sounds like you didn't tap into the correct power wire. The correct wire's voltage is supposed to dramatically decrease when the car is on, and then increase when the car is off. Just an idea- check your wires!
__________________
Appreciate 0
      01-18-2008, 11:49 AM   #163
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
thats what i thought too, but i tapped into the green wire , which is in slot 1 on the connector with 1-14 right?

well i will open it up again and see if i can find another wire..... thanks for the reply
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-18-2008, 12:00 PM   #164
phantom330
Captain
phantom330's Avatar
13
Rep
894
Posts

Drives: e93 335i
Join Date: Aug 2005
Location: OH

iTrader: (0)

I would do this if I understood what all that stuff means.
Appreciate 0
      01-18-2008, 12:05 PM   #165
Alpine
Major
Alpine's Avatar
United_States
34
Rep
1,433
Posts

Drives: e90 330i
Join Date: Sep 2006
Location: Nashville, TN

iTrader: (5)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by uabimmer View Post
thats what i thought too, but i tapped into the green wire , which is in slot 1 on the connector with 1-14 right?

well i will open it up again and see if i can find another wire..... thanks for the reply
Yeah, that's right. Double check and make sure its the correct connector. Otherwise, it's going to be a problem within your circuit. By no means am I an expert on this, so maybe one of the guru's will chime in here for you.

Good luck!
__________________
Appreciate 0
      01-18-2008, 12:22 PM   #166
Arrowhead
Private
1
Rep
88
Posts

Drives: 06 325i
Join Date: Apr 2007
Location: Fremont, CA

iTrader: (0)

If I can understand every word you write, I would do it!
Can I pay you?
Appreciate 0
      01-18-2008, 12:25 PM   #167
Mr. 5
Modder Raider
Mr. 5's Avatar
Scotland
556
Rep
8,629
Posts

Drives: M3
Join Date: Apr 2007
Location: Surf City, HB

iTrader: (31)

Garage List
2007 e90 335i  [4.00]
Quote:
Originally Posted by uabimmer View Post
Darn where is everyone at?

I just hooked this thing up and sadly it doesnt turn off when the car is on.... i went with the zener 5.1V diode version.

can anyone tell me what i am doing wrong?
Ya, I think other people said it right.
Make sure you tapped into the correct line, but also make sure that you reversed the zener diode. This is very important because if you did not reverse it then the light would stay on all the time.
__________________
e36 M3 Coupe, e36 325i Sedan
e90 335i--SOLD

Best 60-130-------------9.15 Seconds------------------WWW.MR5RACING.COM
Appreciate 0
      01-18-2008, 03:26 PM   #168
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
Thanks,

I'm taking it apart right now , so i will find out shortly.
& this sucker is bright!!!!
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-18-2008, 04:16 PM   #169
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
so i figured out why it kept blinking (the led was still connected to the car's powersource), but now that i fixed it the brightness is gone!!!

did you guys completely cut the led wires or just splice into them?

my diodes seem to be in the correct position
here is a pic sorry for the quatilty, but the two lines are facing each other.
Attached Images
 
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-18-2008, 07:08 PM   #170
Alpine
Major
Alpine's Avatar
United_States
34
Rep
1,433
Posts

Drives: e90 330i
Join Date: Sep 2006
Location: Nashville, TN

iTrader: (5)

Garage List
2006 330i  [0.00]
I encountered the exact same problem. When connected to the correct power source, the LED isn't really all that bright. If you have a lot of free time, mess around with it and see if you can come up with anything new. I never officially installed mine because the brightness just wasn't there.

By the way, I tapped into the power, and grounded a screw in the front console area.
__________________
Appreciate 0
      01-18-2008, 08:10 PM   #171
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
well I've been trying, but so far no luck... i dont wanna splice too much stuff up so hopefully it works

if nothing comes up I might just have to make a switch that i can turn on when leaving my car, but then again thats kinda tacky
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-18-2008, 09:40 PM   #172
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
well unfortunately i have to say that i think i fried my timer cause now my led is on all the time(not blinking)... so i guess this has to wait till next friday...

let me now on any breakthroughs
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      01-19-2008, 03:21 PM   #173
Alpine
Major
Alpine's Avatar
United_States
34
Rep
1,433
Posts

Drives: e90 330i
Join Date: Sep 2006
Location: Nashville, TN

iTrader: (5)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by uabimmer View Post
well unfortunately i have to say that i think i fried my timer cause now my led is on all the time(not blinking)... so i guess this has to wait till next friday...

let me now on any breakthroughs
I fried two of them in my quest for a little blinking light. Switch it out and let us know how it goes.
__________________
Appreciate 0
      02-02-2008, 09:15 PM   #174
E92Vancouver
First Lieutenant
E92Vancouver's Avatar
28
Rep
317
Posts

Drives: 2007 E92 328, 2011 Acura MDX
Join Date: Jun 2007
Location: Vancouver

iTrader: (0)

Are you an electrical engineer? This is awesome.
Appreciate 0
      02-26-2008, 02:14 AM   #175
uabimmer
Україна
uabimmer's Avatar
Ukraine
18
Rep
868
Posts

Drives: JB e90 330i
Join Date: Nov 2006
Location: Sac. California

iTrader: (2)

Garage List
2006 330i  [0.00]
2003 330i  [0.00]
wow its been over a month and i still havent gotten around to trying something with that LED
__________________
IN THE PASSING LANE - e90 330 JetBlack / 6000k D1S / 40% all around / LED Lic.Plt. / LED reverse lights / 7500k Fogs

Appreciate 0
      03-29-2008, 05:08 AM   #176
BiscottiGelato
Captain
BiscottiGelato's Avatar
Canada
66
Rep
812
Posts

Drives: 09 135i M Sport 6MT
Join Date: Nov 2006
Location: GVA

iTrader: (2)

Anybody mind to show how the clip for the roof light panel works? Like a close up macro photo of the clips maybe? I just can't get the roof light panel thing off.......
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:54 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST