E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > Darwin RB EVO E92 335i



Reply
 
Thread Tools Search this Thread
      04-21-2018, 08:15 PM   #1167
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

Starting looking for why I had some pretty wild wheel hop last wknd. Also have a boost leak out one of the diverter valves.

The diff has two rear aluminium bushings that fit a 9/16th bolt snug. One thread on the diff mount is for a 9/16th bolt and one is 5/8th bolt.

This leaves one bolt and bushing snug and one with a couple of mm of play when you put the 5/8th bolt in.

The 5/8th bolt had backed out a few threads so I pulled it out and put lock tite on it and put it back in.

The other front bushings are steel that are connected to the chasis so theres no play there. I put about half a turn tighter on both of them.
Appreciate 0
      04-21-2018, 08:27 PM   #1168
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

Photos of diff bushings
Attached Images
     
Appreciate 0
      04-21-2018, 08:36 PM   #1169
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

Chasing the boost leak and I think i found it.

I pulled the hot side apart a bit to see if a pipe came off. Couldn't see anything from turbis to the chargepipe.

Pulled both bov off and one of the o rings is stuffed. I put another o ring that was to small
and its better but still lising most of the boost.

Just need the corect o ring and it should be good.
Attached Images
 
Appreciate 0
      04-22-2018, 01:54 AM   #1170
Socket
Major General
Socket's Avatar
Australia
2339
Rep
9,629
Posts

Drives: 335i
Join Date: Nov 2014
Location: Melbourne

iTrader: (4)

Quote:
Originally Posted by Brule View Post
Chasing the boost leak and I think i found it.

I pulled the hot side apart a bit to see if a pipe came off. Couldn't see anything from turbis to the chargepipe.

Pulled both bov off and one of the o rings is stuffed. I put another o ring that was to small
and its better but still lising most of the boost.

Just need the corect o ring and it should be good.
This causing the wheel hop?
Appreciate 0
      04-22-2018, 02:46 AM   #1171
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

After the last 1/4 run I heard a strange whistling noise and no boost on the way back to the garage. No boom sound like a cooler pipe blowing off. But a wheezing siren sound and air wooshing out a hole.


Nothing to do with wheel hop.
Appreciate 0
      04-23-2018, 05:47 PM   #1172
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

Fixing the oring did not fix the whistle whining sound.

Funny thing is it does have full power still. Im worried a turbo is making the sound. Im going to have a look tomorrow.

Drag racing is on Saturday so I hope i find the issue.
Appreciate 1
      04-24-2018, 05:34 AM   #1173
Hoper
First Lieutenant
Hoper's Avatar
Australia
65
Rep
377
Posts

Drives: 2008 E92 335i 6MT
Join Date: Sep 2016
Location: Canberra Australia

iTrader: (0)

Quote:
Originally Posted by Brule View Post
Fixing the oring did not fix the whistle whining sound.

Funny thing is it does have full power still. Im worried a turbo is making the sound. Im going to have a look tomorrow.

Drag racing is on Saturday so I hope i find the issue.
Good luck Brule, both with finding the issue and with the Drags
Appreciate 0
      04-24-2018, 07:04 AM   #1174
mikenazz
First Lieutenant
Australia
42
Rep
306
Posts

Drives: 335i e92
Join Date: Apr 2011
Location: Forestville Sydney

iTrader: (0)

sounds like a boost leak somewhere. Easy to find if you have a boost leak tester. I diy my own and found the bov washers leaking like yours. You need 2 x pvc caps, screw a compressor nipple in one. Block the pcv hole in your inlet with something that will fit inside and clamp down.
Attached Images
 
__________________
Str8 E85 jb4 mhd Trebila tune , RB Next gen Plus, BMS PI, VTT Inlets, RB outlets, vrsf down pipes, 7" vrsf IC, CP, Turbosmart bov, bms pods, NGK sparks,BL coils, Stage 3 fuelIt lpfp, m3 rear guide rods, poly rear sub frame bushes.
Appreciate 2
titium292.50

      04-24-2018, 11:29 PM   #1175
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

The valve cover is leaking.

Im not sure if that will make a whistling sound but I found about 30mls of oil that had dripped from the valve cover down to the downpipe.
Appreciate 0
      04-25-2018, 03:58 AM   #1176
Aus335iguy
Lieutenant Colonel
Aus335iguy's Avatar
413
Rep
1,629
Posts

Drives: 2009 e92 335i MSport DCT
Join Date: Jul 2015
Location: Sydney Aus

iTrader: (0)

Garage List
2009 BMW 335i  [5.00]
Quote:
Originally Posted by Brule View Post
The valve cover is leaking.

Im not sure if that will make a whistling sound but I found about 30mls of oil that had dripped from the valve cover down to the downpipe.
Gasket or is the cover cracked ?
__________________
There's no problem that 2 German turbos can't fix
Yes i know they're made by Mitsubishi and its always irrelevant.
Appreciate 0
      04-25-2018, 04:28 AM   #1177
Hoper
First Lieutenant
Hoper's Avatar
Australia
65
Rep
377
Posts

Drives: 2008 E92 335i 6MT
Join Date: Sep 2016
Location: Canberra Australia

iTrader: (0)

Quote:
Originally Posted by Brule View Post
The valve cover is leaking.

Im not sure if that will make a whistling sound but I found about 30mls of oil that had dripped from the valve cover down to the downpipe.
Valve cover shouldn't cause whistling, they shouldn't be pressurised...
Appreciate 0
      04-25-2018, 05:28 AM   #1178
Brule
Colonel
Australia
293
Rep
2,238
Posts

Drives: 2007 335i e92 6spd man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

I drove it 15km from the drags back home and it sounds like a dull turbo sound from low spool to full spool. Not sure if the cover is broken or just the gasket. If you were a ricer you would love the sound it whistles earlier than you here the turbos normally.

I need to pull it all apart to see whats going on
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:43 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST