E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Key Warning Chime Not Working



Reply
 
Thread Tools Search this Thread
      01-03-2016, 11:06 AM   #1
jpregione
Private
9
Rep
85
Posts

Drives: 2009 E90 328i
Join Date: Oct 2015
Location: San Tan Valley Arizona

iTrader: (1)

Key Warning Chime Not Working

Not sure if this is the right forum or not but need some help. First my setup is a 2009 328i base with Dynavin N6 installed, no rear view camera or park assist... bone stock. Lately I've been forgetting my keyfob in the ignition (holder) and for some reason the key warning chime isn't working. The key light shows up when I leave it there but no chime.. now I am not sure if this has always been the case, if it changed after I installed the Dynavin or if I changed some setting that disabled the warning chime. Any thoughts / help would be appreciated....
Appreciate 0
      01-04-2016, 11:54 AM   #2
jpregione
Private
9
Rep
85
Posts

Drives: 2009 E90 328i
Join Date: Oct 2015
Location: San Tan Valley Arizona

iTrader: (1)

wow, no one? can someone at least turn off their car, leave the keyfob in, open the door and listen for a chime?
Appreciate 0
      01-07-2016, 04:31 AM   #3
VTECaddict
Where'd my VTEC go?
VTECaddict's Avatar
United_States
473
Rep
6,067
Posts

Drives: 06 330i 6MT
Join Date: Mar 2009
Location: Seattle, WA

iTrader: (4)

The "gong" chime is generated by the OEM headunit and played through the audio system speakers. If you remove it, it won't work anymore.

I'm not sure, but you MIGHT be able to recode the KOMBI to use the old chime which is generated by a speaker in the KOMBI? I don't know if they've removed the speaker from the KOMBI in later versions though.
__________________
AW/Terra | ZSP | ZPP | ZCW | iDrive | CA
Mods: BC BR coilovers | Blacklines | M-tech rear | dual exhaust | M3 steering wheel | BMW SSK | ZHP shift knob | High-kick CF spoiler | NBT Retrofit
M3 front control arms | M3 rear guide rods | Manzo rear toe and camber links | Monroe rear shock mounts | Varrstoen ES1 19x9.5+20 Front, 19x11+25 rear

Last edited by VTECaddict; 01-07-2016 at 04:43 AM..
Appreciate 0
      01-07-2016, 10:02 AM   #4
bmw325i
Major General
216
Rep
5,119
Posts

Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (8)

Quote:
Originally Posted by VTECaddict View Post
The "gong" chime is generated by the OEM headunit and played through the audio system speakers. If you remove it, it won't work anymore.

I'm not sure, but you MIGHT be able to recode the KOMBI to use the old chime which is generated by a speaker in the KOMBI? I don't know if they've removed the speaker from the KOMBI in later versions though.
I knew that earlier models used a seperate speaker for chimes and later models use the stereo system, but I didn't realize that it is part of the kombi(instrument cluster) module until you mentioned it. Now it makes sense. My car is an early build so my chimes still work (I have an alpine s920hd installed with the connects2 harness).

I think it would actually be easy to change this using ncs expert. Not sure if it would work because I haven't tried it but change the build date year to 05 or 06 and reset the kombi module. Then change the build date back.
Appreciate 0
      01-07-2016, 11:50 AM   #5
jpregione
Private
9
Rep
85
Posts

Drives: 2009 E90 328i
Join Date: Oct 2015
Location: San Tan Valley Arizona

iTrader: (1)

thanks for the reply, its really weird because if i am driving and take my seatbelt off there is a warning sign but no chime, yet if i open my door i get both... seems like there is no rhyme or reason to the different alerts
Appreciate 0
      01-07-2016, 12:03 PM   #6
bmw325i
Major General
216
Rep
5,119
Posts

Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (8)

Quote:
Originally Posted by jpregione View Post
thanks for the reply, its really weird because if i am driving and take my seatbelt off there is a warning sign but no chime, yet if i open my door i get both... seems like there is no rhyme or reason to the different alerts
From the year of your car your chimes should play over the stereo system. That is weird that you still get chimes when you open the door. Do you know how to use NCSExpert?
Appreciate 0
      01-07-2016, 01:44 PM   #7
jpregione
Private
9
Rep
85
Posts

Drives: 2009 E90 328i
Join Date: Oct 2015
Location: San Tan Valley Arizona

iTrader: (1)

the chimes do play over the stereo, if i unlock my door and open it up quickly the chime goes off for lights being on (lights flash during lock / unlock), if i open the door with lights on (manual) the chime goes off, if i am driving and open the door the chime goes off... however the seatbelt chime doesnt go off if i am moving and not fastened in and the keyfob in ignition chime doesnt work. It's weird because some work and some dont. I have ordered my cable and will be downloading software tonight, sounds like it will be fun to dabble and see what is going on.
Appreciate 0
      01-07-2016, 02:15 PM   #8
bmw325i
Major General
216
Rep
5,119
Posts

Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (8)

Quote:
Originally Posted by jpregione View Post
the chimes do play over the stereo, if i unlock my door and open it up quickly the chime goes off for lights being on (lights flash during lock / unlock), if i open the door with lights on (manual) the chime goes off, if i am driving and open the door the chime goes off... however the seatbelt chime doesnt go off if i am moving and not fastened in and the keyfob in ignition chime doesnt work. It's weird because some work and some dont. I have ordered my cable and will be downloading software tonight, sounds like it will be fun to dabble and see what is going on.
It seems like the dynavin is supposed to retain the chimes but its not working for all of the chimes. I think changing the build date and doing sgreset on the kombi module SHOULD make all the chimes play through the instrument cluster. I'd like to hear how this works out for you if you try it.
Appreciate 0
      01-07-2016, 07:55 PM   #9
jpregione
Private
9
Rep
85
Posts

Drives: 2009 E90 328i
Join Date: Oct 2015
Location: San Tan Valley Arizona

iTrader: (1)

I know there is an update to the n6, will have to try that and then see whats next when my cable comes in
Appreciate 0
      11-19-2021, 10:30 PM   #10
jagster936
Private
3
Rep
66
Posts

Drives: 2010 BMW 335D
Join Date: Jan 2019
Location: Texas

iTrader: (0)

I want my chime to go off! So annoying.

It's based on CC_ZUENDSCHLUESSEL on the KOMBI. I turned mine to nicht_aktiv and still get the ding. I wish it would go away. Is there a way to reset it?
Appreciate 0
Reply

Bookmarks

Tags
chime, dynavin, key, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:54 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST