E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > New N54 5-10 v5 PWM maps/firmware



Reply
 
Thread Tools Search this Thread
      05-11-2011, 08:04 AM   #23
themyst
Major General
themyst's Avatar
South Korea
131
Rep
6,632
Posts

Drives: '16 MK7 GTI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by shiv@vishnu View Post
There is definitely something a little funny going on with the most recent BMW software update. But those meth logs I posted today were with that very same car (6MT however) that got it's DME software updated 2 weeks ago. The one that showed the post-shift retard when it was first tested upon delivery. But now, all the post shift retard is gone. So it's something that we know we can fix. We just have to figure out how we did it. And how to do it without meth.

shiv
Wouldn't it have been nice to simply state as such instead of blaming meth kits or hardware for shitty post-shift timing? Glad to see you acknowledge it's a bug in the Procede finally.
__________________
E90 LCI N54 6AT
Appreciate 0
      05-11-2011, 08:21 AM   #24
DaFish
Major
DaFish's Avatar
Canada
74
Rep
1,191
Posts

Drives: 2014 435iX, FBO
Join Date: Mar 2009
Location: Ontario, Canada

iTrader: (0)

Garage List
sent ! I can't wait for my cruise to be fixed.... there was a real risk of losing my license or at least a ticket without it !! This car just flipping ROCKETS !!

I am getting really pumped about the new meth kit, DIC and autotuning - I thought the car was fast now (and it is).... I can't wait.
__________________
2014 BMW F32 435iX - JB4, BMS Meth Kit, ER Intercooler, intake, catless DPs, KW Streets, 437M Reps with 24535 and 275/30 Michelin PSS 4S
Appreciate 0
      05-11-2011, 08:34 AM   #25
chumley
Captain
chumley's Avatar
41
Rep
773
Posts

Drives: 2009 335
Join Date: May 2009
Location: Naples, FL

iTrader: (1)

Sent.
__________________


MHD flash, DCI, BMW PE, ETS FMIC, Powerflex, SWS8xi's, VMR 803's in Solar Rain, LUX V4
Appreciate 0
      05-11-2011, 08:37 AM   #26
Autobahn335i
Lieutenant Colonel
Autobahn335i's Avatar
Luxembourg
58
Rep
1,626
Posts

Drives: E92 335i
Join Date: Mar 2009
Location: Luxembourg

iTrader: (5)

Good to see the problems are finally being acknowledged and worked on. Now I'm just waiting on the maps for 6AT.
__________________
Performance Seats, Exhaust, Splitters, Pedals, Steering Wheel / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / Forge FMIC / Quaife LSD / Íhlins Road & Track / M3 Suspension Parts / Solid Subframe Bushings / Vorshlag Camberplates / Megan Racing Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR DPs / Alpina TCU / COBB Pro-Tune
Appreciate 0
      05-11-2011, 08:54 AM   #27
Ilma
Colonel
Canada
80
Rep
2,714
Posts

Drives: 2008 135i
Join Date: Nov 2008
Location: Mississauga

iTrader: (0)

Quote:
Originally Posted by shiv@vishnu View Post
There is definitely something a little funny going on with the most recent BMW software update. But those meth logs I posted today were with that very same car (6MT however) that got it's DME software updated 2 weeks ago. The one that showed the post-shift retard when it was first tested upon delivery. But now, all the post shift retard is gone. So it's something that we know we can fix. We just have to figure out how we did it. And how to do it without meth.

shiv



Thanks for that update!

I truly appreciate knowing what is going on with my car.......and in spite of the hiccups with the BETA maps, my car still feels great overall.

The part-throttle response on the procede still satisfies me everyday........even though I'm not using the DIC right now.




Hang-on...that just doesn't sound right at all
Appreciate 0
      05-11-2011, 11:48 AM   #28
OpenFlash
United_States
1175
Rep
17,792
Posts

Drives: A Lot
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by themyst View Post
Wouldn't it have been nice to simply state as such instead of blaming meth kits or hardware for shitty post-shift timing? Glad to see you acknowledge it's a bug in the Procede finally.
Read my post again. And please stop stalking me
Appreciate 0
      05-11-2011, 11:55 AM   #29
marcvtec
Colonel
116
Rep
2,181
Posts

Drives: M5
Join Date: Oct 2006
Location: toronto

iTrader: (0)

Quote:
Originally Posted by drewmeyer87 View Post
Is that what I've been feeling on the shift from 2nd to 3rd and sometimes 3rd to 4th? It's like a dip in power... super temporary, like 1/2 second, but it's annoying. I got the Procede after the software update... so I don't have anything to compare it to.
No thats shift lag I get this once in a while too,
Before in the software there was a lag fix on/off
On the new software it has been removed for some reason.

Can we get it back Shiv?
__________________
F90 M5
Appreciate 0
      05-11-2011, 11:56 AM   #30
Schnitzel
Private First Class
Germany
5
Rep
147
Posts

Drives: E92 335i MT
Join Date: Mar 2009
Location: Bavaria

iTrader: (0)

Does the speed delimiter work with these new beta maps? Unfortunately, it didn't work with the DIC 3-30 beta maps. Since the speed delimiter doesn't work together with meth, when do you offer a solution for that "problem"?
__________________
[SIGPIC][/SIGPIC]
Appreciate 0
      05-11-2011, 11:57 AM   #31
Syndicategt
Brigadier General
Syndicategt's Avatar
United_States
103
Rep
3,730
Posts

Drives: 335i
Join Date: Sep 2009
Location: Nor Cal

iTrader: (11)

YES! these are going on as soon as I get home from work.

I'll test them out at Sac Raceway tonight if it doesn't rain. Anyone else down?

**edit oh darn just saw the MT only part.....let me know if you want a local AT tester with an Aquamist**
__________________
2008 BMW 335i e90 - Sold - Rob Beck Turbos / PROcede V5 / Aquamist HFS-4 / AR Downpipes / AE Exhaust / ER Comp FMIC / ER CP / TiAL BOV / Custom Intake / RPI Scoops / Quaife LSD / Swift-Koni Coilovers / DSS HS / Morr VS8.2 Sig Black / Michelin PSS / P3 Boost Guage / M3 body / M3 steering wheel / Adam's Rotors / Hawk HPS / SS lines /

Last edited by Syndicategt; 05-11-2011 at 12:09 PM.
Appreciate 0
      05-11-2011, 12:24 PM   #32
OpenFlash
United_States
1175
Rep
17,792
Posts

Drives: A Lot
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by Schnitzel View Post
Does the speed delimiter work with these new beta maps? Unfortunately, it didn't work with the DIC 3-30 beta maps. Since the speed delimiter doesn't work together with meth, when do you offer a solution for that "problem"?
The dpeed de-limiter should have always worked. But it's just turn off by default in the user adjustable menu. Once you turn it on, it should work. If you did that and it still didn't work, perhaps the bug that caused cruise control to drop out intermittently on some cars also caused the same issue in those particular cars. It's hard for me to know because our test cars have had neither problem. Which is why i'm eager to send these updates into the field. Just collecting some more emails and should send off the update later tonight!

Lol... we will offer an inexpensive little add-on device to do the speed delimiter function for those who run PWM meth. Kind of an overkill/waste using the fully mappable digital output in the Procede to do a simple digital frequency clamp.
Appreciate 0
      05-11-2011, 12:29 PM   #33
OpenFlash
United_States
1175
Rep
17,792
Posts

Drives: A Lot
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by JsTech View Post
Shiv, which one you like most between DIC and no-DIC map? And what are the differences?

Thanks!
I prefer the DIC map. But there a few of you guys who want to see the difference for yourself while holding all other mapping variables constant. I suspect everyone will feel the same.
Appreciate 0
      05-11-2011, 12:44 PM   #34
themyst
Major General
themyst's Avatar
South Korea
131
Rep
6,632
Posts

Drives: '16 MK7 GTI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by shiv@vishnu View Post
Read my post again. And please stop stalking me
Read what again? You acknowledged an issue I pointed out which u originally tried to blame on hardware. I'm giving you kudos for manning up and acknowledging there's a problem instead of blaming hardware. I think history shows you need to have a fire lit under your ass before you take action. Sorry shiv I don't like you in that way
__________________
E90 LCI N54 6AT
Appreciate 0
      05-11-2011, 12:52 PM   #35
OpenFlash
United_States
1175
Rep
17,792
Posts

Drives: A Lot
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by themyst View Post
Read what again? You acknowledged an issue I pointed out which u originally tried to blame on hardware. I'm giving you kudos for manning up and acknowledging there's a problem instead of blaming hardware. I think history shows you need to have a fire lit under your ass before you take action. Sorry shiv I don't like you in that way
Hey Ben, the post shift retard is caused a change in the DME software. Not something wrong in the Procede mapping which has been unchanged for a long time in that respect. You have been trying to point fingers at DIC functionality as to the culprit behind this. What you fail to realize that DIC mapping is disabled when IC is set to 0%. So if you run race gas/meth with IC set to 0% AND you still see the post shift retard, you are looking at another cause outside of the Procede. Thank you. Now please stay out of this thread.
Appreciate 0
      05-11-2011, 12:57 PM   #36
themyst
Major General
themyst's Avatar
South Korea
131
Rep
6,632
Posts

Drives: '16 MK7 GTI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by shiv@vishnu View Post
Hey Ben, the post shift retard is caused a change in the DME software. Not something wrong in the Procede mapping which has been unchanged for a long time in that respect. You have been trying to point fingers at DIC functionality as to the culprit behind this. What you fail to realize that DIC mapping is disabled when IC is set to 0%. So if you run race gas/meth with IC set to 0% AND you still see the post shift retard, you are looking at another cause outside of the Procede Thank you. Now please stay out of this thread.
Actually it IS DIC related as evidenced by this log on 3-30 at 14 psi 100% IC. so instead of making false assumptions, fix the tune for the sake of all your users. I'll stay out now.
__________________
E90 LCI N54 6AT
Appreciate 0
      05-11-2011, 01:02 PM   #37
OpenFlash
United_States
1175
Rep
17,792
Posts

Drives: A Lot
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by themyst View Post
Actually it IS DIC related as evidenced by this log on 3-30 at 14 psi 100% IC. so instead of making false assumptions, fix the tune for the sake of all your users. I'll stay out now.
You don't understand. So instead of explaining things to you again, I'll show you what to do.

Compare DME Advance with Actual Advance. You will see that they are the same. Which means that there is no ignition correction for that run. You can confirm this by looking at Ign Correction which is always logged. If it's 0 deg, there is no ignition correction. Which is the same thing as running 0% IC.

You really should stop now.
Appreciate 0
      05-11-2011, 01:27 PM   #38
Maddawg58
Welcome to the Thunderdome!
Maddawg58's Avatar
North Korea
6
Rep
141
Posts

Drives: E90 335i 6MT
Join Date: May 2010
Location: Hawaii

iTrader: (0)

E-mail sent, thanks.....
__________________
2008 e90 335i, Vishnu V5, DCI, PWM METH, AMS FMIC, AR catless, BMS o2 sim, and HKS exhaust.
Appreciate 0
      05-11-2011, 03:43 PM   #39
ttbmer
Lieutenant Colonel
United_States
51
Rep
1,940
Posts

Drives: space gray on black 07 335i
Join Date: Jul 2010
Location: las Vegas nv

iTrader: (15)

Send a message via MSN to ttbmer Send a message via Skype™ to ttbmer
Im currently running the BETA maps 3-30 but i dont have Any Any issues at all! Not one of the issues. Is it worth for me to update to this firmware?
__________________
PROCEDE, PWM Vishnu Kit, AR catless DP, BMS DCI, Helix IC, P3 gauge, 25% window tint, mattblack window trim, mattblack roof wrapped. Vorstainer CSL trunk, CF wrapped interior, 18'' Forgestar F14 Matt black, quaife LSD, M3 suspension bits, Mtech front bumper). http://www.youtube.com/watch?v=b8JIB8C8HDA
Appreciate 0
      05-11-2011, 04:02 PM   #40
bahn stormer
Lieutenant
bahn stormer's Avatar
United_States
9
Rep
529
Posts

Drives: 07 E90 335i 6MT, 65 MGB
Join Date: Feb 2008
Location: PA

iTrader: (3)

I had a couple misfires on the 3-30 maps with MT. I suspected that it was the plugs as they were original with 43k miles. Anyways I replaced the plugs and did many, many pulls to 5.5k over the last week. My problem is definately fixed. Very smooth and best response I have felt with the Procede so far.

I am posting this to raise awareness to anyone with similar problems to try replacing the plugs first.

The old plugs do look like they have "High Speed Glazing" when comparing them to pictures in a Haynes Manual. The manual states to consider colder plugs. This has been discussed on the forums in the past but never really proven to help. I wonder if the newer maps will actually benefit from colder plugs.
Appreciate 0
      05-11-2011, 05:12 PM   #41
smellfish
No one on the corner has stagger like us
30
Rep
343
Posts

Drives: '11 AW E90
Join Date: Dec 2008
Location: COS

iTrader: (2)

Sent. Thanks for working out the cruise/long crank issues.
__________________
Appreciate 0
      05-11-2011, 05:16 PM   #42
secretsquirrel
Colonel
secretsquirrel's Avatar
69
Rep
2,221
Posts

Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

iTrader: (2)

sent
Appreciate 0
      05-11-2011, 05:18 PM   #43
dzenno
Banned
Canada
171
Rep
5,876
Posts

Drives:
Join Date: Feb 2006

iTrader: (1)

I tried it and the car starts up much faster now...however, for some reason it just doesn't sound like a normal start, just a bit too quick now lol don't think its really stock exactly...bah, it could just be me..
Appreciate 0
      05-11-2011, 06:19 PM   #44
stltri
Private First Class
5
Rep
168
Posts

Drives: 12 X5 35i M-Sport
Join Date: Sep 2009
Location: SoCal

iTrader: (0)

Email sent! Had three out the four problems noted above..

Thanks for the update Shiv!!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:53 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST