E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Combox coding. Issue w bt



Reply
 
Thread Tools Search this Thread
      09-07-2014, 02:17 PM   #1
gazosnic
Major
69
Rep
1,002
Posts

Drives: bmw m3
Join Date: Feb 2010
Location: chicago

iTrader: (3)

Combox coding. Issue w bt

Hi Installed a combox retrofit in my car but Bluetooth won't automatically reconnect each time I use the car. I can get it to work initially by adding the phone, but after that each time it fails to automatically restablish the connection. To get it to work again I have to delete the phone and add the phone back again each time.

Could this be a coding issue or likely bad hardware?
__________________
Appreciate 0
      09-08-2014, 08:43 AM   #2
PichaDis11
Lieutenant Colonel
PichaDis11's Avatar
United_States
192
Rep
1,948
Posts

Drives: E90 N52
Join Date: Mar 2013
Location: NY

iTrader: (3)

Since you got it to works after pairing, I doubt there is a hardware issue. See if you can update the software of the Combox.
__________________
...
Appreciate 0
      09-08-2014, 01:30 PM   #3
cryptomit
Captain
79
Rep
700
Posts

Drives: 320d 2012
Join Date: Dec 2013
Location: AS

iTrader: (0)

What mobile do you have? It can be the bt in your mobile.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST