E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Steering causing engine surge



Reply
 
Thread Tools Search this Thread
      04-20-2016, 10:56 PM   #1
JB4N
Private First Class
JB4N's Avatar
United_States
64
Rep
140
Posts

Drives: 2011 335i M-Sport
Join Date: Nov 2014
Location: KY

iTrader: (0)

Steering causing engine surge

I have a 2011 335i with the N55 engine and I am experiencing problems with what seems to be the steering. Every time I turn the steering wheel half way, the engine starts to die and the car starts jerking forward. I't does it when I turn left and right. Just noticed this today as well, but the xenon head lamps dim like the car is struggling to keep power. This only happens every time I turn the wheel a fair amount as said above. Other than that I have no problems. There are no codes and I have not been able to find anyone else that has had this problem. Any advice would be greatly appreciated!
Appreciate 0
      04-21-2016, 01:31 AM   #2
Dabrwright
Private
United_States
20
Rep
77
Posts

Drives: 2011 BMW E92 335i V. Red/SB
Join Date: Feb 2015
Location: San Francisco, CA

iTrader: (0)

Garage List
I have the same issue with my 2011 335i E92. Whenever I am maneuvering in tight spaces and using a lot of steering lock at slow speed, the engine surges making it difficult to control the car.
I have discussed this some time ago with my dealer and they know of the problem. It's due to the ECU increasing the idle speed to compensate for the power drain of the steering on lock, to avoid stalling the engine. They did do a software update which seemed to make an improvement it but it now I think it's just as bad.
I've just got use to it.
Appreciate 1
      04-21-2016, 07:50 AM   #3
JB4N
Private First Class
JB4N's Avatar
United_States
64
Rep
140
Posts

Drives: 2011 335i M-Sport
Join Date: Nov 2014
Location: KY

iTrader: (0)

Quote:
Originally Posted by Dabrwright
I have the same issue with my 2011 335i E92. Whenever I am maneuvering in tight spaces and using a lot of steering lock at slow speed, the engine surges making it difficult to control the car.
I have discussed this some time ago with my dealer and they know of the problem. It's due to the ECU increasing the idle speed to compensate for the power drain of the steering on lock, to avoid stalling the engine. They did do a software update which seemed to make an improvement it but it now I think it's just as bad.
I've just got use to it.
So the update they performed really won't make a difference? I wonder if there is an actual fix to this problem. It's just really annoying and honestly makes maneuvering the car difficult.
Appreciate 0
      04-21-2016, 12:45 PM   #4
robthewrench
Captain
245
Rep
952
Posts

Drives: 11 E90 335i
Join Date: Aug 2014
Location: Columbus OH

iTrader: (0)

I experience the same issue, but not as severe. My engine doesn't come close to stalling, but it does increase the idle RPM due to compensate for the load introduced by the power steering and it feels like the car surges around a bit. If yours is stalling, it sounds like you should take a trip to dealer.
__________________
bone stock
Appreciate 0
      04-21-2016, 12:57 PM   #5
JB4N
Private First Class
JB4N's Avatar
United_States
64
Rep
140
Posts

Drives: 2011 335i M-Sport
Join Date: Nov 2014
Location: KY

iTrader: (0)

Quote:
Originally Posted by robthewrench
I experience the same issue, but not as severe. My engine doesn't come close to stalling, but it does increase the idle RPM due to compensate for the load introduced by the power steering and it feels like the car surges around a bit. If yours is stalling, it sounds like you should take a trip to dealer.
The car does start to die when the wheel is turned hard enough, like rpms drop way down. But soon as I straighten out the wheel it stops and goes back to normal. May have to take a trip to the dealer to see what's up.:
Appreciate 0
      04-21-2016, 01:01 PM   #6
caltrinity
New Member
0
Rep
14
Posts

Drives: 2011 E90 335i N55 Sedan
Join Date: Jun 2015
Location: __

iTrader: (0)

2011 N55 335i Sedan here. I too experience the same symptoms as RobTheWrench. Not as severe as OP. Never thought anything of it.
Appreciate 0
      04-21-2016, 02:16 PM   #7
Dabrwright
Private
United_States
20
Rep
77
Posts

Drives: 2011 BMW E92 335i V. Red/SB
Join Date: Feb 2015
Location: San Francisco, CA

iTrader: (0)

Garage List
It may be worth getting a software update.
I have found a SIB that addresses this problem.
SIB 12 09 12 of April 2013
It states that update E89x-13-504 completely cures the problem but that has not been my experience.
Hope this helps.
Appreciate 0
      04-21-2016, 08:31 PM   #8
e90ca
Captain
United_States
58
Rep
671
Posts

Drives: 2011 335i M-Sport
Join Date: Mar 2007
Location: Pleasanton, CA

iTrader: (12)

Great thread going for this as i believe I was having this same issue. I only get this when I get home from work, after driving about a hour and when turning steering wheel to the right to pull into my garage. I feel the car jerking/surging and hesitating. Sometimes I would get it while backing up out of garage and backing up of a parking space. But after I replaced my spark plugs about 3 weeks ago, it seemed to make the problem go away.

Does anyone know if this issue is because spark plugs are due to be changed?
__________________
2011 335i with M-Sport Performance package, Carbon Fiber interior trim, gloss black kidney grills. 18" Apex Arc-8, JB4, ETS Charge pipe
Appreciate 0
      04-21-2016, 08:32 PM   #9
e90ca
Captain
United_States
58
Rep
671
Posts

Drives: 2011 335i M-Sport
Join Date: Mar 2007
Location: Pleasanton, CA

iTrader: (12)

Quote:
Originally Posted by Dabrwright View Post
It may be worth getting a software update.
I have found a SIB that addresses this problem.
SIB 12 09 12 of April 2013
It states that update E89x-13-504 completely cures the problem but that has not been my experience.
Hope this helps.
If my car is out of warranty, can I take it into the bmw dealer to get this SIB done?

Is there anyway for me to check if my car has gotten this SIB done? I bought my car used and no service records were included at all, so I have no clue what my car has or hasn't gotten done.
__________________
2011 335i with M-Sport Performance package, Carbon Fiber interior trim, gloss black kidney grills. 18" Apex Arc-8, JB4, ETS Charge pipe
Appreciate 0
      04-21-2016, 10:13 PM   #10
JB4N
Private First Class
JB4N's Avatar
United_States
64
Rep
140
Posts

Drives: 2011 335i M-Sport
Join Date: Nov 2014
Location: KY

iTrader: (0)

Wonder if it could be spark plug related like almost a misfire? Or something different.:I checked with my SA today and he told me I had the latest update available already on the car for the Dme. He said I could bring it in for him to look at, but the car already has the latest update. What else could he do?
Appreciate 0
      04-22-2016, 12:17 PM   #11
Teufel_Hunden
Banned
United_States
3005
Rep
2,315
Posts

Drives: 2013 M3 6MT LMB ZCP
Join Date: Feb 2012
Location: Maryland

iTrader: (3)

Are these autos or manuals? My 2011 e92 is a manual and I haven't noticed this issue.
Appreciate 0
      04-22-2016, 12:35 PM   #12
JB4N
Private First Class
JB4N's Avatar
United_States
64
Rep
140
Posts

Drives: 2011 335i M-Sport
Join Date: Nov 2014
Location: KY

iTrader: (0)

Quote:
Originally Posted by 335iM-Sport
Are these autos or manuals? My 2011 e92 is a manual and I haven't noticed this issue.
Mines an Auto
Appreciate 0
      04-22-2016, 12:46 PM   #13
NW 335i
Private First Class
48
Rep
185
Posts

Drives: 335i 6MT
Join Date: Mar 2014
Location: Pac NW

iTrader: (2)

So I know I am stating the obvious. Check the PS fluid level.

I had a similar issue a few months ago. Shudder when pulling into a parking spot, backing into a spot etc. The shudder went away when I switched out the crappy worn run flats that had some decent inner wear. I am running M3 front UCA and LCA though and about -1.5 deg camber up front.
Appreciate 0
      04-22-2016, 01:16 PM   #14
Dabrwright
Private
United_States
20
Rep
77
Posts

Drives: 2011 BMW E92 335i V. Red/SB
Join Date: Feb 2015
Location: San Francisco, CA

iTrader: (0)

Garage List
Mine's an automatic, too
Don't think it's anything to do with PS fluid as mine is topped up.
I have just had the spark plugs changed at a routine service. I'll report if there is any improvement.
Appreciate 0
      04-24-2016, 11:10 PM   #15
Redfire03
Enlisted Member
8
Rep
48
Posts

Drives: 2011 335I Xdrive M-Sport
Join Date: Jun 2015
Location: Denver

iTrader: (0)

My 2011 auto does the same thing! Car only has 30k miles and just had spark plugs and all fluids flushed, there was no improvement.
Appreciate 0
      04-25-2016, 07:58 PM   #16
Dabrwright
Private
United_States
20
Rep
77
Posts

Drives: 2011 BMW E92 335i V. Red/SB
Join Date: Feb 2015
Location: San Francisco, CA

iTrader: (0)

Garage List
I have just had the spark plugs replaced and there does seem to be an improvement in the surging problem. Not 100% gone but a definite impriovement
Let's hope it's permanent.
Appreciate 0
      02-04-2017, 10:16 PM   #17
335MRod
Private First Class
335MRod's Avatar
United_States
51
Rep
195
Posts

Drives: 11' 335i xdrive black
Join Date: Nov 2016
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by robthewrench View Post
I experience the same issue, but not as severe. My engine doesn't come close to stalling, but it does increase the idle RPM due to compensate for the load introduced by the power steering and it feels like the car surges around a bit. If yours is stalling, it sounds like you should take a trip to dealer.
Hey did you figure out what was wrong with your car? I'm experiencing the same exact issue..
__________________
11' 335i xDrive Sapphire BLK/Saddle Brown interior - VRSF FBO - PS2 - Fuel-it Stg. 2 LPFP - PR COILS - Injen CAI
Appreciate 0
      02-05-2017, 02:11 AM   #18
fscuderia23
Private First Class
fscuderia23's Avatar
75
Rep
191
Posts

Drives: 2014 F30 335i EBII + PPK/MPE
Join Date: Jan 2014
Location: Los Angeles/Seattle

iTrader: (0)

sub'd! just picked up an 11' e90 n55 AT sedan with 72k miles and I'm experiencing the same symptoms. Would love to know if anyone has a fix!
Appreciate 0
      02-05-2017, 08:25 AM   #19
bman5150
Second Lieutenant
31
Rep
285
Posts

Drives: 2011 335i XDrive
Join Date: Apr 2007
Location: Cowtown

iTrader: (0)

Same issue with mine. Didn't really notice it much until this past winter. I figured it had something to do with the fact it was an AWD car and when you turn sharply, the differential will bind a little. But I'm assuming some of you have rear wheel drive cars?
__________________
2011 BMW 335i XDrive Msport (auto)
Appreciate 0
      02-27-2017, 08:44 AM   #20
335MRod
Private First Class
335MRod's Avatar
United_States
51
Rep
195
Posts

Drives: 11' 335i xdrive black
Join Date: Nov 2016
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by fscuderia23 View Post
sub'd! just picked up an 11' e90 n55 AT sedan with 72k miles and I'm experiencing the same symptoms. Would love to know if anyone has a fix!
I had the same issue with my car. Talk to Joe@TopGearSolutions .. He coded my car and fixed the issue!!
__________________
11' 335i xDrive Sapphire BLK/Saddle Brown interior - VRSF FBO - PS2 - Fuel-it Stg. 2 LPFP - PR COILS - Injen CAI
Appreciate 0
      02-27-2017, 08:45 AM   #21
335MRod
Private First Class
335MRod's Avatar
United_States
51
Rep
195
Posts

Drives: 11' 335i xdrive black
Join Date: Nov 2016
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by bman5150 View Post
Same issue with mine. Didn't really notice it much until this past winter. I figured it had something to do with the fact it was an AWD car and when you turn sharply, the differential will bind a little. But I'm assuming some of you have rear wheel drive cars?


I had the same issue with my car. Talk to Joe@TopGearSolutions .. He coded my car and fixed the issue!!
__________________
11' 335i xDrive Sapphire BLK/Saddle Brown interior - VRSF FBO - PS2 - Fuel-it Stg. 2 LPFP - PR COILS - Injen CAI
Appreciate 0
      02-27-2017, 10:45 AM   #22
BimmerGeeks
BimmerGeeks's Avatar
1165
Rep
1,397
Posts

Drives: Bmw
Join Date: Feb 2017
Location: Atlanta

iTrader: (4)

We can update the DME to the proper version per the SIB. For most, it has indeed completely cured the problem.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:03 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST