E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY Valve cover removal N55 E92



Reply
 
Thread Tools Search this Thread
      01-17-2019, 05:21 PM   #45
Kumar
Registered
0
Rep
4
Posts

Drives: 2011 BMW 335i E90
Join Date: Jan 2019
Location: CA

iTrader: (0)

UPDATE: The codes were triggered by a damaged cable in the DME wiring harness. When removing the engine cover and un-slotting the 2 harness's and power cable, make sure you don't tug on them to hard to move out of the way. This caused one of the wires in the harness to get damaged thus causing a horrible short. Best thing to do is just zip tie them out of that way
Appreciate 0
      01-17-2019, 09:27 PM   #46
vespa
First Lieutenant
211
Rep
245
Posts

Drives: 2011 335i
Join Date: Dec 2014
Location: Thousand Oaks

iTrader: (0)

Thanks for the update and good advice. This job should not involve pulling hard on anything -- the key to success is to ensure that the cover comes out freely.
Appreciate 0
      02-24-2019, 05:32 PM   #47
Dylon
New Member
0
Rep
5
Posts

Drives: BMW M4
Join Date: Feb 2019
Location: San Diego

iTrader: (0)

DIY

Thanks this was a helpful DIY. Used to have an e92.
Appreciate 0
      06-15-2019, 02:56 AM   #48
artillery
New Member
0
Rep
7
Posts

Drives: 2011 E92 335i
Join Date: Apr 2019
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by Kumar View Post
UPDATE: The codes were triggered by a damaged cable in the DME wiring harness. When removing the engine cover and un-slotting the 2 harness's and power cable, make sure you don't tug on them to hard to move out of the way. This caused one of the wires in the harness to get damaged thus causing a horrible short. Best thing to do is just zip tie them out of that way
Have the same exact issue although fuse #38 only blows under boost or hard accel. Going to run through continuity on the harness in the morning but having to replace the fuse every time I come back to the car is a pita. Which specific wire was it for you? @Kumar
Appreciate 0
      01-22-2020, 10:11 AM   #49
JFolt
Enlisted Member
14
Rep
47
Posts

Drives: 2011 335i Sedan
Join Date: Aug 2014
Location: NNJ

iTrader: (0)

Thanks OP!

Bringing this thread back from the dead... Just replaced the VC on my 2011 e90 335i, RWD 6MT this weekend. It had been slowly leaking oil for a while from the VC area and would push oil out of the cap after driving hard. Then the burning oil smell came and got worse and worse and worse. I'm at 111k miles on the original VC so figured it was likely a bad PCV causing high internal pressure and pushing oil out through gaskets.

Ordered valve cover kit 1 from FCP Euro which came with the accordion hose (broke the original), valvetronic gasket, screws, etc... Definitely pushed my luck and mechanical skill but I got it done in way longer than it should have taken. The rear left bolt (#18 on the torque pattern picture) took me 3 hours, 3 hours! 3 HOURS!!! I removed the passenger wiper, cowl, and the center and passenger plastics below the cowl but it's still very hard to get a ratchet in there at the right angle to seat the socket onto the e10. I had the VANOS recall done a few years ago and I think the BMW tech must have over tightened that one bolt because it wouldn't budge. I tried every wobble and extension I could get my hands on but nothing... I did not want to strip that bolt. Eventually broke it loose with a 3" wobble extension, the tiniest 1/4 ratchet ever, and a lot of elbow grease (thumb grease technically).

The VC came off without a fight after that, no clearance issues with the cowl and lower plastics removed. Going back on was a piece of cake. I did this on a day when it was 20 degrees F outside so my garage was pretty cold. I used a hair dryer to warm up all the plastic clips and pieces so reduce the likelihood of breaking any of them. I did manage to snap the clip for cylinder 6 fuel injector wire ... Tried to reassemble with some glue and it's been fine so far. Huge thanks to the OP for posting this DIY. Have put about 200 miles on it so far, looks and smells good! No new oil visible and haven't had any burnt oil smell.

https://photos.app.goo.gl/5a1iH9mAjiAAXkjs7
https://photos.app.goo.gl/hFc8Nb2AavxphFDTA
https://photos.app.goo.gl/x63k3aNnsyQJ5qqf9
https://photos.app.goo.gl/RbgjMAwFWjdWUzS36
https://photos.app.goo.gl/vJLssywvVwXRrBZq8

Last edited by JFolt; 01-22-2020 at 10:15 AM.. Reason: Added a few pics
Appreciate 0
      05-30-2020, 03:33 PM   #50
tboudre
Private
tboudre's Avatar
United_States
3
Rep
83
Posts

Drives: 2011 LeMans Blue 335xi E90 N55
Join Date: Mar 2014
Location: United States

iTrader: (0)

Quote:
There's a fragile dingleberry that hangs below the PCV diaphragm cap
I've decided there's no way to get the VC on without knocking off the "Dingleberry". Installed 3x and knocked it off every time with the last time the tiny oval plastic piece must have gone down the oil return and hopefully sitting in the oil pan. I shoved one of those fisher/grabber things all the way down there so I don't think it's stuck and restricting oil flow. The screen would keep it from going anywhere and I'll use the one from the old VC.

What I'll do is wiggle the valve cover on, I've found I can lift it up while the back end is in place. I'll then install the "dingleberry" & button it up.

I also took this opportunity to change my plugs to the NGK 97506 gapped to 0.022". One note on that is there was a bunch of crud (carbon) down in the plug well after removal. I put a small hose on the end of a vacuum cleaner & got it down into the cylinder & vacuumed over the threads & in the well. I doubt they would have seated properly if I hadn't done that.

BTW, excellent thread! Thanks!

UPDATE: I almost think that's why the dingleberry is snap-on - putting it on after the back end of the VC is in place IMO is the way to go. I kept an eye on that sucker until I couldn't see it anymore as there is not much clearance between the springs where it goes.

I used about every length wobble extension and every combo, mostly 3/8" drive 9" to 1-3/4" to E10 or E10 deep socket. The low end of my 3/8" drive torque wrench was 5 ft-lbs, so I used a 1/4" to 3/8" adapter and a 1/4" drive torque wrench set to 72 in-lbs. I couldn't feel the click on the 3/8" and over-torqued the 1st bolt.

Also, a 3/8" drive thumbwheel rachet came in really handy. I hand tightened all the bolts in the order in the OP, and when I came back with the torque wrench most were hand loose. I'll go back in a minute with the torque wrench and keep going back until they're all at torque.

BTW, I didn't remove the windshield wiper, I don't think it would have helped on the E90.

I saw one post where the guy uses glove fingertips to cover the injectors. In itself, that doesn't work very well. After I pulled the old VC off, I could wrap electrical tape over the fuel rail to keep the glove tips in place and for the injectors used rubber bands to keep them in place. I saw someone in this thread used balloons, which may be the best idea. I also shoved a shop towel down in each spark plug well to keep stuff from falling down in there.
__________________
2011 335i xDrive ///M-Sport LeMans Blue Navigation iDrive 15% Tint N55 E90 - BMS Intake, Le Mans Blue Grilles, Le Mans Blue Rear Diffuser, Alpina B3 TCU Flash, Misc Coding, Matte Black Badge, Gloss Black Exhaust Tips, Blue Calipers*, VRSF Charge Pipe*, Cyba Scoops*, JB4, Sport Oil Cooler Valve, FlexFuel Wires, GoFastBits DV+ - Approx E30 fuel mix
* Painted 7251 Cobalt Blue Metallic - Matches LeMans Blue

Last edited by tboudre; 05-30-2020 at 04:56 PM.. Reason: UPDATE:
Appreciate 0
      07-03-2022, 03:54 PM   #51
hi rpm
Enlisted Member
11
Rep
36
Posts

Drives: 2013 335i xDrive Coupe
Join Date: Sep 2017
Location: USA

iTrader: (0)

Thanks for the DIY, I followed it closely. One additional thing I had to do was remove the passenger windshield cowl support, to the left of the plastic strut bar guide if you're looking at the engine bay from the front. I did that after getting the old VC out using a lot of upward force, and installing the new one wasn't happening. It was trivial after removing this though. Two "hidden" 10mm, a nut near car center (through air vent) and a bolt passenger side (under rubber rainguard).

I also preseated the gasket with sealant, used the red caulk saver tips someone recommended to cover fuel lines, and sawed off 1/8" of the electrical box tab that gets in the way.

I do have a question someone might be able to answer: If I rev the engine to around 3k and quickly let off the pedal, there's one thump similar to a misfire, or something restricting the drivetrain, which it didn't do before the VC change. Only one, every time, and it doesn't happen otherwise so far. No codes or other problems. Is it a new VC/PCV thing or something wrong? Edit: Must be a new VC/PCV thing because it doesn't really do it anymore after several days.

Last edited by hi rpm; 07-15-2022 at 07:08 AM..
Appreciate 0
      10-06-2023, 03:44 PM   #52
chaltau
New Member
24
Rep
23
Posts

Drives: 2011 335xi N55
Join Date: Jul 2023
Location: New England

iTrader: (0)

I just finished this job on my 2011 335xi e90 N55. I only replaced the gasket as everything else looked fine. I followed this video mostly:



Few tips:

1. Remove the passenger wiper. Even though it is possible to do it without removing the wiper (you still have to remove the little piece at the center held by three 10mm bolts), life is much easier by removing the wiper and lifting up the plastic few inches. I was able to get the cover out and then back in without removing it, but the gasket kept slipping because it is very tight. Finally, I removed the wiper and it went down in one try! It takes 5-10 minutes to remove the wiper and saves hours of fidgeting with the cover.

2. I jammed Q-tips cut in half in all the injectors. Worked great.

3. I did not remove the ignition coil. One less place (or six!) to worry about falling debris.

4. Finger tighten all the bolts. Just twisting the extension (no ratchet) with my fingers until all bolts were snug and wouldn't move. I had to do three passes. Then put a ratchet on, and do one more pass while holding the ratchet head, not the handle, and gently twist a little more. This was enough to tighten them up. When I did the final pass with a torque wrench (set at 75 in-lb or 8.5NM), only 2 or 3 bolts moved a tiny bit. For the rest, the torque wrench simply clicked. That's how little torque they need! Now I understand why pros simply do it by feel, just like the guy in the video.

5. If you remove the wiper, all back bolts are straight shot with a long extension. I used a slight wobble for the outermost one, as I found it easier.

6. A u-joint adapter wrapped in electrical tape makes an excellent wobble.

7. One final thing. After putting everything together, I left the injector plugs out. Crank the car 3 times to prime the engine with oil. Then plug in the injector wires, put all plastics back and fire up the car! Apparently there are reports of rare engine seizures and BMW recommends priming the engine after doing any major repairs related to oil system.
Appreciate 0
      02-26-2024, 04:48 AM   #53
Jimmy3shoezzz
New Member
2
Rep
6
Posts

Drives: BMW 335i N55 2011, BMW 330E
Join Date: Feb 2024
Location: Finland, Naantali

iTrader: (0)

Garage List
Hi,

I have BMW e90 N55 2011 with 180 000km.

I have recently added charge pipe, intercooler, high flow downpipe and changed engine oil and filter after being parked for 4months over the winter period. Running MHD stage 2+.

2 days after taking the car out of storage on a very wet day. I did a pull in 2nd and at high rpm got limp mode and car turned off completely and will not restart just cranks.

Scan codes:
- DME active Codes-
300C - Intake camshaft Sensor, electric: Short circuit to B+
300E - Exhaust camshaft Sensor, electric: Short circuit to B+

Any help would be greatly appreciated.

Thanks in advanc
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:38 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST