E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > AVIN 8.8inch - who has this?



Reply
 
Thread Tools Search this Thread
      09-10-2018, 04:26 PM   #243
Yam_335i
Private
6
Rep
79
Posts

Drives: White BMW 335i convertible
Join Date: Apr 2018
Location: London

iTrader: (0)

Again it feels like there are mixed messages, as above, would like a general consensus.
Appreciate 0
      09-13-2018, 03:10 PM   #244
Cactus_BMW
Enlisted Member
2
Rep
46
Posts

Drives: '08 X5 3.0si
Join Date: May 2018
Location: Phoenix, AZ

iTrader: (0)

iOS 12 & CarPlay Adapter/AutoPlay

Curious if anyone out there has tried the beta of iOS 12 with the CarPlay adapter and the AutoPlay CarPlay app?

As the formal release of iOS 12 is just around the corner, I'm nervous to upgrade until I know if I'll still have my CarPlay functionality - that I use 100% of the time in my car.

Thanks!

- Cactus_BMW
Appreciate 0
      09-15-2018, 04:54 AM   #245
MJBO
Second Lieutenant
MJBO's Avatar
Australia
149
Rep
241
Posts

Drives: 2011 M3 E90 DCT
Join Date: May 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Cactus_BMW View Post
Curious if anyone out there has tried the beta of iOS 12 with the CarPlay adapter and the AutoPlay CarPlay app?

As the formal release of iOS 12 is just around the corner, I'm nervous to upgrade until I know if I'll still have my CarPlay functionality - that I use 100% of the time in my car.

Thanks!

- Cactus_BMW
I'm running the iOS 12 beta (now GM) with the CarPlay adaptor in my other car with an Android 6.0 head unit, works great. Responsive, good sound quality, and starts up quite quickly. It's actually making me want to speed up the timetable to install an Android unit in my M3.

Mine uses the ZBOX app rather than Autoplay.
Attached Images
  
Appreciate 0
      09-15-2018, 05:55 PM   #246
MJBO
Second Lieutenant
MJBO's Avatar
Australia
149
Rep
241
Posts

Drives: 2011 M3 E90 DCT
Join Date: May 2012
Location: Australia

iTrader: (0)

Can someone post of picture of the CarPlay running on the iDrive display? I assume it's widescreen like the factory option in New BMW's.
Appreciate 0
      09-17-2018, 06:27 PM   #247
Cactus_BMW
Enlisted Member
2
Rep
46
Posts

Drives: '08 X5 3.0si
Join Date: May 2018
Location: Phoenix, AZ

iTrader: (0)

Quote:
Originally Posted by MJBO View Post
Can someone post of picture of the CarPlay running on the iDrive display? I assume it's widescreen like the factory option in New BMW's.
This is from an Avin 10.25 in my X5.
Attached Images
 
Appreciate 1
MJBO149.00

      09-17-2018, 06:28 PM   #248
Cactus_BMW
Enlisted Member
2
Rep
46
Posts

Drives: '08 X5 3.0si
Join Date: May 2018
Location: Phoenix, AZ

iTrader: (0)

Quote:
Originally Posted by MJBO View Post
Quote:
Originally Posted by Cactus_BMW View Post
Curious if anyone out there has tried the beta of iOS 12 with the CarPlay adapter and the AutoPlay CarPlay app?

As the formal release of iOS 12 is just around the corner, I'm nervous to upgrade until I know if I'll still have my CarPlay functionality - that I use 100% of the time in my car.

Thanks!

- Cactus_BMW
I'm running the iOS 12 beta (now GM) with the CarPlay adaptor in my other car with an Android 6.0 head unit, works great. Responsive, good sound quality, and starts up quite quickly. It's actually making me want to speed up the timetable to install an Android unit in my M3.

Mine uses the ZBOX app rather than Autoplay.
So, I updated my old iPhone 6S Plus to iOS 12 - AutoPlay/BOX adapter do not recognize iPhone being plugged in.

My app and BOX adapter are both on latest versions (just checked for updates, nothing available). AutoPlay: 2018.09.03.1744, Box: 2018.06.26.1620

So for now I have to leave my iPhone X on iOS 11.

- Cactus_BMW
Appreciate 0
      09-19-2018, 08:06 AM   #249
Cactus_BMW
Enlisted Member
2
Rep
46
Posts

Drives: '08 X5 3.0si
Join Date: May 2018
Location: Phoenix, AZ

iTrader: (0)

Quote:
Originally Posted by Cactus_BMW View Post
So, I updated my old iPhone 6S Plus to iOS 12 - AutoPlay/BOX adapter do not recognize iPhone being plugged in.

My app and BOX adapter are both on latest versions (just checked for updates, nothing available). AutoPlay: 2018.09.03.1744, Box: 2018.06.26.1620

So for now I have to leave my iPhone X on iOS 11.

- Cactus_BMW
9/19 UPDATE: Last night I had my buddy with an iPhone X that he just updated to iOS 12 plug into my unit. CarPlay worked. The issue must be something weird with my old iPhone 6S Plus. I updated my iPhone X to iOS 12 and used CarPlay on my way to work this morning, no problems.
Appreciate 0
      09-24-2018, 03:16 PM   #250
paigetcampbell
New Member
2
Rep
9
Posts

Drives: 2008 E90
Join Date: Jul 2018
Location: Amsterdam, Netherlands

iTrader: (0)

Anyone know which aliexpress seller provides the newest version of this upgrade? I am going to do it but I want to make sure I get the one that has the improved audio. Thx!!
Appreciate 0
      09-24-2018, 03:55 PM   #251
PaKii94
Private
2
Rep
93
Posts

Drives: BMW 335D
Join Date: Aug 2016
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by paigetcampbell View Post
Anyone know which aliexpress seller provides the newest version of this upgrade? I am going to do it but I want to make sure I get the one that has the improved audio. Thx!!
just look up bmw 8.8 android 7.1.1 and you'll find it. Confirm it's 2 gb RAM
Appreciate 0
      09-24-2018, 11:57 PM   #252
whd550i
New Member
2
Rep
6
Posts

Drives: 2007 BMW 550i
Join Date: Sep 2018
Location: Anaheim

iTrader: (0)

Thanks for the information guys!

I have an 2007 BMW 550i 6 speed and I've read through the pages, but couldn't find a direct answer. From my research here is what i gathered.

1. In the earlier pages, I read that people are dremeling something? What is that referring to? Is the navifly units not a direct fit for the 8.8 CCC professional?
-I believe the new versions are perfect fit

2. Will the 2 button CCC idrive controller be sufficient for this?
-Still unsure about this

3. Being a 6speed manual, I read that we have to create a connection (12v) somewhere to trigger it in R or does this https://www.amazon.com/COROTC-Compat...ct_top?ie=UTF8 camera not require it based on the 12v to 3v?
- A relay most likely is needed to not have flicker etc. I have a pre-lci and some users say the reverse light is good enough.

4. Does the Carplay USB Adapter charge the iphone as well? https://www.amazon.com/gp/product/B0...=ANVW61FB1ZGIJ
Carplay USB adapters DO NOT offer a good charge which is why todd used https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1 to have a powered hub. does anybody have an alternative as the product is discontinued and can't find a similar one.

5. Does the airplay transmit audio? I read somewhere it must connect via bluetooth?
Still unsure

Thanks guys!

Last edited by whd550i; 09-27-2018 at 12:31 AM.
Appreciate 0
      09-25-2018, 04:46 AM   #253
robbiesan
Registered
0
Rep
3
Posts

Drives: 335i
Join Date: May 2018
Location: GER

iTrader: (0)

Cool

Quote:
Originally Posted by whd550i View Post
Thanks for the information guys!

I have an 2007 BMW 550i 6 speed and I've read through the pages, but couldn't find a direct answer.

1. In the earlier pages, I read that people are dremeling something? What is that referring to? Is the navifly units not a direct fit for the 8.8 CCC professional?

2. Will the 2 button CCC idrive controller be sufficient for this?

3. Being a 6speed manual, I read that we have to create a connection (12v) somewhere to trigger it in R or does this https://www.amazon.com/COROTC-Compat...ct_top?ie=UTF8 camera not require it based on the 12v to 3v?

4. Does the Carplay USB Adapter charge the iphone as well? https://www.amazon.com/gp/product/B0...=ANVW61FB1ZGIJ

5. Does the airplay transmit audio? I read somewhere it must connect via bluetooth?

Thanks guys!
I would also like to get feedback to these questions, I have had them for a while and haven't found any feedback anywhere else
Appreciate 0
      09-27-2018, 02:41 PM   #254
Kaz26
Private First Class
United_States
14
Rep
190
Posts

Drives: 2008 335i Alpinweiß Sedan
Join Date: Sep 2017
Location: Los Angeles

iTrader: (0)

I would like to hear more about this as well. I currently have a 2008 335i with CCC iDrive and want to upgrade it to have a newer feel with more features, particularly the rear camera and JB4 guages.

I am curious if this is better than the CIC or NBT for that matter. More feedback from those who bought it or chose not to would be helpful here.

Thanks
Appreciate 0
      09-27-2018, 05:42 PM   #255
whd550i
New Member
2
Rep
6
Posts

Drives: 2007 BMW 550i
Join Date: Sep 2018
Location: Anaheim

iTrader: (0)

8 Hours left on Aliexpress sale

I am just going to order it and become a guinea pig. I'll try to update you guys once my installer puts it all together.

https://www.aliexpress.com/item/New-...ceBeautifyAB=0

^Here's the link if anybody is on the fence. For $380 shipped, it's hard to pass up.
Appreciate 0
      10-01-2018, 12:34 AM   #256
whd550i
New Member
2
Rep
6
Posts

Drives: 2007 BMW 550i
Join Date: Sep 2018
Location: Anaheim

iTrader: (0)

Can't seem to find a replacement for the car powered USB HUB to use inside a car. I am worried that I cannot power the phone through the carplay car adapter. Any thoughts guys?
Appreciate 0
      10-01-2018, 05:07 PM   #257
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
2849
Rep
4,512
Posts

Drives: '12 M3 6MT, '09 328i 6MT
Join Date: Feb 2016
Location: 416

iTrader: (1)

Really curious to hear about the audio quality changes on the newer units. Hopefully it's a lot better and equivalent to the aux before.
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown

Appreciate 0
      10-04-2018, 06:08 PM   #258
Yam_335i
Private
6
Rep
79
Posts

Drives: White BMW 335i convertible
Join Date: Apr 2018
Location: London

iTrader: (0)

Quote:
Originally Posted by 6ixSpd View Post
Really curious to hear about the audio quality changes on the newer units. Hopefully it's a lot better and equivalent to the aux before.
This is basically all I want to know
Appreciate 0
      10-05-2018, 11:54 AM   #259
paigetcampbell
New Member
2
Rep
9
Posts

Drives: 2008 E90
Join Date: Jul 2018
Location: Amsterdam, Netherlands

iTrader: (0)

Bought this one today. Seems there are many units in the $300 USD price point and also in the $500 USD price point, but they both look exactly the same, specs and all

Anyone know where the difference is? Anyway, should be a couple of weeks before I get it in.

https://www.aliexpress.com/item/8-8-...3da24c4dz3caZS
Appreciate 0
      10-08-2018, 11:29 AM   #260
PaKii94
Private
2
Rep
93
Posts

Drives: BMW 335D
Join Date: Aug 2016
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by paigetcampbell View Post
Bought this one today. Seems there are many units in the $300 USD price point and also in the $500 USD price point, but they both look exactly the same, specs and all

Anyone know where the difference is? Anyway, should be a couple of weeks before I get it in.

https://www.aliexpress.com/item/8-8-...3da24c4dz3caZS

Damn you went the expensive route. Could have bought this one:

https://www.aliexpress.com/item/New-...ceBeautifyAB=0
Appreciate 0
      10-09-2018, 08:28 AM   #261
azw131
Second Lieutenant
25
Rep
254
Posts

Drives: 2011 335i Xdrive M Sport Coupe
Join Date: Nov 2014
Location: Boston

iTrader: (2)

I tried installing my AVIN 8.8" last night, but ran into a number of issues

1: I ran the AUX to the center console as intructed but there is no volume from the android or oem side. In the OEM settings AUX volume is set to 0, but it will no allow me to move the slider

2: The OEM side is not displaying correctly for my car. When I go into the android settings and try to change the car it says "no file found in apk" (or something to that effect). It seems none of the settings files for the models are loaded

3: The car is showing a "SOS Calling System Malfunction"

4: I wired in a backup camera and followed the wiring instructions for Manual transmission cars (which is what I have). The UI goes to the backup cam screen when I go into reverse, but there is no image. It is a black screen and shows "No Signal".
__________________
Current Vehicles: 2014 Porsche Boxster S, 2011 335i Xdrive M Sport Coupe
Past Vehicles: 1983 Porsche 911 "RSR", 2013 Audi S4, 2011 335i Xdrive M Sport Coupe, 2015 M235i, 2011 335i Xdrive Coupe, 2006 330i, 2012 WRX, 2011 Camaro V6, 2004 325Xi
Appreciate 0
      10-09-2018, 02:07 PM   #262
e36mcab
Enlisted Member
Canada
2
Rep
34
Posts

Drives: e36mcab
Join Date: Jul 2011
Location: Richmond,BC

iTrader: (0)

Quote:
Originally Posted by whd550i View Post
Thanks for the information guys!

I have an 2007 BMW 550i 6 speed and I've read through the pages, but couldn't find a direct answer. From my research here is what i gathered.

1. In the earlier pages, I read that people are dremeling something? What is that referring to? Is the navifly units not a direct fit for the 8.8 CCC professional?
-I believe the new versions are perfect fit

2. Will the 2 button CCC idrive controller be sufficient for this?
-Still unsure about this

3. Being a 6speed manual, I read that we have to create a connection (12v) somewhere to trigger it in R or does this https://www.amazon.com/COROTC-Compat...ct_top?ie=UTF8 camera not require it based on the 12v to 3v?
- A relay most likely is needed to not have flicker etc. I have a pre-lci and some users say the reverse light is good enough.

4. Does the Carplay USB Adapter charge the iphone as well? https://www.amazon.com/gp/product/B0...=ANVW61FB1ZGIJ
Carplay USB adapters DO NOT offer a good charge which is why todd used https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1 to have a powered hub. does anybody have an alternative as the product is discontinued and can't find a similar one.

5. Does the airplay transmit audio? I read somewhere it must connect via bluetooth?
Still unsure

Thanks guys!
1. It really needs to be modified to fit the opening. The bottom right corner of the screen bezel touches the hard molded plastic on my car. See video at the 13:06 mark.

The holes on the top mounting screws do not line up, most likely due to the screen bezel issue.
I managed to squeeze the screen and forced the screen to barely align with the mounting screws.
I have the newer 7.1 Android unit but the housing is the old design.

2. I have a single button CCC 'menu' and it works without issues.

3. I have a E90 pre lci and I've run a wire from the reverse light to trigger the +12V, my aftermarket camera is +12V so I don't have any issues.

4. I don't use CarPlay, as I'm using an Android phone.

5. I'm not sure if your referring to iOS.
__________________
'08 M3 Sedan - Sparking Graphite Metallic
'99 M3 Convertible - Estoril Blue
'95 318ti - Alpine White *Sold*
Appreciate 0
      10-09-2018, 02:14 PM   #263
e36mcab
Enlisted Member
Canada
2
Rep
34
Posts

Drives: e36mcab
Join Date: Jul 2011
Location: Richmond,BC

iTrader: (0)

Quote:
Originally Posted by azw131 View Post
I tried installing my AVIN 8.8" last night, but ran into a number of issues

1: I ran the AUX to the center console as intructed but there is no volume from the android or oem side. In the OEM settings AUX volume is set to 0, but it will no allow me to move the slider

2: The OEM side is not displaying correctly for my car. When I go into the android settings and try to change the car it says "no file found in apk" (or something to that effect). It seems none of the settings files for the models are loaded

3: The car is showing a "SOS Calling System Malfunction"

4: I wired in a backup camera and followed the wiring instructions for Manual transmission cars (which is what I have). The UI goes to the backup cam screen when I go into reverse, but there is no image. It is a black screen and shows "No Signal".
1. This is usually caused by not moving the green/black optical connection to the new piggyback harness.

2. I can't help on this. It seems some base files were not loaded correctly or corrupted.

3. Same issue as 1.

4. Check to see if the camera has power when in reverse and the video RCA is connected to the proper input.
__________________
'08 M3 Sedan - Sparking Graphite Metallic
'99 M3 Convertible - Estoril Blue
'95 318ti - Alpine White *Sold*
Appreciate 0
      10-09-2018, 02:20 PM   #264
azw131
Second Lieutenant
25
Rep
254
Posts

Drives: 2011 335i Xdrive M Sport Coupe
Join Date: Nov 2014
Location: Boston

iTrader: (2)

Quote:
Originally Posted by e36mcab View Post
1. This is usually caused by not moving the green/black optical connection to the new piggyback harness.

2. I can't help on this. It seems some base files were not loaded correctly or corrupted.

3. Same issue as 1.

4. Check to see if the camera has power when in reverse and the video RCA is connected to the proper input.
Thank you! I did some more digging this am and found the solutions. I will post here for anyone else having the same issue:

1. I moved the black/green optical cables over to the new harness, but they were not pressed in all the way. they have to REALLY be pushed in there. This causes the SOS issue which prevents audio from working

2. When changing the car DO NOT press update configuration after selecting the new car. Wait for the popup to generate and press the green check mark.

3. As discussed, same issue as 1.

4. On Manual transmission cars, the red power coming off of the RCA yellow that plugs into the AVIN harness DOES NOT get connected to the red "12V CAMERA" wire coming off the harness. It taps into the yellow wire which is not coming off as a lone wire but part of the loom that plugs into the avin in the plastic connector.
__________________
Current Vehicles: 2014 Porsche Boxster S, 2011 335i Xdrive M Sport Coupe
Past Vehicles: 1983 Porsche 911 "RSR", 2013 Audi S4, 2011 335i Xdrive M Sport Coupe, 2015 M235i, 2011 335i Xdrive Coupe, 2006 330i, 2012 WRX, 2011 Camaro V6, 2004 325Xi
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:32 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST