E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Help I'm brand new to the forums and having so problems with my car.



Reply
 
Thread Tools Search this Thread
      10-08-2018, 07:31 PM   #1
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Help I'm brand new to the forums and having so problems with my car.

Hey guys I'm looking for some help and knowledge. I have a 2011 BMW 335I Convertible N55 single turbo.

I have a afe cold air intake kit, a burgersmotorsports chargepipe, JB4, catless downpipe , Ngk spark plugs at .025 gap, and a intercooler. I had everything on it except new spark plugs and intercooler. the car was running amazing. then FridY put a intercooler and spark plugs and new coils. after this was done the car keeps going to half horse power and sputtering when I get on it. seems like when my boost goes up. not 100 percent shore though. any help would be much appreciated

Jeff
__________________
Jeff Dunemann
Appreciate 0
      10-08-2018, 07:36 PM   #2
IllSic_Design
Captain
IllSic_Design's Avatar
United_States
352
Rep
774
Posts

Drives: 09 E92 335i
Join Date: Jun 2016
Location: Northern California

iTrader: (1)

What code(s) is your jb4 giving? Could be a few things like boost leak, connector not plugged in all the way, etc.
Appreciate 0
      10-08-2018, 07:37 PM   #3
biz77
Lieutenant
85
Rep
507
Posts

Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

iTrader: (4)

What are the codes?
Appreciate 0
      10-08-2018, 07:43 PM   #4
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by biz77 View Post
What are the codes?
[IMG]undefined[/IMG]


This is what came up. on Jb4.
Attached Images
 
__________________
Jeff Dunemann
Appreciate 0
      10-08-2018, 07:46 PM   #5
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by Tonkatoy View Post
Quote:
Originally Posted by biz77 View Post
What are the codes?
[IMG]undefined[/IMG]


This is what came up. on Jb4.
I was getting a miss fire code as well. I had spark plugs at .020. i then pushed them to .025. then that code stopped. the car runs great till I hit it. Then it malfunctions. I know its gonna happen because it starts hesitating and sputtering and then codes immediately out to half horse power . it seems like these codes all have to do with cooling. I guess I could put it on extreme cooling when I drive it.

Thank you guys for your Help
__________________
Jeff Dunemann
Appreciate 0
      10-08-2018, 09:15 PM   #6
Bullcitybmmer
Enlisted Member
16
Rep
37
Posts

Drives: 2013 335i e92 msport
Join Date: Mar 2016
Location: Durham NC

iTrader: (0)

Quote:
Originally Posted by Tonkatoy View Post
I was getting a miss fire code as well. I had spark plugs at .020. i then pushed them to .025. then that code stopped. the car runs great till I hit it. Then it malfunctions. I know its gonna happen because it starts hesitating and sputtering and then codes immediately out to half horse power . it seems like these codes all have to do with cooling. I guess I could put it on extreme cooling when I drive it.

Thank you guys for your Help
The codes in the image you posted were all misfire codes. 2 of them specifically singled out cylinder 3, so it might be worth a shot to swap out the coil on that cylinder with another and see if the misfire follows the coil to the new cylinder. If it does, you know you've got a bad coil.

These engines are finicky sometimes, it's possible that your car doesn't like that set of NGK plugs. That's what happened the first time I tuned my car, guaranteed misfire at WOT until I just put in a new set of plugs. Interestingly enough, I've had better luck with the OEM Bosch plugs than anything else, so you may just have to play around until you find the winning combination of plugs and coils. It's times like these that companies like FCP Euro and their return policy really come in handy.
Appreciate 0
      10-08-2018, 09:36 PM   #7
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by Bullcitybmmer View Post
Quote:
Originally Posted by Tonkatoy View Post
I was getting a miss fire code as well. I had spark plugs at .020. i then pushed them to .025. then that code stopped. the car runs great till I hit it. Then it malfunctions. I know its gonna happen because it starts hesitating and sputtering and then codes immediately out to half horse power . it seems like these codes all have to do with cooling. I guess I could put it on extreme cooling when I drive it.

Thank you guys for your Help
The codes in the image you posted were all misfire codes. 2 of them specifically singled out cylinder 3, so it might be worth a shot to swap out the coil on that cylinder with another and see if the misfire follows the coil to the new cylinder. If it does, you know you've got a bad coil.

These engines are finicky sometimes, it's possible that your car doesn't like that set of NGK plugs. That's what happened the first time I tuned my car, guaranteed misfire at WOT until I just put in a new set of plugs. Interestingly enough, I've had better luck with the OEM Bosch plugs than anything else, so you may just have to play around until you find the winning combination of plugs and coils. It's times like these that companies like FCP Euro and their return policy really come in handy.
Thank you.
I will do that in the am tomorrow. swapping 3 and 2 around

I guess next time I'll do Bosch plugs in it.

thanks again Jeff
__________________
Jeff Dunemann
Appreciate 0
      10-09-2018, 07:07 AM   #8
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by Tonkatoy View Post
Quote:
Originally Posted by Bullcitybmmer View Post
Quote:
Originally Posted by Tonkatoy View Post
I was getting a miss fire code as well. I had spark plugs at .020. i then pushed them to .025. then that code stopped. the car runs great till I hit it. Then it malfunctions. I know its gonna happen because it starts hesitating and sputtering and then codes immediately out to half horse power . it seems like these codes all have to do with cooling. I guess I could put it on extreme cooling when I drive it.

Thank you guys for your Help
The codes in the image you posted were all misfire codes. 2 of them specifically singled out cylinder 3, so it might be worth a shot to swap out the coil on that cylinder with another and see if the misfire follows the coil to the new cylinder. If it does, you know you've got a bad coil.

These engines are finicky sometimes, it's possible that your car doesn't like that set of NGK plugs. That's what happened the first time I tuned my car, guaranteed misfire at WOT until I just put in a new set of plugs. Interestingly enough, I've had better luck with the OEM Bosch plugs than anything else, so you may just have to play around until you find the winning combination of plugs and coils. It's times like these that companies like FCP Euro and their return policy really come in handy.
Thank you.
I will do that in the am tomorrow. swapping 3 and 2 around

I guess next time I'll do Bosch plugs in it.

thanks again Jeff
so now I'm getting a new code. I swapped out number 3 coil and seems to have fixed the half horse power. But now I'm getting this code and it ignores my jb4 at thg his time.

thanks for all your help again
Attached Images
 
__________________
Jeff Dunemann
Appreciate 0
      10-09-2018, 09:21 AM   #9
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by Tonkatoy View Post
Quote:
Originally Posted by Tonkatoy View Post
Quote:
Originally Posted by Bullcitybmmer View Post
Quote:
Originally Posted by Tonkatoy View Post
I was getting a miss fire code as well. I had spark plugs at .020. i then pushed them to .025. then that code stopped. the car runs great till I hit it. Then it malfunctions. I know its gonna happen because it starts hesitating and sputtering and then codes immediately out to half horse power . it seems like these codes all have to do with cooling. I guess I could put it on extreme cooling when I drive it.

Thank you guys for your Help
The codes in the image you posted were all misfire codes. 2 of them specifically singled out cylinder 3, so it might be worth a shot to swap out the coil on that cylinder with another and see if the misfire follows the coil to the new cylinder. If it does, you know you've got a bad coil.

These engines are finicky sometimes, it's possible that your car doesn't like that set of NGK plugs. That's what happened the first time I tuned my car, guaranteed misfire at WOT until I just put in a new set of plugs. Interestingly enough, I've had better luck with the OEM Bosch plugs than anything else, so you may just have to play around until you find the winning combination of plugs and coils. It's times like these that companies like FCP Euro and their return policy really come in handy.
Thank you.
I will do that in the am tomorrow. swapping 3 and 2 around

I guess next time I'll do Bosch plugs in it.

thanks again Jeff
so now I'm getting a new code. I swapped out number 3 coil and seems to have fixed the half horse power. But now I'm getting this code and it ignores my jb4 at thg his time.

thanks for all your help again
just wanted to say thank you guys. it ended up being another coil as well. so two coils the car didn't like. Replaced both and it is running amazing. made sure my cold air intake didnt have any air leaks as well.

Thank you all again. I hope I can you one day
Jeff
__________________
Jeff Dunemann
Appreciate 1
      10-09-2018, 09:33 AM   #10
Bullcitybmmer
Enlisted Member
16
Rep
37
Posts

Drives: 2013 335i e92 msport
Join Date: Mar 2016
Location: Durham NC

iTrader: (0)

Quote:
Originally Posted by Tonkatoy View Post
just wanted to say thank you guys. it ended up being another coil as well. so two coils the car didn't like. Replaced both and it is running amazing. made sure my cold air intake didnt have any air leaks as well.

Thank you all again. I hope I can you one day
Jeff
Battles with coils and plugs are a staple of this platform. Glad to hear you got it sorted out.
Appreciate 1
      10-09-2018, 12:30 PM   #11
biz77
Lieutenant
85
Rep
507
Posts

Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

iTrader: (4)

Quote:
Originally Posted by Bullcitybmmer View Post
Battles with coils and plugs are a staple of this platform. Glad to hear you got it sorted out.
So much so that many of us keep a few spares tucked away in a drawer in the garage. Glad you got it resolved, OP.
Appreciate 0
      10-09-2018, 02:47 PM   #12
Tonkatoy
New Member
2
Rep
8
Posts

Drives: 2011 335I N55 convertible Red
Join Date: Oct 2018
Location: NC

iTrader: (0)

Quote:
Originally Posted by biz77 View Post
Quote:
Originally Posted by Bullcitybmmer View Post
Battles with coils and plugs are a staple of this platform. Glad to hear you got it sorted out.
So much so that many of us keep a few spares tucked away in a drawer in the garage. Glad you got it resolved, OP.
Thank you guys for all your help again. The car has its beast mode back. at least that's what I call it. my two new coils will be in Friday.
__________________
Jeff Dunemann
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:45 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST