E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > 2008 328i Aux issue, Please help!



Reply
 
Thread Tools Search this Thread
      12-13-2016, 11:33 PM   #1
YoItsBk
Registered
2
Rep
4
Posts

Drives: 328i e93
Join Date: Dec 2016
Location: Orlando FL

iTrader: (0)

Question 2008 328i Aux issue, Please help!

Hey there, I have a 2008 328i e93 convertible. It has an aux input as well as a usb input in the center console armrest. I plug my aux cord into the plug and switch the input to aux but there is no sound coming out. The aux volume is all the way up and touching the end of the cord doesn't even make the static connection noise. I'm trying everything and i'd really like to use my iPhone 7 plus to play music in my car. If anyone has a solution that'd be great! Thanks! Looking forward to using the forums (First post)

Last edited by YoItsBk; 12-13-2016 at 11:46 PM.
Appreciate 0
      12-14-2016, 09:50 AM   #2
Bluewater328iT
Lieutenant
Bluewater328iT's Avatar
United_States
87
Rep
471
Posts

Drives: 2011 BMW 328iT
Join Date: Jan 2014
Location: New Rochelle, NY

iTrader: (0)

Make sure the iphone volume is turned way up and the radio volume is way up. Then try different station buttons. Make sure the aux input is firmly in the iPhone. Sometimes I have to plug it in and out to get a firm connection and sound. If you want to charge the phone while playing, put a USB to Firewire cord in.
__________________
BMWCCA member since 1990
Mods: 330 intake, ECU reflash & tune, Magnaflow cat back resonator & muffler, BMW Euro airbox, tinted windows
Appreciate 0
      12-14-2016, 05:06 PM   #3
YoItsBk
Registered
2
Rep
4
Posts

Drives: 328i e93
Join Date: Dec 2016
Location: Orlando FL

iTrader: (0)

Quote:
Originally Posted by Bluewater328iT View Post
Make sure the iphone volume is turned way up and the radio volume is way up. Then try different station buttons. Make sure the aux input is firmly in the iPhone. Sometimes I have to plug it in and out to get a firm connection and sound. If you want to charge the phone while playing, put a USB to Firewire cord in.
Thanks for the reply. Sadly no dice. No clue whats going on.
Appreciate 1
      12-14-2016, 06:45 PM   #4
YGazis109
Yiannis Gazis
YGazis109's Avatar
United_States
76
Rep
714
Posts

Drives: 2007 328xi
Join Date: Jul 2012
Location: Somers, CT

iTrader: (4)

Garage List
2013 BMW 335is  [0.00]
Try a I drive reset...both eject buttons plus mute button
__________________
2nd Bimmer - 2013 335is | Alpine White | DCT | Loaded
1st Bimmer - 2007 328xi | SGM | e90 | Premium | Navi | Gloss black trim | Cold | AA headers | 3 stage intake manifold | AA stage 3 tune | AFE stage 2 intake | Cyba Scoops | OEM Blacklines | OEM LCI mtech front bumper | OEM LCI hood | OEM gloss black kidney grills | Orion v4 LED halos with blackout headlights | Valentine 1 Radar | Sport wheel with paddles | kw v1 coilovers | VMR 710 | Continental ExtremeContact DW |
Appreciate 0
      12-15-2016, 11:38 AM   #5
YoItsBk
Registered
2
Rep
4
Posts

Drives: 328i e93
Join Date: Dec 2016
Location: Orlando FL

iTrader: (0)

Quote:
Originally Posted by YGazis109 View Post
Try a I drive reset...both eject buttons plus mute button
I don't have iDrive, only the bmw professional logic 7 system. Does this still work with my setup?
Appreciate 0
      12-15-2016, 12:59 PM   #6
jt335i
Major
jt335i's Avatar
182
Rep
1,063
Posts

Drives: 2010 E92 335i Monaco blue
Join Date: Jan 2010
Location: Tampa, Fl

iTrader: (0)

The Aux/USB combo port is for the Y-cable connector of the early generation smartphones (iPhone/iPhone 3G) of that year 2008.

Name:  y-cable-old.jpg
Views: 115
Size:  46.3 KB

Your, iPhone 7+ needs a different kind of Y-cable. Once you get that, it should work. Good luck!

Name:  y-cable.jpg
Views: 142
Size:  24.4 KB
__________________
2010 BMW 335i: Monaco blue metallic/Premium+Sport Auto-Steptronic, BMW PE, Cobb Stage 2
2005 Mustang GT: Redfire metallic/5-spd/Ford Racing (Axle backs, silver Bullitt wheels)/K&N CAI/ Diablo Sport Predator Tuner
1997 Toyota Corolla
1983 Mercedes Benz 380SL Roadster
Appreciate 0
      12-15-2016, 08:26 PM   #7
YoItsBk
Registered
2
Rep
4
Posts

Drives: 328i e93
Join Date: Dec 2016
Location: Orlando FL

iTrader: (0)

Quote:
Originally Posted by jt335i View Post
The Aux/USB combo port is for the Y-cable connector of the early generation smartphones (iPhone/iPhone 3G) of that year 2008.

Attachment 1542379

Your, iPhone 7+ needs a different kind of Y-cable. Once you get that, it should work. Good luck!

Attachment 1542380
Thanks so much! Should i be good with any brand off of ebay or amazon etc?
Appreciate 0
      12-15-2016, 08:58 PM   #8
cdgatti
Colonel
cdgatti's Avatar
189
Rep
2,483
Posts

Drives: e90 328i
Join Date: May 2011
Location: KY

iTrader: (4)

Quote:
Originally Posted by YoItsBk View Post
Hey there, I have a 2008 328i e93 convertible. It has an aux input as well as a usb input in the center console armrest. I plug my aux cord into the plug and switch the input to aux but there is no sound coming out. The aux volume is all the way up and touching the end of the cord doesn't even make the static connection noise. I'm trying everything and i'd really like to use my iPhone 7 plus to play music in my car. If anyone has a solution that'd be great! Thanks! Looking forward to using the forums (First post)
Has it ever worked before? Mine is a 2008 that I bought as a low mileage used car in 2011. The aux didn't work and I had to bring it in and the dealer said the car needed to be programmed for the aux to work and put in a new MULF. The original owner never tried to use it.
__________________
OEM Black grill and Blackline tails - LCI halogens with Lux V2 coded as DRL - 3M Crystalline - BMS PBX - OEM Euro Airbox with K&N - Hardwired CTEK - Bilstein B6 w/OEM springs and SP perches - Conti DWS06 - HiFi-Helix DSP - JLAudio HD/XD-Morel - CD changer trim - AE optical out
Appreciate 0
Reply

Bookmarks

Tags
aux, aux armrest ipod problem, aux broken, aux not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST