E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > 17.2 psi of boost on stock n55??



Reply
 
Thread Tools Search this Thread
      07-20-2017, 01:58 AM   #1
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

17.2 psi of boost on stock n55??

So after setting my used jb4 back to default values, updating the firmware, and changing menu 10,11, and 12 back to default my 2012 335i runs a lot better now! No more going into Limp Mode after going WOT. It pulls a lot harder. I'm new to the jb4 scene but have been reading up a lot on it at n54 tech. My question is, since my car is stock other than PPK, Alpina TCU Flash, and BMS chargepipe, is it normal so see 17.2psi? I did some logs and saw that at 4900rpm it was 17.2 pre boost. Target was 12.9 and ECU PSI 12.0.
__________________
98 328I w/sport package SOLD
09 335i w/sport package SOLD
12 335i w/M Sport package, coral red interior, premium, ER CP, Injen intake, JB4 Stage 2 ISO, Forgestar F14 -Current
Appreciate 0
      07-20-2017, 03:21 AM   #2
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Appreciate 0
      07-20-2017, 09:08 AM   #3
weehe126
Lieutenant Colonel
368
Rep
1,723
Posts

Drives: 2011 335i
Join Date: Apr 2014
Location: San Antonio

iTrader: (1)

No that is not normal. What map are you running and what fuel? Did you set the user adjustments tab back to default settings as well?
Appreciate 0
      07-20-2017, 01:18 PM   #4
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by weehe126 View Post
No that is not normal. What map are you running and what fuel? Did you set the user adjustments tab back to default settings as well?
Running 91octane, map 5, and everything is at default value. Only thing changed was menu 11 and it's set at 2400
Appreciate 0
      07-20-2017, 01:33 PM   #5
orteeze
Captain
142
Rep
819
Posts

Drives: 335i M Sport
Join Date: Sep 2014
Location: Alabama

iTrader: (13)

If only there was a log...
__________________
AW 335i M Sport
Appreciate 0
      07-20-2017, 01:45 PM   #6
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by orteeze View Post
If only there was a log...
How do you upload one? Also what's best, just a 3rd gear wot or run through the gears? I really want to post one up so I can learn as well.
Appreciate 0
      07-20-2017, 02:04 PM   #7
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
How do you upload one? Also what's best, just a 3rd gear wot or run through the gears? I really want to post one up so I can learn as well.
On this forum Datazap.me is what everyone uses. As said above this is not normal. Map 5 can target that much but it will only do so if your octane is high enough.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      07-20-2017, 02:13 PM   #8
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
On this forum Datazap.me is what everyone uses. As said above this is not normal. Map 5 can target that much but it will only do so if your octane is high enough.
Ok cool. Will upload a log by today. Ya I'm only using 91 so that's why I'm like wth, it shouldn't be that high of a boost. That's more than map 2 already.
Appreciate 0
      07-20-2017, 02:21 PM   #9
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

http://www.datazap.me/u/spoolin335i/...ata=1-4&solo=4

The quick log when I hit 17.2 psi of boost. Will do a better and longer log later when I have my car.
Appreciate 0
      07-20-2017, 03:46 PM   #10
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
http://www.datazap.me/u/spoolin335i/...ata=1-4&solo=4

The quick log when I hit 17.2 psi of boost. Will do a better and longer log later when I have my car.
It was after you let off the throttle. Pressure built up before the diverter released pressure. I would not be worried about this personally. You are running very little timing. I would stick to map 1 until you add higher octane.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      07-20-2017, 03:50 PM   #11
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
It was after you let off the throttle. Pressure built up before the diverter released pressure. I would not be worried about this personally. You are running very little timing. I would stick to map 1 until you add higher octane.
Omg thanks!! Ya I'm still learning all of this. It's very cool. Sorry about the mix up!

Thanks!
Appreciate 0
      07-20-2017, 04:25 PM   #12
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
Omg thanks!! Ya I'm still learning all of this. It's very cool. Sorry about the mix up!

Thanks!
If you have a station with E85 near you I would add 5 gallons of that to a full tank. Make sure your harness has FF wires before you do though. Then you will be able to run 17 psi with better timing. It was at 18 to 20 psi when I first said wow when I was on the stock turbo.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      07-20-2017, 04:52 PM   #13
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
If you have a station with E85 near you I would add 5 gallons of that to a full tank. Make sure your harness has FF wires before you do though. Then you will be able to run 17 psi with better timing. It was at 18 to 20 psi when I first said wow when I was on the stock turbo.
Oh wow! Ok cool. Ya I have FF Wires but didn't connect them. As far as e85 I'll check some out. But for now, I took ur advice and on map 1 now. Thanks!
Appreciate 0
      07-20-2017, 05:28 PM   #14
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
Oh wow! Ok cool. Ya I have FF Wires but didn't connect them. As far as e85 I'll check some out. But for now, I took ur advice and on map 1 now. Thanks!
N54tech is the JB4 forum so you will have better luck with log review and setup questions over there. Although there are JB4 users here most people are running or promoting flash only tunes.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      07-20-2017, 05:48 PM   #15
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
N54tech is the JB4 forum so you will have better luck with log review and setup questions over there. Although there are JB4 users here most people are running or promoting flash only tunes.
Ya I just registered there. I didn't have any of the supplies for the MHD just yet and I just had to try Jb4 just to get it out of my system. Have only used Flash tunes before that's why.
Appreciate 0
      07-20-2017, 06:04 PM   #16
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
Ya I just registered there. I didn't have any of the supplies for the MHD just yet and I just had to try Jb4 just to get it out of my system. Have only used Flash tunes before that's why.
Before MHD was released for our DME the JB4 was the best option IMO. It has its benefits but I would rather run a flash.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      07-20-2017, 08:36 PM   #17
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
Before MHD was released for our DME the JB4 was the best option IMO. It has its benefits but I would rather run a flash.
I hear you. When I had the n54 motor I was running flash and it was really good until my dealership updated my DME and wiped it out.
Appreciate 0
      07-29-2017, 01:55 AM   #18
pipsindamix
New Member
2
Rep
29
Posts

Drives: 335
Join Date: May 2016
Location: CA

iTrader: (0)

Quote:
Originally Posted by Turbod View Post
Before MHD was released for our DME the JB4 was the best option IMO. It has its benefits but I would rather run a flash.
are u running methanol with just an MHD? what kit and how do you control the meth?
Appreciate 0
      07-30-2017, 01:34 AM   #19
Turbod
Captain
Turbod's Avatar
United_States
199
Rep
807
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by pipsindamix View Post
are u running methanol with just an MHD? what kit and how do you control the meth?
That was the plan but I am selling the coupe so I never installed the methanol kit while on MHD. I bought the AEM progressive controller and still have the BMS kit. I'll throw methanol on the X1 but I might just go with methanol port injection.
__________________
2011 E92 335i Auto 0-60 = 3.66 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Back to stock
2014 E84 X1 35i 0-60 = 5.56 13.9 @ 99MPH 293 AWHP 305 AWTW
ER Chargepipe | BMS Intake |
Appreciate 0
      08-02-2017, 12:40 PM   #20
Eljay92
Enlisted Member
Eljay92's Avatar
Canada
8
Rep
33
Posts

Drives: 2013 E92 335xi 6mt
Join Date: Jan 2017
Location: Winnipeg

iTrader: (0)

Quote:
Originally Posted by Spoolin335i View Post
So after setting my used jb4 back to default values, updating the firmware, and changing menu 10,11, and 12 back to default my 2012 335i runs a lot better now! No more going into Limp Mode after going WOT. It pulls a lot harder. I'm new to the jb4 scene but have been reading up a lot on it at n54 tech. My question is, since my car is stock other than PPK, Alpina TCU Flash, and BMS chargepipe, is it normal so see 17.2psi? I did some logs and saw that at 4900rpm it was 17.2 pre boost. Target was 12.9 and ECU PSI 12.0.
Not sure if you resolved this issue but is the diode on your "used" jb4 cut? Updating the firmware to ISO on an older board that doesn't have the diode cut will cause issues. Same thing happened to me and i hit 22 psi on a 3rd gear pull...
__________________
2013 E92 TiAg 335i xdrive m-sport | JB4 | VRSF DP | CP-E Charge Pipe | AG M359 | AK Front Lip
Appreciate 0
      08-06-2017, 01:48 AM   #21
Spoolin335i
Private
United_States
2
Rep
50
Posts

Drives: E92 N55 335i
Join Date: Nov 2015
Location: California

iTrader: (0)

Quote:
Originally Posted by Eljay92 View Post
Not sure if you resolved this issue but is the diode on your "used" jb4 cut? Updating the firmware to ISO on an older board that doesn't have the diode cut will cause issues. Same thing happened to me and i hit 22 psi on a 3rd gear pull...
Ya it has been resolved! I just changed all the settings back to default. The previous owner had it differently and after updating it, it was all out of whack. But after putting it back to default, it spools up normally now and pulls hard without any problems. Well, other than lowering my MPG since I now have a heavier foot, lol.
__________________
98 328I w/sport package SOLD
09 335i w/sport package SOLD
12 335i w/M Sport package, coral red interior, premium, ER CP, Injen intake, JB4 Stage 2 ISO, Forgestar F14 -Current
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:33 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST