E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Eonon GA6165F review



Reply
 
Thread Tools Search this Thread
      05-26-2019, 08:57 AM   #67
sfarisbradistan
Enlisted Member
United Kingdom
0
Rep
31
Posts

Drives: E90 Saloon 2011
Join Date: Mar 2017
Location: Nottingham, UK

iTrader: (0)

Quote:
Originally Posted by Hibbyfor View Post
Quote:
Originally Posted by Darth335 View Post
Do you have a link for the unit?
If you search for ADC Vehicle Services on Facebook you should get info there.

You can certainly get them cheaper straight from Alliexpress but you're on you're own regards fitting and support.


Ebay link

If you phone they'll cut you a better deal.
Over the past 4 years in owning the car, I am going through my third audio makeover and I think I may have found a happy medium. Initially, I took out the original HU and put in a Clarion with the screen flip out. This was a single din and basically kept most of the centre console intact. The only disadvantage is that the unit doesn't sit centre, the fascia is such that the unit looks as though it is to the right or to the left. It gave me all the modern features but just never looked right. I sold that unit and nest went for a pioneer double din CarPlay unit which was double din and the fascia was not bad but still looked ugly. I upgraded all the speakers in the car and also installed an amp. Had that setup in the car for close to two years. I have since gone back to the factory head unit and will be installing an Audison Bit Ten d to integrate the factory HU with better speakers and an amp. Had the HU coded to hifi to take care of the equalisation curve. Just gathered the bits together now for the install so will begin doing so soon. So it all depends what you are looking for. In the end, I simply preferred the factory look and better sound quality over what I previously had.
Appreciate 0
      06-18-2019, 06:45 PM   #68
Hart23
New Member
0
Rep
12
Posts

Drives: 2007 328xi
Join Date: Jun 2019
Location: Canada

iTrader: (0)

Anyone have issues with their aircon not working after install? sounds as though the blower is running however nothing is discharging from the vents in the front of the car, only hot air from the back seat. even when AC is on full. thanks in advance!
Appreciate 0
      06-18-2019, 06:57 PM   #69
Hibbyfor
Private First Class
3
Rep
143
Posts

Drives: E93 335i M Sport
Join Date: Jun 2014
Location: Edinburgh

iTrader: (1)

Quote:
Originally Posted by Hart23 View Post
Anyone have issues with their aircon not working after install? sounds as though the blower is running however nothing is discharging from the vents in the front of the car, only hot air from the back seat. even when AC is on full. thanks in advance!

Try unplugging and replugging the multi plug at the back of the aircon control panel.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:42 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST