E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > HELP -car wont start after messing about with inpa



Reply
 
Thread Tools Search this Thread
      01-17-2016, 01:02 PM   #67
Aragorn30d
Lieutenant Colonel
161
Rep
1,596
Posts

Drives: E90 330d
Join Date: Mar 2015
Location: Fife

iTrader: (0)

The expensive RAC computer will just be a generic OBD tool, rather than a BMW specific tool. Probably can only read and reset engine codes.

As a result, the manufacturer specific systems like Immobiliser are rarely available on generic tools, and certainly the dealer level options like this thread discusses of resetting the immobiliser pairing almost certainly needs a BMW specific tool.
Appreciate 0
      01-18-2016, 07:31 AM   #68
mistryn
Colonel
mistryn's Avatar
87
Rep
2,050
Posts

Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

iTrader: (8)

Quote:
Originally Posted by makkan00 View Post
Greetings from UK and happy new year.
Glad it worked for you.


I cannot believe that this thread is still going on. Glad that it helped few.
I'm glad I'm not the only one but thankfully to mak for providing help
Appreciate 0
      06-28-2016, 02:08 AM   #69
330xtrai
Do you even post BRO?
330xtrai's Avatar
Palestine
196
Rep
2,933
Posts

Drives: 330xi
Join Date: Jun 2012
Location: New Jersey

iTrader: (1)

Garage List
2006 BMW 330xi  [0.00]
Hate to bump an old thread but I have the same issue( car cranks but no start was getting the ews manipulation error) except the ews program start value in my inpa doesnt work and give this error. any help I'll try it again in the morning. I was also getting 2 error that have to do with throttle. I also reset adaptations. let me know what to do. thanks
makkan00
Attached Images
 
__________________
E90|330xi|SGM|Terra Cotta interior|Forged1 Wheels(one side red the other city lights)|M3 Rep Front Bumper|Msport Rear Bumper|KW V1 Coilovers|K&N Air Filter|OEM Black Grille|Red Cyba Air scoops|DIY Gloss Black Side Splitters|Tee rear splitters|Monkey Air Freshener|

Last edited by 330xtrai; 06-28-2016 at 02:14 AM..
Appreciate 0
      06-25-2019, 05:20 PM   #70
Tambohamilton
Second Lieutenant
United Kingdom
73
Rep
247
Posts

Drives: E91 330d
Join Date: Apr 2019
Location: Wiltshire, UK

iTrader: (0)

Quote:
Originally Posted by makkan00 View Post
As you told me that error is 4A63....
Solution:
Re-align the DDE and EWS
Thank you! (I'm an idiot, and will put down the dangerous laptop of destruction now...)
Appreciate 0
      06-30-2019, 04:09 AM   #71
mistryn
Colonel
mistryn's Avatar
87
Rep
2,050
Posts

Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

iTrader: (8)

Quote:
Originally Posted by 330xtrai View Post
Hate to bump an old thread but I have the same issue( car cranks but no start was getting the ews manipulation error) except the ews program start value in my inpa doesnt work and give this error. any help I'll try it again in the morning. I was also getting 2 error that have to do with throttle. I also reset adaptations. let me know what to do. thanks
makkan00
just seen this message, it happened a longtime ago, makkan helped me with this but i cant remember exactly. maybe worth re installing INPA on your system?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:54 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST