E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > N43 injector



Reply
 
Thread Tools Search this Thread
      11-02-2019, 07:58 PM   #1
tondeur
New Member
0
Rep
7
Posts

Drives: 320 m sport
Join Date: Jan 2019
Location: portsmouth uk

iTrader: (0)

N43 injector

evening all i have a strange one.
I bought the wife a 07 320i a while back whilst i restore her E30.
injector 4 shat it`s self last week and have ordered a replcaement but i found an index 11 realy close for no money so thought it was worth a shot(all others are ind 9) as she`s using my 4x4. and shooting season has just started lol.

i keep the seals in my box so i just swapped it out and ran lovely yesterday without coding as all my scanners were at work(garage).
so tonight i took it to work 20 miles drove the best it`s ever driven. smooth and responsive. so i plugged it into the latest hella unit and opened up the dme and input the codes. job done. 3/4 mile up the road eml and missing like crazy. i returned to work and the injector code was set to 56923(3) not 56923(4) so i thought i`d entered it incorrectly. re entered the code and the unit excepts but then set the code 569 233 despite double double checking. so i re-entered the og injector code and it`s still farting all over the place i should have left it alone! i know i have a new set of injectors on there way but i have the mentality i can`t leave things alone until there resolved.

Would appreciate any insight anyone may have.

Many thanks
Tony
Appreciate 0
      11-03-2019, 08:30 AM   #2
tondeur
New Member
0
Rep
7
Posts

Drives: 320 m sport
Join Date: Jan 2019
Location: portsmouth uk

iTrader: (0)

so i put the old injector code back in last night and shut the shop and walked away. just taken it for a run and it`s driving as normal with the wrong injector code. could this be a flow rate issue from fitting a later index injector?
im going to take it for a longer run tonight with the live data ill report back
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:32 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST