E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > bluetooth is gone



Reply
 
Thread Tools Search this Thread
      11-08-2019, 09:40 AM   #1
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

Unhappy bluetooth is gone

I think I've done something stupid! I tried to update my car by the ISTA / P program something was wrong in the update so my car failed to update to E89x-18-07-520 and stayed in E89x-10-09-511. Then I have been and changed a bit in NCS Expert to get the speed meter on the panel. But I noticed now that my bluetooth is not working, I can go into the Phone menu but then it just charges and nothing happens and I can not add any device or anything. Does this go and fix? Or does it go and make the car recover as it was from the beginning?
Appreciate 0
      11-08-2019, 02:44 PM   #2
sdbmwcoding
Second Lieutenant
49
Rep
260
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by daikini View Post
I think I've done something stupid! I tried to update my car by the ISTA / P program something was wrong in the update so my car failed to update to E89x-18-07-520 and stayed in E89x-10-09-511. Then I have been and changed a bit in NCS Expert to get the speed meter on the panel. But I noticed now that my bluetooth is not working, I can go into the Phone menu but then it just charges and nothing happens and I can not add any device or anything. Does this go and fix? Or does it go and make the car recover as it was from the beginning?
Scan with ISTA/D and post a picture of codes and Control Unit Tree of all modules. There may be something stuck in programming abort or not responding
Appreciate 0
      11-08-2019, 04:52 PM   #3
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

Quote:
Originally Posted by sd********* View Post
Scan with ISTA/D and post a picture of codes and Control Unit Tree of all modules. There may be something stuck in programming abort or not responding
Do you think it would work well if I use TeamViewer so maybe you can read it? you're probably a little better than me at this. Would really appreciate it!
Appreciate 0
      11-08-2019, 04:55 PM   #4
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

Here is a picture from INPA
Attached Images
File Type: pdf 1.pdf (100.9 KB, 5 views)
Appreciate 0
      11-08-2019, 04:58 PM   #5
sdbmwcoding
Second Lieutenant
49
Rep
260
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by daikini View Post
Here is a picture from INPA
I don't see any photos. You need to open up ISTA and scan the car, post the codes and the control unit tree where you see all the modules. Take screenshots of both and post them up and then we can help
Appreciate 0
      11-08-2019, 05:03 PM   #6
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

Ista/P
Attached Images
    
Appreciate 0
      11-08-2019, 05:09 PM   #7
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

sd*********
Appreciate 0
      11-08-2019, 05:11 PM   #8
sdbmwcoding
Second Lieutenant
49
Rep
260
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by daikini View Post
Ista/P
Do you have ISTA+ or ISTA/D?
Appreciate 0
      11-08-2019, 05:21 PM   #9
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

ISTA + P
Appreciate 0
      11-08-2019, 05:37 PM   #10
daikini
New Member
Sweden
0
Rep
11
Posts

Drives: BMW 330 xDrive M-Sport -11
Join Date: Apr 2017
Location: Skövde

iTrader: (0)

Quote:
Originally Posted by sd********* View Post
Do you have ISTA+ or ISTA/D?
I havde Ista + but I fixed Ista / D now too
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:32 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST