E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radar detector direct connection in 2011 e90



Reply
 
Thread Tools Search this Thread
      11-11-2015, 11:54 AM   #1
AndreRodrigues
Registered
0
Rep
2
Posts

Drives: 328xi 2011
Join Date: Nov 2015
Location: Boston

iTrader: (0)

Radar detector direct connection in 2011 e90

I just installed a 8500 x50 on my car and was trying to get it to turn on and off automatically with the car. I've read about people doing tat by using an add-a-circuit with fuses that are only on with ignition, but I can't seem to find any on my car.

I've tried multiple fuses (including the ones for Homelink, 7 and 63), but the radar detector remains turned on even when I remove the key and lock the car.

Does anyone know how this should be done exactly? If you managed to get it to work, which fuse did you use?
Appreciate 0
      11-11-2015, 12:04 PM   #2
taibanl
Brigadier General
taibanl's Avatar
207
Rep
4,125
Posts

Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by AndreRodrigues
I just installed a 8500 x50 on my car and was trying to get it to turn on and off automatically with the car. I've read about people doing tat by using an add-a-circuit with fuses that are only on with ignition, but I can't seem to find any on my car.

I've tried multiple fuses (including the ones for Homelink, 7 and 63), but the radar detector remains turned on even when I remove the key and lock the car.

Does anyone know how this should be done exactly? If you managed to get it to work, which fuse did you use?
I cant remember but it was a bit of trial and error following others' advice on here
Appreciate 0
      11-11-2015, 04:42 PM   #3
AndreRodrigues
Registered
0
Rep
2
Posts

Drives: 328xi 2011
Join Date: Nov 2015
Location: Boston

iTrader: (0)

Any clarification would be greatly helpful - I don't know what to do anymore
Appreciate 0
      11-15-2015, 08:01 AM   #4
Curval
.
2
Rep
27
Posts

Drives: 2017 F31 330d M-Sport
Join Date: Apr 2015
Location: UK

iTrader: (0)

I tried using fuse number 5 for my dash cam, it is certainly not on all the time however I've not managed to establish whether it's not always coming on with the engine, or whether it's my camera.
Appreciate 0
      04-14-2018, 05:15 AM   #5
Supermonkeyballs
New Member
Supermonkeyballs's Avatar
5
Rep
16
Posts

Drives: E90 - M57 - 330d Saloon
Join Date: Apr 2018
Location: Cornwall, UK.

iTrader: (0)

Guys I have a DIY to which fuses I used on my E90 which will provide 12v constant and 12v switched ignition (I wire a dash cam via a hard wire kit) and the fuses used work well.

For more information please see my link

http://www.e90post.com/forums/showth...ash+cam+wiring
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST