E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Disconnected battery and Nav is not working correctly.



Reply
 
Thread Tools Search this Thread
      07-05-2011, 10:43 AM   #1
BostonMike
Private First Class
BostonMike's Avatar
United_States
11
Rep
199
Posts

Drives: Black 335
Join Date: Jul 2011
Location: Methuen

iTrader: (1)

Garage List
2007 BMW 335i  [0.00]
Disconnected battery and Nav is not working correctly.

I was working on my car this weekend and I had to disconnect the battery. I reconnected and did not notice at first but the Nav system does not seem to know where the car is. It moves around as I drive but it it's not reading the map. It's navigating in reference to where the car was (my house) when I disconnected the battery.
Any ideas on how to correct this?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST