E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Alpine Hifi upgrade



Reply
 
Thread Tools Search this Thread
      06-29-2016, 07:07 AM   #1079
cj170579
Private First Class
7
Rep
187
Posts

Drives: E91
Join Date: Aug 2013
Location: Bicester

iTrader: (5)

can I ask if people have screwed the amp down in the boot or used strong tape/Velcro?
Appreciate 0
      07-06-2016, 02:40 PM   #1080
anees
Private First Class
anees's Avatar
United Kingdom
50
Rep
199
Posts

Drives: E90 330i Sport
Join Date: Jul 2005
Location: Woking, England

iTrader: (0)

velcro mate....it is not going anywhere.

Quote:
Originally Posted by cj170579 View Post
can I ask if people have screwed the amp down in the boot or used strong tape/Velcro?
Appreciate 0
      06-17-2017, 07:06 PM   #1081
MattyD44
Enlisted Member
0
Rep
46
Posts

Drives: BMW E90 330D M Sport LCI
Join Date: Oct 2014
Location: Bristol, England

iTrader: (0)

I did a detailed write-up on this installation if anyone's stuck.

https://docs.google.com/document/d/1...it?usp=sharing
Appreciate 0
      04-25-2018, 04:33 AM   #1082
xlr88r
New Member
United Kingdom
12
Rep
12
Posts

Drives: 2006 330i M Sport Manual
Join Date: Nov 2017
Location: Leicester

iTrader: (0)

...couldn't leave this thread dead for nigh on a year! I picked up an '06 330i M Sport saloon in November - a 6 speed manual, Sparkling Graphite, Beige Dakota & Walnut, Pro Nav, 72k miles and a decent service history. Despite it being quite nicely specced, the original owner decided to make do with the Base stereo. Ugh. Barely audible at speed using the Aux in.

Anyway. I kept 'em peeled and picked up the Alpine kit from BMW Hull who had a couple listed on eBay back in March, for 388. Looking back, that's about an 80 mark up since robbie99 started this thread nearly a DECADE ago... cripes!

MattyD44 - thanks, already, for the guide linked above. I used that to swap in the front door speakers a couple of weeks ago and it's already sounding much nicer; more detail up high and louder too. I'm off work this week and am about to get started on the amp install. Here goes...

Talk about late to the party!
Appreciate 0
      12-11-2018, 06:14 PM   #1083
lassebpedersen
Registered
Denmark
0
Rep
3
Posts

Drives: E92 335i (N54)
Join Date: Sep 2018
Location: Fyn

iTrader: (0)

Quote:
Originally Posted by redlion View Post
Sbm007 thanks for your reply. I will investigate this further. Over the past week it has been working fine and only gone off a few times and then come back suddenly. I am not very clued up on the audio side of things so may have to seek help from a local audio guy if the issue persists.
Reveiving an old thread here.

Redlion did you ever resolve this, I have the exact same issue, and i cant figure out what is causing this.
Appreciate 0
Reply

Bookmarks

Tags
alpine

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST