E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Fault Code 2F91 - What is it?



Reply
 
Thread Tools Search this Thread
      04-15-2014, 01:26 AM   #1
Surg_Capt_R
Major General
Surg_Capt_R's Avatar
No_Country
2674
Rep
5,137
Posts

Drives: F80 - M:- CP
Join Date: May 2013
Location: UK

iTrader: (1)

Question Fault Code 2F91 - What is it?

Any help appreciated.

Appreciate 0
      04-15-2014, 02:45 AM   #2
Sparky68
Brigadier General
Sparky68's Avatar
United Kingdom
125
Rep
4,045
Posts

Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

iTrader: (11)

Garage List
2007 BMW 335i  [0.00]
2F91 engine speed limitation with vehicle stationary
__________________

Mini Cooper S JCW
Appreciate 0
      04-15-2014, 03:22 AM   #3
Surg_Capt_R
Major General
Surg_Capt_R's Avatar
No_Country
2674
Rep
5,137
Posts

Drives: F80 - M:- CP
Join Date: May 2013
Location: UK

iTrader: (1)

I've got that far... but where from there? Is it lambda? Running lean?

Cleared it and it returned.

Cheers
Appreciate 0
      10-15-2018, 02:54 AM   #4
Khumalbs
Registered
0
Rep
1
Posts

Drives: BMW F30 335i
Join Date: Sep 2017
Location: South Africa

iTrader: (0)

Quote:
Originally Posted by Surg_Capt_R View Post
I've got that far... but where from there? Is it lambda? Running lean?

Cleared it and it returned.

Cheers
Hi. I am interested to know if you ever found out what was the cause of this error. How did you manage to clear it?
Appreciate 0
      10-15-2018, 05:57 AM   #5
rasa bmw
Captain
74
Rep
843
Posts

Drives: e92 335d coupe e90 saloon 330d
Join Date: Jul 2017
Location: northumberland

iTrader: (0)

4 years ago
Appreciate 0
      10-30-2018, 12:20 PM   #6
Surg_Capt_R
Major General
Surg_Capt_R's Avatar
No_Country
2674
Rep
5,137
Posts

Drives: F80 - M:- CP
Join Date: May 2013
Location: UK

iTrader: (1)

Quote:
Originally Posted by Khumalbs View Post
Quote:
Originally Posted by Surg_Capt_R View Post
I've got that far... but where from there? Is it lambda? Running lean?

Cleared it and it returned.

Cheers
Hi. I am interested to know if you ever found out what was the cause of this error. How did you manage to clear it?
I cleared it with ISTA-D. Never saw it again.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:31 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST