E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Eonon GA9165B Sound Issue



Reply
 
Thread Tools Search this Thread
      09-17-2019, 03:05 PM   #23
Ali-323i
Colonel
Ali-323i's Avatar
Canada
300
Rep
2,143
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by Canuck335 View Post
Do you know if the Eonon's subwoofer outputs run separately to the car's sub's?
The speaker outputs just piggy back through the OEM harness, so it wouldn't be running the sub outputs separately, but with the front channels.

Only if using the RCAs to an amp are the sub channels separate at the HU it seems.
__________________
Appreciate 0
      09-18-2019, 10:16 AM   #24
Canuck335
Enlisted Member
Canada
18
Rep
48
Posts

Drives: 2011 335ix Sedan 6MT
Join Date: Aug 2019
Location: Toronto, Canada

iTrader: (0)

Ah so I think we're closer to unraveling this mystery.
I was thinking maybe Eonon had a separate harness for the base stereo but if they're using the same for both base and HiFi then that could spell trouble.

It would be nice to get a look inside one of these units to see how the RCA and harness connector differ. My guess is to keep it cheap they are just reducing the output at the harness with resistors.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:48 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST