E90Post
 


Coby Wheel
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > E90 No crank NEED HELP ASAP



Reply
 
Thread Tools Search this Thread
      05-13-2023, 11:53 AM   #1
wdwyerr516
New Member
2
Rep
17
Posts

Drives: 2007 BMW E90 320i
Join Date: May 2023
Location: Australia

iTrader: (0)

Garage List
2007 E90 320i  [10.00]
  [0.00]
E90 No crank NEED HELP ASAP

Hi,
Iíve got a e90 320i Manual 98,000 kms, Iíve got a no crank issue. When I attempt to start it everything has power except the steering is locked and the wipers go crazy. I also get a code saying P1631 - Theft Deterrent Start Enable Signal Not Correct. I have put a copper cable between pin 21 and 22 on the cas module connector and it cranks the starter, so clearly the CAS is receiving power. could it be the DME or would it be the CAS? Or something completely different? Any help appreciated. Iíll also attach the codes that I received.

Any help is greatly appreciated!
Attached Images
 
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:32 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST