E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Crank No Start - Fueling issue?



Reply
 
Thread Tools Search this Thread
      01-14-2019, 12:05 AM   #1
ajsmithvmi
Professional Hack
United_States
53
Rep
274
Posts

Drives: 2009 135i
Join Date: Dec 2017
Location: St Louis

iTrader: (4)

Crank No Start - Fueling issue?

Ran in to an issue starting my car today. Some background, it is a track only car, it's been sitting for quite a while in the garage. The last time it ran was probably about 3 weeks ago. Full tank of gas.

First thing I checked was the battery voltage. It's 12.2 when I'm not cranking and 10.6 while the engine cranks. OEM battery that's pushing 3 years old. I will get a more thorough battery tester and see what the CCA reads but my initial impression is this is not the issue.

So I hook up MHD and read the fuel rail pressure as well as LPFP pressure.

Fuel rail pressure is ZERO (0!) LPFP pressure like, 3 psi. Obviously this seems low. The fuel pump does prime when I open the door. The fuse (Fuse 70, 20A) is not blown and I tested it on a DMM, it's good.

So I'm guessing a fuel pressure regulator, fuel pump module, or LPFP issue.

I would test for voltage at the fuel pump, but it is priming, so I'm not sure that will tell me anything new. I could also test the module, but I'm not getting any codes related to this at all.

The regulator is due for replacement anyway but I wanted to get some input before I throw parts at this.

Thoughts?
Appreciate 0
      01-15-2019, 10:00 PM   #2
ajsmithvmi
Professional Hack
United_States
53
Rep
274
Posts

Drives: 2009 135i
Join Date: Dec 2017
Location: St Louis

iTrader: (4)

Update: Learn from my stupidity!

When I installed my roll bar, I unplugged the fuel pump module so I wouldn't nick any of the wires. I failed to reconnect this plug.

So it was the fuel pump module. Which I unplugged.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST