E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Sub Install Pics / Directions!



Reply
 
Thread Tools Search this Thread
      04-13-2006, 01:02 AM   #23
wheeler
Private First Class
2
Rep
176
Posts

Drives: 330i
Join Date: Oct 2005
Location: Sacramento CA

iTrader: (0)

Quote:
Originally Posted by Explorer3253
I'm having problems as well...I blew two amps so far....I have to wait till next sat for them to diagnose and find out why it keeps blowing amps since I am not free till then...

Why is it so tough to get a amp / sub installed in this thing?! :mad:
My guess is you have an incompetent installer. There's no other reason unless you defied all statistical probabilities and got two defective amps in a row--not likely.
Appreciate 0
      04-13-2006, 08:48 AM   #24
Explorer3253
Lieutenant
Explorer3253's Avatar
40
Rep
556
Posts

Drives: 2014 f32
Join Date: Nov 2005
Location: Westchester County, NY

iTrader: (4)

Send a message via AIM to Explorer3253
Quote:
Originally Posted by wheeler
My guess is you have an incompetent installer. There's no other reason unless you defied all statistical probabilities and got two defective amps in a row--not likely.
Could be possible, however I've used this shop for 7 years...and they focus on high end cars.. my e90 is far lower then what they are used to doing... Who knows though. I have an appointment with the lead installer next weekend. Hopefully he can get to the bottom of this
__________________
'06 325Xi - Jet Black - SOLD, '08 328Xi - Jet Black, Coral, 6spd - SOLD, '07 328Xi - Jet Black, SOLD, '11 328Xi, Deep Sea Blue, Oyster/Black - SOLD
'14 428XI, Alpine White, Coral, MSport, Auto, Premium, Tech, Heated Seats/Steering, Drivers Ass, Drivers+ - On Order for ED
Appreciate 0
      04-13-2006, 07:01 PM   #25
matt0528
Private First Class
matt0528's Avatar
United_States
4
Rep
100
Posts

Drives: '06 330i
Join Date: Feb 2006
Location: San Diego, CA

iTrader: (1)

thats weird.... try double checking all the wires...... out of the .... oh... 25 or 30 installs i have done..... this has been one of the easiest ones!... still no problems at all..... i would definatly tap into the stock sub wires because the rear speakers are cut off at lower frequencies so they dont distort
__________________

2006 BMW 330i // Spark. Graphite // Black Interior w/ Alum.// 15mm Spacers

Sport Package // 162 18" rims // JL 12w6v2 sub // JL 500/1 amp// PMB Hyperwhite Angels
Appreciate 0
      04-14-2006, 08:48 AM   #26
gscone
First Lieutenant
11
Rep
347
Posts

Drives: 2016 Porsche Turbo, 2017 BMW M
Join Date: Mar 2006
Location: NJ

iTrader: (0)

Quote:
Originally Posted by matt0528
thats weird.... try double checking all the wires...... out of the .... oh... 25 or 30 installs i have done..... this has been one of the easiest ones!... still no problems at all..... i would definatly tap into the stock sub wires because the rear speakers are cut off at lower frequencies so they dont distort
Good info...Thanks!!
__________________
Too many damn cars..
Appreciate 0
      04-16-2006, 11:06 AM   #27
06330i
fresher den you
06330i's Avatar
Poland
22
Rep
986
Posts

Drives: 2004 x3
Join Date: Feb 2006
Location: the shores, MI

iTrader: (0)

Garage List
2006 E90, 330i  [0.00]
Send a message via AIM to 06330i
what side of the car in the trunk is the amp on?? cuz im having trouble finding mine lol, yes i have logic 7
Appreciate 0
      04-16-2006, 04:17 PM   #28
Explorer3253
Lieutenant
Explorer3253's Avatar
40
Rep
556
Posts

Drives: 2014 f32
Join Date: Nov 2005
Location: Westchester County, NY

iTrader: (4)

Send a message via AIM to Explorer3253
i believe its on the driverside
__________________
'06 325Xi - Jet Black - SOLD, '08 328Xi - Jet Black, Coral, 6spd - SOLD, '07 328Xi - Jet Black, SOLD, '11 328Xi, Deep Sea Blue, Oyster/Black - SOLD
'14 428XI, Alpine White, Coral, MSport, Auto, Premium, Tech, Heated Seats/Steering, Drivers Ass, Drivers+ - On Order for ED
Appreciate 0
      04-16-2006, 09:07 PM   #29
matt0528
Private First Class
matt0528's Avatar
United_States
4
Rep
100
Posts

Drives: '06 330i
Join Date: Feb 2006
Location: San Diego, CA

iTrader: (1)

yes, driverside in the rear.... pull up hard on the little plastic cover and there it is
__________________

2006 BMW 330i // Spark. Graphite // Black Interior w/ Alum.// 15mm Spacers

Sport Package // 162 18" rims // JL 12w6v2 sub // JL 500/1 amp// PMB Hyperwhite Angels
Appreciate 0
      04-18-2006, 12:47 AM   #30
golfpro
Second Lieutenant
golfpro's Avatar
United_States
11
Rep
208
Posts

Drives: 2006 BMW 325i
Join Date: Apr 2006
Location: Central New York

iTrader: (1)

Send a message via AIM to golfpro
when u say you "tapped into" the factory amp wires to add your HI/LO converter to RCA does that mean you just cut them and put them back together with the hi/lo converter wires wired in? are the stock subwoofers still hooked up?

im not new to radio installs but im new to BMW's and the battery terminals look ridiculous to me! I was just lookin around and i didnt touch anything to see how to hook up power and ground but does the install kit terminals (circular metal connectors) hook right onto the battery?
Appreciate 0
      04-23-2006, 12:09 AM   #31
kevf219
Private First Class
United_States
1
Rep
111
Posts

Drives: 328xi
Join Date: Nov 2005
Location: New York

iTrader: (2)

hey matt i got the same exact system as you,

i was going to get mine installed at the local Tweeters, the guy said I am going to need a Line Out though, you think this is true?

I still have all my old cables from my previous tweeter installed hookup in my previous car

i have logic 7 as well

thx
__________________
Old: 02 RSX-S

New: 07 328xi
Appreciate 0
      04-23-2006, 10:04 AM   #32
Explorer3253
Lieutenant
Explorer3253's Avatar
40
Rep
556
Posts

Drives: 2014 f32
Join Date: Nov 2005
Location: Westchester County, NY

iTrader: (4)

Send a message via AIM to Explorer3253
Quote:
Originally Posted by matt0528
thats weird.... try double checking all the wires...... out of the .... oh... 25 or 30 installs i have done..... this has been one of the easiest ones!... still no problems at all..... i would definatly tap into the stock sub wires because the rear speakers are cut off at lower frequencies so they dont distort
that worked well...they used the sub wire this time and said they are getting a better frequency....and they also ran the remote to the fusebox this time so no passenger airbag error...they put in a temporary amp to make sure everything works fine before putting my 3rd new JL amp in there..hopefully it all works out fine
__________________
'06 325Xi - Jet Black - SOLD, '08 328Xi - Jet Black, Coral, 6spd - SOLD, '07 328Xi - Jet Black, SOLD, '11 328Xi, Deep Sea Blue, Oyster/Black - SOLD
'14 428XI, Alpine White, Coral, MSport, Auto, Premium, Tech, Heated Seats/Steering, Drivers Ass, Drivers+ - On Order for ED
Appreciate 0
      04-23-2006, 05:45 PM   #33
kevf219
Private First Class
United_States
1
Rep
111
Posts

Drives: 328xi
Join Date: Nov 2005
Location: New York

iTrader: (2)

bump......

'do you think i need to buy the line out as the employee at tweeter said'

i have my old cables from my bose rsx-s/ JL500.1
__________________
Old: 02 RSX-S

New: 07 328xi
Appreciate 0
      04-24-2006, 04:54 AM   #34
ep609
Private
ep609's Avatar
Germany
2
Rep
86
Posts

Drives: E90 330i
Join Date: Apr 2006
Location: Germany

iTrader: (0)

Send a message via ICQ to ep609
Quote:
Originally Posted by matt0528
Left channel : wire 8 + , wire 18 -
Right channel: wire 6 + , wire 16 -
how did you find out ?
do they have special colors ?
i want to install a similar sub and just want to be sure.
thanks for help!

greets
Appreciate 0
      04-24-2006, 01:14 PM   #35
dreemcache
dreemcache
dreemcache's Avatar
Italy
0
Rep
22
Posts

Drives: 325i E90 Ti. silver Nav/iDrive
Join Date: Apr 2006
Location: Italy

iTrader: (0)

Garage List
2006 325i E90  [0.00]
Send a message via Yahoo to dreemcache
I wanna hook up my old kenwood excellon amp with my system, but it does have a remote wire, where should I attatch it tooooooo? Ps. Thanx a bunch, I've been going nuts trying to figure out the sub set up thing So So happy to find this site!
Appreciate 0
      04-26-2006, 03:43 AM   #36
ep609
Private
ep609's Avatar
Germany
2
Rep
86
Posts

Drives: E90 330i
Join Date: Apr 2006
Location: Germany

iTrader: (0)

Send a message via ICQ to ep609
You can search for a cable that has 12V when the ignition is on.
you should find such a cable somewhere next to the OE amplifier.
you amp will turn on with the ignition and turn off if you leave the car.
Appreciate 0
      04-26-2006, 12:09 PM   #37
xcalibr
First Lieutenant
xcalibr's Avatar
Taiwan
16
Rep
370
Posts

Drives: E90 325xi
Join Date: Jun 2005
Location: Fremont, CA

iTrader: (4)

Garage List
2006 E90 325xi  [0.00]
Quote:
Originally Posted by ep609
You can search for a cable that has 12V when the ignition is on.
you should find such a cable somewhere next to the OE amplifier.
you amp will turn on with the ignition and turn off if you leave the car.
There IS NOT one near the OE amp. The stock amp powers on in a different way than normal. I believe the recent wave of professional installers messing up peoples systems is due to them looking for a wire in this location. Try wiring directly from the fuse box... or do as suggested in this thread --get a speaker signal remote box to generate your remote signal.
Appreciate 0
      04-26-2006, 12:10 PM   #38
dreemcache
dreemcache
dreemcache's Avatar
Italy
0
Rep
22
Posts

Drives: 325i E90 Ti. silver Nav/iDrive
Join Date: Apr 2006
Location: Italy

iTrader: (0)

Garage List
2006 325i E90  [0.00]
Send a message via Yahoo to dreemcache
right, any suggestion on which one that is? The last time I took a multimeter to a car......bad things happened
Appreciate 0
      04-27-2006, 03:38 PM   #39
smellygas
Private First Class
8
Rep
142
Posts

Drives: '06 325i (very soon)
Join Date: Jan 2006
Location: San Francisco, CA

iTrader: (0)

There is one, actually. One of the wires in the OEM amp harness is a +12V line that turns ON when any door is opened and it turns OFF ~5 mins after the ignition is off and the last door closes. I prefer to just hook up to the cigarette lighter socket, which is the equivalent of a fused +12V line that turns ON when the ignition is started OR you press start with the key in and turns OFF when the engine is turned of.

SmellyGas

Quote:
Originally Posted by xcalibr
There IS NOT one near the OE amp. The stock amp powers on in a different way than normal. I believe the recent wave of professional installers messing up peoples systems is due to them looking for a wire in this location. Try wiring directly from the fuse box... or do as suggested in this thread --get a speaker signal remote box to generate your remote signal.
Appreciate 0
      04-27-2006, 03:50 PM   #40
xcalibr
First Lieutenant
xcalibr's Avatar
Taiwan
16
Rep
370
Posts

Drives: E90 325xi
Join Date: Jun 2005
Location: Fremont, CA

iTrader: (4)

Garage List
2006 E90 325xi  [0.00]
Quote:
Originally Posted by smellygas
There is one, actually. One of the wires in the OEM amp harness is a +12V line that turns ON when any door is opened and it turns OFF ~5 mins after the ignition is off and the last door closes. I prefer to just hook up to the cigarette lighter socket, which is the equivalent of a fused +12V line that turns ON when the ignition is started OR you press start with the key in and turns OFF when the engine is turned of.

SmellyGas
I would DEFINITELY go with wiring it to the cigarette lighter socket. It seems that a lot of installers would go for the obvious choice one... (the one near the OEM amp). But all these installers f-ing up the same way scares me a little. They could all just be incompetent. But my feeling is that they went for the easy/obvious choice and ended up messing up the install. If you don't want to use the speaker signal activated remote, grab remote from the accessory power... or what I want to try when I actually install, is maybe run from the overhead lighting assembly.
Appreciate 0
      04-29-2006, 06:58 AM   #41
dreemcache
dreemcache
dreemcache's Avatar
Italy
0
Rep
22
Posts

Drives: 325i E90 Ti. silver Nav/iDrive
Join Date: Apr 2006
Location: Italy

iTrader: (0)

Garage List
2006 325i E90  [0.00]
Send a message via Yahoo to dreemcache
awesome, thanx-
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:25 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST