E90Post
 


 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Bimmerpost App 5.x WIP for Android



Reply
 
Thread Tools Search this Thread
      04-17-2022, 11:14 PM   #419
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3663
Rep
2,647
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I can only get 5.2.7, even now
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-17-2022, 11:27 PM   #420
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
I can only get 5.2.7, even now
Google seems to be running a bit slow this weekend
__________________
Test 23456rt
Appreciate 1
      04-22-2022, 01:09 PM   #421
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
When replying to a large OP, I used to select a word and scroll to the end to delete the unwanted segment of the post I was replying to.

Now, when I try that, or alternatively press and hold the delete button, the screen greys our and freezes
OK I believe this will now be fixed on 5.2.10 which will be released later today or tomorrow 😉
__________________
Test 23456rt
Appreciate 1
      04-22-2022, 03:04 PM   #422
JimVR4
Captain
JimVR4's Avatar
United_States
283
Rep
783
Posts

Drives: 21 X5 M50i M-Sport
Join Date: Nov 2011
Location: San Jose, CA

iTrader: (0)

Aspect ratio wrong on photo upload. V5.2.9
__________________
2021 G05 X5 ///M50i / Phytonic Blue / Cognac Vernasca
iStep 11/2021.50
Appreciate 1
apptest2035.50
      04-22-2022, 03:07 PM   #423
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimVR4 View Post
Aspect ratio wrong on photo upload. V5.2.9
Could you show me an example or describe the problem? Iím working on photo uploads at this moment so I can fix it now

Thanks!
__________________
Test 23456rt
Appreciate 0
      04-22-2022, 03:13 PM   #424
JimVR4
Captain
JimVR4's Avatar
United_States
283
Rep
783
Posts

Drives: 21 X5 M50i M-Sport
Join Date: Nov 2011
Location: San Jose, CA

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Could you show me an example or describe the problem? Iím working on photo uploads at this moment so I can fix it now

Thanks!
Check this post
https://g05.bimmerpost.com/forums/sh...1&postcount=50
__________________
2021 G05 X5 ///M50i / Phytonic Blue / Cognac Vernasca
iStep 11/2021.50
Appreciate 1
apptest2035.50
      04-22-2022, 03:20 PM   #425
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimVR4 View Post
Could you do me a favor and post the same image up from a web browser, or alternatively try to upload it into your Bimmerpost garage (from the app: More ó> Bimmerpost Garage ó> Your Garage)

I think I can get this solved right quick if I see the original image

THanks!!
__________________
Test 23456rt
Appreciate 0
      04-22-2022, 05:29 PM   #426
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
United_States
3507
Rep
5,128
Posts

Drives: Jeep Cherokee Trailhawk
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

It still seems to be random and intermittent. Just happened to me again. Always on the longer threads.
Attached Images
 
__________________
Current: 2023 Santorini Blue ///M8 (ordered) ||| 2023 X3 M40 (soon)
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
apptest2035.50
      04-22-2022, 06:08 PM   #427
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
It still seems to be random and intermittent. Just happened to me again. Always on the longer threads.
Thanks. Noticing it happenign on longer threads is for sure very useful information. It gives me something to work with. If you notice any other patterns let me know

Are you on 5.2.9?

Thanks
__________________
Test 23456rt
Appreciate 0
      04-22-2022, 06:11 PM   #428
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
United_States
3507
Rep
5,128
Posts

Drives: Jeep Cherokee Trailhawk
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Thanks. Noticing it happenign on longer threads is for sure very useful information. It gives me something to work with. If you notice any other patterns let me know

Are you on 5.2.9?

Thanks
Yes. 5.2.9. thanks
__________________
Current: 2023 Santorini Blue ///M8 (ordered) ||| 2023 X3 M40 (soon)
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
apptest2035.50
      04-22-2022, 06:15 PM   #429
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
United_States
3507
Rep
5,128
Posts

Drives: Jeep Cherokee Trailhawk
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
This is the one bug Iíve just never been able to reproduce on 2 of my devices. SO if you notice any special details (for example it always happens in a certain thread or responding to a certain post, etc..) let me know and hopefully I can find a way to reproduce it and successfully fully zap this bug

Thanks
Yes. 5.2.9

On the longer threads once the area that I'm typing gets below the half of the screen that's covered by the keyboard it doesn't go down. Although it's apparently very random because I was just typing and it did it but accidentally saved the draft and now that I had to start the thread over it's not doing it
Attached Images
 
__________________
Current: 2023 Santorini Blue ///M8 (ordered) ||| 2023 X3 M40 (soon)
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 0
      04-22-2022, 06:17 PM   #430
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
United_States
3507
Rep
5,128
Posts

Drives: Jeep Cherokee Trailhawk
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Thanks. Noticing it happenign on longer threads is for sure very useful information. It gives me something to work with. If you notice any other patterns let me know

Are you on 5.2.9?

Thanks
1
2
3
4
5
6
7

But now that I try again it is doing it again
Attached Images
 
__________________
Current: 2023 Santorini Blue ///M8 (ordered) ||| 2023 X3 M40 (soon)
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 0
      04-22-2022, 06:31 PM   #431
JimVR4
Captain
JimVR4's Avatar
United_States
283
Rep
783
Posts

Drives: 21 X5 M50i M-Sport
Join Date: Nov 2011
Location: San Jose, CA

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Could you do me a favor and post the same image up from a web browser, or alternatively try to upload it into your Bimmerpost garage (from the app: More ó> Bimmerpost Garage ó> Your Garage)

I think I can get this solved right quick if I see the original image

THanks!!
Sorry for the delay. Here's the same pic uploaded from Google Chrome.
__________________
2021 G05 X5 ///M50i / Phytonic Blue / Cognac Vernasca
iStep 11/2021.50

Last edited by JimVR4; 04-27-2022 at 12:52 PM.. Reason: Removed picture
Appreciate 1
apptest2035.50
      04-22-2022, 08:01 PM   #432
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimVR4 View Post
Sorry for the delay. Here's the same pic uploaded from Google Chrome.
Thanks this helped a lot, I think I got it fixed and will be in the next version 5.2.10 going out later tonight 👍
Attached Images
 
__________________
Test 23456rt
Appreciate 0
      04-22-2022, 11:19 PM   #433
JimVR4
Captain
JimVR4's Avatar
United_States
283
Rep
783
Posts

Drives: 21 X5 M50i M-Sport
Join Date: Nov 2011
Location: San Jose, CA

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Thanks this helped a lot, I think I got it fixed and will be in the next version 5.2.10 going out later tonight 👍
Really appreciate the responsiveness 👍
__________________
2021 G05 X5 ///M50i / Phytonic Blue / Cognac Vernasca
iStep 11/2021.50
Appreciate 1
apptest2035.50
      04-24-2022, 01:16 PM   #434
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Also, this keeps happening
Quote:
Originally Posted by zcp312 View Post
Quote:
Originally Posted by MadBimmeRad View Post
Also, this keeps happening
Yes I get this alot also. Pixel 6
Latest version 5.2.10, released today should solve this
__________________
Test 23456rt
Appreciate 0
      04-25-2022, 10:46 AM   #435
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3663
Rep
2,647
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
Also, this keeps happening

Yes I get this alot also. Pixel 6
Latest version 5.2.10, released today should solve this[/QUOTE]

I've got 5.2.11

Beat you to it 🤣🤣
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2035.50
      04-25-2022, 11:01 AM   #436
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by "MadBimmeRad;28800239"
Also, this keeps happening

Yes I get this alot also. Pixel 6
Latest version 5.2.10, released today should solve this
I've got 5.2.11

Beat you to it 🤣🤣[/QUOTE]

Lol yea I'm so yesterday… 😂
__________________
Test 23456rt
Appreciate 2
titomi872.00
      04-25-2022, 01:44 PM   #437
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
872
Rep
1,960
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
I can't see any images in this post. When I tap on the empty space, where a photo should be, it will open it, like it no problem. I _think_ that that happened to me somewhere else too, but wasn't paying attention to it back than.
5.2.11, Android 11, Samsung phone.
Attached Images
 
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 1
apptest2035.50
      04-25-2022, 09:05 PM   #438
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by titomi View Post
I can't see any images in this post. When I tap on the empty space, where a photo should be, it will open it, like it no problem. I _think_ that that happened to me somewhere else too, but wasn't paying attention to it back than.
5.2.11, Android 11, Samsung phone.
Great catch! Fixed and will be included in the next update ó ETA 1-3 days 👍
__________________
Test 23456rt
Appreciate 0
      04-26-2022, 11:09 PM   #439
apptest
Enlisted Member
apptest's Avatar
Austria
2036
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Hi everyone, Iím releasing 5.2.12 shortly.

It contains some significant changes to the editor to make it more WYSIWYG. So links and text styling will show up more accurately, especially when quoting or editing posts.

From what Iíve been testing everything is working great! But given there have been such significant changes, there are bound to be bugs, so if you notice a situation where a post looks one way in the editor and after you make the post it somehow looks different let me know and I can see whatís going on

Thanks!
__________________
Test 23456rt
Appreciate 1
      04-27-2022, 04:34 AM   #440
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3663
Rep
2,647
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Just installed

One thing I've noticed in both 11 and 12, it tells me there are new posts in threads that I've just made a post in. When I check it, it's my own post 😂😂


Edit: just a thought

It would be great to be able to edit and change a thread title in the app - I've never been able to do that
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2035.50
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:10 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST