E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Need help from people that have installed KW v1's



Reply
 
Thread Tools Search this Thread
      01-25-2015, 03:41 AM   #1
Bigboost_E92
Private
Bigboost_E92's Avatar
United_States
3
Rep
97
Posts

Drives: E92 335XI
Join Date: Dec 2014
Location: Springfield Missouri

iTrader: (1)

Need help from people that have installed KW v1's

I got everything bolted up and back together. I was reviewing the directions and noticed they said to remove the washer that's on the front struts if you have an aluminum perch and leave it on if you have a steel perch. This is the one that comes on the front coilovers out of the box. It's on shaft the top nut goes onto. Is the perch steel or aluminum. Did anyone else leave the washer on and did it cause any issues?
__________________
9.29 ET -97' Awd Eagle Talon (2.2 liter long rod/ 6766 vband/ ID2000/ twin bosch 044's/ ecmlink-speed density/ Ksport coilovers/ TRE stage 3 trans/Ptt twin disk/ JM fab fmic)
08' E92 N54 Awd 335xi (KW V1 coilovers/ 18" BBS/ Alpina flash/ Vrsf CP HKS bov/ Vrsf 7' fmic/ Fuel it stage 3/ Cobb V3)
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST