E90Post
 


European Auto Source (EAS)
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Adjust idle RPM



Reply
 
Thread Tools Search this Thread
      11-13-2018, 10:31 AM   #23
Hotter
Private First Class
Hotter's Avatar
7
Rep
101
Posts

Drives: BMW E92 328i
Join Date: Feb 2018
Location: Lithuania

iTrader: (0)

Quote:
Originally Posted by nsjames View Post
no, it's telling you exactly what you already know, that the motor runs roughly at idle, which is why you wanted to raise the idle, which happened coincidentally to doing the valve cover, which involves removing a bunch of vacuum lines, that are probably now leaking and causing your rough idle.

Does that adequately surmise your situation?

The root cause of all of this is something that happened when the valve cover was serviced. Your car most likely has a vacuum leak.

Everything that you've seen, felt or heard since that point is likely related to the exact same issue. There is no software or coding solution. Your car has a mechanical issue.
I ran smoothness test again, car seat was vibrating, but this time INPA did not show anything wrong:



a bit worse when mixture adjustment off:



So that's why mechanics cant find the issue, they see that everything is ok, but car seat is vibrating...
Still I will try to bring it tomorrow to mechanic and ask for air leak check.
Appreciate 0
      11-13-2018, 02:38 PM   #24
nsjames
Lieutenant Colonel
711
Rep
1,626
Posts

Drives: 08 328xi Touring
Join Date: May 2017
Location: ohio

iTrader: (0)

any mechanic that solely relies on the diagnostic software is a poor mechanic, likewise any mechanic that can't use the diagnostic software is a poor mechanic.

A good mechanic knows that the diagnostic software is simply reporting symptoms, and uses that information to find the mechanical issue that causes them.
Appreciate 0
      11-15-2018, 05:07 PM   #25
Hotter
Private First Class
Hotter's Avatar
7
Rep
101
Posts

Drives: BMW E92 328i
Join Date: Feb 2018
Location: Lithuania

iTrader: (0)

So mechnic inspected valve cover and hoses but did not find anything wrong or cracked, sensors show good data no bad signs... so basicaly just sapent money for nothing... not sure do I want to bring it somewhere else again and hear the same...
Can I test if its air system fault by disconecting MAF? If it stops vibrating then its vacuum leak?
Appreciate 0
      03-14-2019, 05:24 PM   #26
jalemany
Registered
0
Rep
1
Posts

Drives: bmw 525I
Join Date: Mar 2019
Location: FLORIDA

iTrader: (0)

Rough IDLE

Quote:
Originally Posted by Hotter View Post
So I talked with one mechanic and he suggested to upgrade DDE software to see if that fixes rough idle, because its cheaper. If that does not help continue looking for air leak. And if still the same fuel injectors...

What do you think about DDE software upgrade? Could I do it my self? Or its too risky to do?
I have DCAN cable. Done few time coding with NCSexpert, but did not tried updating any ECU firmware with WinKFP before.
How do I find correct ECU family for my DDE (MSV80)?


I had the same problem. I took my to my mechanic and he increased the IDLE RPMs by 50 rpms and the problem went away.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST