E90Post
 


Lease SwApp
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > JB4 Wrong Harness?



Reply
 
Thread Tools Search this Thread
      06-09-2018, 09:14 PM   #1
Recon1
New BMW owner
United_States
0
Rep
4
Posts

Drives: 2011 335i XDrive
Join Date: Jun 2018
Location: Detroit, MI

iTrader: (0)

JB4 Wrong Harness?

I have a 2011 335i xdrive and I have just today received and attempted to install my jb4. I have purchased harness A and believe I have received harness A. Here is my connector like on the BMS site. When I went to start my car after install it started up but died immediately and gave me some codes for things like xdrive failure and such. Car cranks and then dies immediately.

Appreciate 0
      06-09-2018, 09:18 PM   #2
Recon1
New BMW owner
United_States
0
Rep
4
Posts

Drives: 2011 335i XDrive
Join Date: Jun 2018
Location: Detroit, MI

iTrader: (0)

Quote:
Originally Posted by Recon1 View Post
I have a 2011 335i xdrive and I have just today received and attempted to install my jb4. I have purchased harness A and believe I have received harness A. Here is my connector like on the BMS site. When I went to start my car after install it started up but died immediately and gave me some codes for things like xdrive failure and such. Car cranks and then dies immediately.

https://imgur.com/a/8Astx5Y
Appreciate 0
      06-10-2018, 02:47 PM   #3
Rotorocious
Lieutenant Colonel
Rotorocious's Avatar
67
Rep
1,540
Posts

Drives: 335xi
Join Date: May 2010
Location: Colorado

iTrader: (3)

I tried it on my 2011 xi also. Could never get it to work so i gave up and went MHD. Glad I did, so much easier.
Appreciate 0
      06-11-2018, 06:04 PM   #4
Mike@N54Tuning.com
BimmerPost Supporting Vendor
Canada
3026
Rep
73,587
Posts


Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (89)

Quote:
Originally Posted by Recon1 View Post
I have a 2011 335i xdrive and I have just today received and attempted to install my jb4. I have purchased harness A and believe I have received harness A. Here is my connector like on the BMS site. When I went to start my car after install it started up but died immediately and gave me some codes for things like xdrive failure and such. Car cranks and then dies immediately.


Looks like you need a B harness from just the one photo. Hard to see 100% though.

Mike
Appreciate 0
Reply

Bookmarks

Tags
bms, bmw, dies, harness, jb4, tune, tuner, tuning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST