E90Post
 


European Auto Source (EAS)
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Weird exclamation mark next to total mileage!



Reply
 
Thread Tools Search this Thread
      02-20-2018, 01:05 PM   #23
asiflicious
Captain
asiflicious's Avatar
516
Rep
907
Posts

Drives: 2010 6AT 135i
Join Date: Aug 2017
Location: Portland, OR

iTrader: (0)

Quote:
Originally Posted by Efthreeoh View Post
Quote:
Originally Posted by asiflicious View Post
Oh gotcha. Next time that happens, press the BC button to make the notification go away and you'll see that the little exclamation mark will be next to the mileage for that warning
So my low oil notification came on on the way home last night. Warning triangle stayed in the section above the odometer section. I'm confident that US gauge cluster is different than the OP's. Again, the warning symbol serves the same purpose regardless of where it shows up.
That's strange though because my car is a US car. Both my 335i and 135i and my friends 335xi all out the little warning next to the odometer.
Appreciate 0
      07-19-2019, 11:10 AM   #24
Mick Stainless
Registered
0
Rep
1
Posts

Drives: BMW 320 I
Join Date: Jul 2019
Location: aUSTRALIA

iTrader: (0)

Triangle Symbol Video



That will let you know what you need do when you see that symbol
Appreciate 0
      07-19-2019, 02:13 PM   #25
lowrydr310
Robot
119
Rep
377
Posts

Drives: 06 325i
Join Date: Apr 2013
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by Efthreeoh View Post
In the OP's defense, I've never seen the warning triangle in the mileage section of the gauge cluster. On US cars it appears in the section above the mileage readout.

That said, I'm sure the warning message has the same purpose as for US cars and it's just in a different location in the gauges...
The first thing I noticed when I saw those pictures is that whole cluster looks different than the US market cars.

Quote:
Originally Posted by asiflicious View Post
That's strange though because my car is a US car. Both my 335i and 135i and my friends 335xi all out the little warning next to the odometer.
Can you post a picture? There's no way any 335i has the same cluster as in the original pictures at the top of this thread unless someone swapped it out. US market E90s get the warning slightly above the odometer numbers, not right next to it.

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:41 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST