E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Car wont start after filling up gas



Reply
 
Thread Tools Search this Thread
      09-19-2018, 02:24 PM   #1
Mizh
Enlisted Member
Mizh's Avatar
United_States
5
Rep
33
Posts

Drives: 2010 E93
Join Date: Aug 2018
Location: Midwest

iTrader: (0)

Car wont start after filling up gas

The first time this happened I was close to empty and I thought maybe the fuel wasn't getting to the engine. Now I fill my tank up at half way to empty and the same problem will still occur. I always use 91 octane.

After I fill the car up to full, the engine attempts to turn but fails to start up. I usually have to try about 5-6 times before it finally starts up.

2010 convertible 328i is what I drive.
__________________
New to E9xs series, all feedback is welcome!
Appreciate 0
      09-19-2018, 03:18 PM   #2
NoGuru
Lieutenant
NoGuru's Avatar
141
Rep
463
Posts

Drives: 335is
Join Date: Apr 2017
Location: MI

iTrader: (0)

Garage List
2011 335is  [0.00]
Can you pull error codes from the ECU?
Sounds like maybe a failing LPFP.
__________________
2011 335is MHD Stage 2+ / BMS CAI / VRSF kittyless DP's / Synapse BOV and charge pipe / 5" ETS FMIC / Stage 2 bucketless / Motive Flex Fuel / Vwetish Diff Brace / Carbon wrapped roof / M4 Grill / 15mm spacers in rear / Arkym front lip
Appreciate 0
      09-20-2018, 12:48 PM   #3
Mizh
Enlisted Member
Mizh's Avatar
United_States
5
Rep
33
Posts

Drives: 2010 E93
Join Date: Aug 2018
Location: Midwest

iTrader: (0)

Not yet
Usually do start it ill have one foot on the brake to turn on the ignition and then another foot gently pumping the gas pedal to feed fuel through until it becomes stable (automatic transmission)
__________________
New to E9xs series, all feedback is welcome!
Appreciate 0
      09-20-2018, 12:51 PM   #4
Emilime75
Captain
170
Rep
623
Posts

Drives: 2010 335i
Join Date: Dec 2017
Location: Nashville, TN

iTrader: (1)

Sounds more like the EVAP sysyem, maybe.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST