E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Golf Tee Mod - any long term issues?



Reply
 
Thread Tools Search this Thread
      10-22-2008, 11:00 AM   #1
TiAg335i
Trance Life
TiAg335i's Avatar
United_States
174
Rep
4,711
Posts

Drives: 2007 E92 335i
Join Date: Jan 2007
Location: Long Island, NY

iTrader: (4)

Golf Tee Mod - any long term issues?

I actually just unplugged the vacuum..didn't even bother with the golf tee...I love how it sounds, but am concerned if having the butterfly valve constantly open, even while the engine/exhaust is cold may give long term problems.
Appreciate 0
      10-22-2008, 11:03 AM   #2
GhostyM
Major
GhostyM's Avatar
United_States
266
Rep
1,372
Posts

Drives: plenty
Join Date: Mar 2007
Location: Oregon

iTrader: (0)

My exhaust has gotten considerably louder after doing it.. I'm making a video and trying to show that the GTM that I did a while ago, actually made my exhaust louder as I drive more and more.
__________________
Appreciate 0
      10-22-2008, 11:04 AM   #3
JOe335i
Lieutenant
15
Rep
525
Posts

Drives: R32-08STI-e92335i
Join Date: Feb 2007
Location: AUSTRIA

iTrader: (0)

i got drone on the highway, so i put it back on. dont just leave the wire hanging, bend it or crip it, and wire tie it closed.

from what i hear, bmw does the same for there performance exhaust install. so i cant see any long term issues.
Appreciate 0
      10-22-2008, 11:18 AM   #4
aut0sh0cker
meh
aut0sh0cker's Avatar
United_States
73
Rep
1,758
Posts

Drives: E92 335i, 997.2 C4S
Join Date: Jan 2008
Location: 91362

iTrader: (2)

had it for 10 months so far, and nothing but great sound for me...
Appreciate 0
      10-22-2008, 01:01 PM   #5
ATSR
Captain
No_Country
21
Rep
853
Posts

Drives: 997.2 Carrera
Join Date: Mar 2008
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by aut0sh0cker View Post
had it for 10 months so far, and nothing but great sound for me...
Same here

I also disconnected the plug instead of the actual "golf tee" or BB in the vacuum hose.
Appreciate 0
      10-22-2008, 03:41 PM   #6
darkphantom
Banned
304
Rep
5,946
Posts

Drives: E93 335i
Join Date: Aug 2007
Location: The place for Bimmers

iTrader: (4)

Send a message via AIM to darkphantom
lol, if anything comes up, you guys are implicating yourselves....
Appreciate 0
      10-22-2008, 03:41 PM   #7
BMW_TT
Colonel
112
Rep
2,549
Posts

Drives: E92 335i
Join Date: Aug 2007
Location: Dallas, TX

iTrader: (4)

Send a message via AIM to BMW_TT Send a message via MSN to BMW_TT Send a message via Yahoo to BMW_TT
15k miles without a problem.
Appreciate 0
      10-22-2008, 04:38 PM   #8
sflgator
Major General
sflgator's Avatar
101
Rep
5,389
Posts

Drives: '09 MB C63 AMG & '08 MB GL450
Join Date: Oct 2006
Location: U.S.

iTrader: (1)

No; no problems whatsoever.
__________________

|2009 RENNtech MB C63 AMG | Black/Black Leather/Black Maple | Premium II | MultiMedia | iPod |
| TeleAid | Charcoal Filter Delete | BMC High-Flow Air Filters | High-Flow Secondary Cats | Clear Side Markers |
Appreciate 0
      10-22-2008, 05:17 PM   #9
ZJP
Lieutenant Colonel
United_States
65
Rep
1,760
Posts

Drives: F10 535xi / B6 S4
Join Date: Jan 2008
Location: LI, NY

iTrader: (7)

Works great.
Appreciate 0
      10-22-2008, 05:36 PM   #10
Turbo>NA
xbox gamertag: HuGeBluEmOnKeY
Turbo>NA's Avatar
Armenia
139
Rep
3,760
Posts

Drives: M-Sport LCI
Join Date: Aug 2008
Location: SoCal (626)

iTrader: (2)

It throws error codes, and I have expeirenced it and so have my 2 friends.



But this only happens if you dissconect the vacum from the trunk.
__________________

E92 335i alpine white | black dokota | auto | zpp | zsp | heated | iPod
- ltbmw : vorsteiner : linea corsa : h&r : k&n : e92-lighting : expectalot-vinyl -
--GONE--
Appreciate 0
      10-22-2008, 05:44 PM   #11
sflgator
Major General
sflgator's Avatar
101
Rep
5,389
Posts

Drives: '09 MB C63 AMG & '08 MB GL450
Join Date: Oct 2006
Location: U.S.

iTrader: (1)

Quote:
Originally Posted by Turbo>NA View Post
It throws error codes, and I have expeirenced it and so have my 2 friends.



But this only happens if you dissconect the vacum from the trunk.
And why do you need to do that? Just put the right sized screw into the vacuum line and cap the nipple (where the vacuum lined used to be connected)...you're done.
__________________

|2009 RENNtech MB C63 AMG | Black/Black Leather/Black Maple | Premium II | MultiMedia | iPod |
| TeleAid | Charcoal Filter Delete | BMC High-Flow Air Filters | High-Flow Secondary Cats | Clear Side Markers |
Appreciate 0
      10-22-2008, 06:36 PM   #12
aut0sh0cker
meh
aut0sh0cker's Avatar
United_States
73
Rep
1,758
Posts

Drives: E92 335i, 997.2 C4S
Join Date: Jan 2008
Location: 91362

iTrader: (2)

Quote:
Originally Posted by sflgator View Post
And why do you need to do that? Just put the right sized screw into the vacuum line and cap the nipple (where the vacuum lined used to be connected)...you're done.
I just bent the hose and zip tied it...
Appreciate 0
      10-22-2008, 06:39 PM   #13
e92leon
我的車車有Turbo&!!!
e92leon's Avatar
Taiwan
104
Rep
2,599
Posts

Drives: 빠른차
Join Date: Dec 2007
Location: ?????

iTrader: (5)

Garage List
2008 E92 335i  [5.00]
2006 RX-8 (SE3P)  [0.00]
Send a message via AIM to e92leon Send a message via MSN to e92leon
I had it done like 5 months ago, but I can swear that my car sounds exactly the same as every 335i i've seen. Maybe they all did Golf Tee? Doubt it though, just wondering if this is possible that it demodded itself LOL. When my friend did it for me, he ziptied it, I even checked earlier, it still looks good.

Here's the story:
One morning I woke up and I saw a bb on the floor, looked identical to the bb he used (i know that BBs are everywhere) but it was in the garage and no one was playing with BBs.

Is this possible?!

lol

let me know
__________________
Appreciate 0
      10-22-2008, 06:52 PM   #14
JOe335i
Lieutenant
15
Rep
525
Posts

Drives: R32-08STI-e92335i
Join Date: Feb 2007
Location: AUSTRIA

iTrader: (0)

if you bend and zip tie it, you dont need BB's.
Appreciate 0
      10-22-2008, 07:01 PM   #15
BoostedBMW
Moderator
BoostedBMW's Avatar
United_States
105
Rep
6,777
Posts

Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
I would take the 10 seconds to either plug that vac line with a screw or bend it and ziptie it. I would think that the car would throw a code for a vac leak after a while.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
Appreciate 0
      10-22-2008, 09:32 PM   #16
scollins
Bootleggin' 'n Gunrunnin'
scollins's Avatar
United_States
72
Rep
2,344
Posts

Drives: 2015 F15 X5 35i
Join Date: May 2007
Location: Renton, WA

iTrader: (3)

Why bother? My flap opens within 1 or 2 minutes of startup, even if I don't move off right away. You guys really need the flap open the instant you start the car?
__________________
Scott
2015 F15 X5 35i, Space Gray Metallic
2011 Toyota Tacoma TX Pro 4x4 DC, Super White
2008 Ducati 1098S. Red naturally....
Appreciate 0
      10-22-2008, 10:09 PM   #17
purplewidow
Lieutenant Colonel
purplewidow's Avatar
United_States
35
Rep
1,928
Posts

Drives: e92 335
Join Date: Feb 2007
Location: Chicago

iTrader: (2)

there was a guy who had a major problem.. there is a thread somewhere i would do a searvh.. seriously i would never do it.. just get a tune it will get louder on it's own then.
Appreciate 0
      10-22-2008, 10:30 PM   #18
BoostedBMW
Moderator
BoostedBMW's Avatar
United_States
105
Rep
6,777
Posts

Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
Quote:
Originally Posted by purplewidow View Post
there was a guy who had a major problem.. there is a thread somewhere i would do a searvh.. seriously i would never do it.. just get a tune it will get louder on it's own then.
Maybe the golf tee mod was the excuse that the dealer used to bend their customer over, but I can't see it causing any problems. Also, even with a tune you understand that the exhaust flap will stay closed as long as the car is in vac, right? So, there would be no way for it to be louder without being in boost, which isn't what the golf tee mod is meant for.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
Appreciate 0
      10-22-2008, 10:31 PM   #19
BoostedBMW
Moderator
BoostedBMW's Avatar
United_States
105
Rep
6,777
Posts

Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
Quote:
Originally Posted by scollins View Post
Why bother? My flap opens within 1 or 2 minutes of startup, even if I don't move off right away. You guys really need the flap open the instant you start the car?
The exhaust flap is suppose to be operated by the vac line that is connected to it, which opens/closes depending upon your throttle position, which is why when you bypass the flap and its always open it will result in your exhaust being louder under partial throttle. I'm not sure why yours is being stuck open after the car warms up.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
Appreciate 0
      10-23-2008, 12:03 AM   #20
choopy
Juicy Booty NomNoMnom
choopy's Avatar
United_States
44
Rep
1,204
Posts

Drives: 04 M3 Vert/2005 M3 Competition
Join Date: Jan 2008
Location: Lemont, IL

iTrader: (0)

about 13k no problem!
__________________
19" Monarch 410 Staggered || Matte Black Grill || 4" Exhaust Tips || Dual Intake || GP Tunders 7500K || Money Tints || JB2 ||Custom Start Button || Updated!
Appreciate 0
      10-23-2008, 01:19 AM   #21
scollins
Bootleggin' 'n Gunrunnin'
scollins's Avatar
United_States
72
Rep
2,344
Posts

Drives: 2015 F15 X5 35i
Join Date: May 2007
Location: Renton, WA

iTrader: (3)

Quote:
Originally Posted by BoostedBMW View Post
The exhaust flap is suppose to be operated by the vac line that is connected to it, which opens/closes depending upon your throttle position, which is why when you bypass the flap and its always open it will result in your exhaust being louder under partial throttle. I'm not sure why yours is being stuck open after the car warms up.
Beats me, but it opens shortly after startup, stays open and then I can hear it close shortly after shutdown.




Maybe I'm just lucky!
__________________
Scott
2015 F15 X5 35i, Space Gray Metallic
2011 Toyota Tacoma TX Pro 4x4 DC, Super White
2008 Ducati 1098S. Red naturally....
Appreciate 0
      10-23-2008, 08:29 AM   #22
TiAg335i
Trance Life
TiAg335i's Avatar
United_States
174
Rep
4,711
Posts

Drives: 2007 E92 335i
Join Date: Jan 2007
Location: Long Island, NY

iTrader: (4)

Quote:
Originally Posted by scollins View Post
Beats me, but it opens shortly after startup, stays open and then I can hear it close shortly after shutdown.




Maybe I'm just lucky!
Then you're valve is not working correctly...it should close below a certain RPM and when the engine is very cold. It shouldn't be open all the time, that's people do this mod.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST