E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion > Remote start not working after software update?



Reply
 
Thread Tools Search this Thread
      01-20-2023, 09:16 PM   #1
Bugs Meany
New Member
Bugs Meany's Avatar
6
Rep
26
Posts

Drives: 2022 BMW 228i GC xDrive
Join Date: Jul 2022
Location: Boston, MA

iTrader: (0)

Remote start not working after software update?

Subject line sums it up. One time I saw an on-screen message suggesting possible ďkey malfunction.Ē Could mean low battery, but thatís impossible on a car Iíve had for 6 months. Not even my unused spare key could start the car from a fairly short distance. Itís on completely flat ground, not parked at a 45 degree incline.

The MyBMW app isnít currently showing ďstart vehicleĒ under the remote services menu, so itís definitely not the keys.

Iíve tried rebooting iDrive: you hold down Volume On/Off for a good long time, until the screen goes black. (This works if you see ďNo media source availableĒ and you canít even play FM radio.) This didnít help.

I tried searching posts but couldnít find anything. Surely Iím not the only one having this problem right now.
Appreciate 0
      01-20-2023, 10:30 PM   #2
njoyRice
New Member
12
Rep
20
Posts

Drives: G80 M3C
Join Date: Sep 2022
Location: Houston

iTrader: (0)

After the update it resets some settings. You have the go into the climate settings and turn it back on under preconditioning or something like that.

There's also some prerequisites for remote start to happen like no CEL, not low on gas, etc.
Appreciate 1
      01-21-2023, 06:27 AM   #3
Bugs Meany
New Member
Bugs Meany's Avatar
6
Rep
26
Posts

Drives: 2022 BMW 228i GC xDrive
Join Date: Jul 2022
Location: Boston, MA

iTrader: (0)

You know, I think I remember resetting things like auto-activating heated seats and steering wheel anytime itís below X degrees outside. I could have missed that one. Thanks!
Appreciate 0
      01-21-2023, 08:35 AM   #4
Mason Hatcher
Lieutenant
United_States
866
Rep
541
Posts

Drives: BMW 230i
Join Date: Feb 2019
Location: FW-TX

iTrader: (0)

I was trying to show-off my remote start with the fob to someone, and it wouldn't do it. A couple of days later I remembered the recent update, went into iDrive and reactivated it. 🤦
Appreciate 1
      01-27-2023, 10:32 PM   #5
Bugs Meany
New Member
Bugs Meany's Avatar
6
Rep
26
Posts

Drives: 2022 BMW 228i GC xDrive
Join Date: Jul 2022
Location: Boston, MA

iTrader: (0)

Quote:
Originally Posted by njoyRice View Post
After the update it resets some settings. You have the go into the climate settings and turn it back on under preconditioning or something like that.
That was the answer! Thanks.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:04 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST