E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Oil in Vacuum Lines



Reply
 
Thread Tools Search this Thread
      04-05-2018, 07:37 PM   #1
rich_mane
First Lieutenant
rich_mane's Avatar
120
Rep
312
Posts

Drives: 2011 E92 335i
Join Date: Jan 2016
Location: S.FL

iTrader: (1)

Oil in Vacuum Lines

So I went to change my vacuum lines and found the two coming from the valve cover to the pressure converter/exhaust flap filled with oil. Can't seem to find much information on the internet or the forums here. Only thing I found is pointing to the vacuum pump pumping oil through the system. I just would like to be sure there's not a seal or gasket that can be replaced or if I just need to buy a new vacuum pump. I'm gonna check the vacuum supply line to the valve cover tomorrow to see if it is also filled with oil just to be sure.

Anyone else have this problem?
Appreciate 0
      09-22-2019, 12:21 AM   #2
Supermoon
Lieutenant
Supermoon's Avatar
South Korea
143
Rep
445
Posts

Drives: 2011 e92 335xi
Join Date: Aug 2015
Location: Seoul

iTrader: (6)

Garage List
Did you ever figure this out?
Mine's getting worse.
__________________
2011 E92 335i xDrive
Pure Stage 1 | DV+ & Inlet | Injen Intake | M3 Cowl | ETS 5" FMIC & CP | Aquamist HFS4 Direct Port | CSF Radiator | Wagner Catted DP | BMW PE | MHD Custom tune | xHP Stage 3 | Apex FL-5 | Michelin PS4S | 335is Engine mount | SDW Monoball thrust arms | UUC Swaybars & SS Brake lines | Bilstein B8 | Dinan Springs & Shock mounts | Whiteline RSFB | M3 Rear Control arms | Manzo Toe arms
Appreciate 0
      09-22-2019, 12:42 AM   #3
Supermoon
Lieutenant
Supermoon's Avatar
South Korea
143
Rep
445
Posts

Drives: 2011 e92 335xi
Join Date: Aug 2015
Location: Seoul

iTrader: (6)

Garage List
PCV failing?
__________________
2011 E92 335i xDrive
Pure Stage 1 | DV+ & Inlet | Injen Intake | M3 Cowl | ETS 5" FMIC & CP | Aquamist HFS4 Direct Port | CSF Radiator | Wagner Catted DP | BMW PE | MHD Custom tune | xHP Stage 3 | Apex FL-5 | Michelin PS4S | 335is Engine mount | SDW Monoball thrust arms | UUC Swaybars & SS Brake lines | Bilstein B8 | Dinan Springs & Shock mounts | Whiteline RSFB | M3 Rear Control arms | Manzo Toe arms
Appreciate 0
      09-23-2019, 02:52 PM   #4
rich_mane
First Lieutenant
rich_mane's Avatar
120
Rep
312
Posts

Drives: 2011 E92 335i
Join Date: Jan 2016
Location: S.FL

iTrader: (1)

Quote:
Originally Posted by Supermoon View Post
PCV failing?
I never really looked too far into it since my motor was performing fine. I had eventually come to the conclusion that the valve cover is just bad, but that's purely on a hunch. Maybe a hairline crack in the vacuum reservoir that allows oil to creep in. I didn't have any other symptoms of a PCV failure like excessive vacuum on the oil cap. It was just oil in the vacuum lines.
Appreciate 1
Supermoon142.50

      10-04-2019, 02:47 AM   #5
Supermoon
Lieutenant
Supermoon's Avatar
South Korea
143
Rep
445
Posts

Drives: 2011 e92 335xi
Join Date: Aug 2015
Location: Seoul

iTrader: (6)

Garage List
My valve cover was fine.
It turned out to be a leaking diaphragm in the vacuum pump.

Pics:
https://bmwtechnician.com/2016/02/22...p-n54-and-n55/

Replacing the vacuum pump is fairly challenging:
https://www.newtis.info/tisv2/a/en/e...-pump/EIj0QQaf

The pump is $500+ and the labor costs just as much.
__________________
2011 E92 335i xDrive
Pure Stage 1 | DV+ & Inlet | Injen Intake | M3 Cowl | ETS 5" FMIC & CP | Aquamist HFS4 Direct Port | CSF Radiator | Wagner Catted DP | BMW PE | MHD Custom tune | xHP Stage 3 | Apex FL-5 | Michelin PS4S | 335is Engine mount | SDW Monoball thrust arms | UUC Swaybars & SS Brake lines | Bilstein B8 | Dinan Springs & Shock mounts | Whiteline RSFB | M3 Rear Control arms | Manzo Toe arms
Appreciate 0
      10-04-2019, 09:22 AM   #6
TheMidnightNarwhal
Brigadier General
TheMidnightNarwhal's Avatar
Canada
1208
Rep
4,637
Posts

Drives: 2011 335is 6 speed
Join Date: Jun 2015
Location: Gatineau, Quebec

iTrader: (0)

Quote:
Originally Posted by rich_mane View Post
I never really looked too far into it since my motor was performing fine. I had eventually come to the conclusion that the valve cover is just bad, but that's purely on a hunch. Maybe a hairline crack in the vacuum reservoir that allows oil to creep in. I didn't have any other symptoms of a PCV failure like excessive vacuum on the oil cap. It was just oil in the vacuum lines.
Are you still running your car with the un-seized motor?
Appreciate 0
      10-08-2019, 10:29 AM   #7
rich_mane
First Lieutenant
rich_mane's Avatar
120
Rep
312
Posts

Drives: 2011 E92 335i
Join Date: Jan 2016
Location: S.FL

iTrader: (1)

Quote:
Originally Posted by TheMidnightNarwhal View Post
Are you still running your car with the un-seized motor?
Yessssir. About 1300 miles in so far. I don't drive it much. But it's still kicking!
Appreciate 2
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:40 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST