E90Post
 


UroTuning
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Battery voltage 583926492916V HALP!



Reply
 
Thread Tools Search this Thread
      09-22-2019, 09:20 AM   #1
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Battery voltage 583926492916V HALP!

Hello everyone, made this account because I'm running out of ideas as to what the source of the problem might be.

The car burned out 4 starters so far ( lifetime warranty AutoZone wohoo)
It seems to only recharge the battery for startup only, so I'm not able to turn on anything because then there won't be enough juice for it to start.

Tested battery ok

Car will not start (everything lights up but starter won't crank) if I unlock the car with the handle sensor,
I have to unlock the car with the key and it turns on no problem.

Official
Carly Diagnostics Report
3 (E90), Build Year 2006
categorized as Middle class was diagnosed with Carly on
Sep 21 2019
Carly found 22 control units.
19 fault codes were detected.


Motor Control
Engine / Motor
Fault Code: 0029F5
Fault Explanation: Catalyst Conversion 2
Fault Code: 0029F4
Fault Explanation: catalyst conversion
Fault Code: 002E8D
Fault Explanation: Intelligent battery sensor, signal transmission
Fault Code: 002DEB
Fault Explanation: Power management, network monitoring board
Fault Code: 002F0D
Fault Explanation: Kuehlerjalousie, triggering, (GLF)
Fault Code: 002C7E
Fault Explanation: Lambda probe on the catalyst, trimming control


ABS / DSC / Brake
Dynamische Stabilitaets Kontrolle / DSC
Fault Code: 00C998
Fault Explanation: :SSL: error entry for SSL: LWS error: signal or
threshold value below Radtoleranzabgleich <-5%: F-CAN
Radtoleranzabgleich, communication with DSC / F-CAN SSL
Radtoleranzabgleich plausibility, communication with DSC,
Radtoleranzabgleich <-5% --- (DSC: insignificant SSL Error: delete fault
memory) / SSL: error entry for SSL: LWS error: signal or threshold
value below Radtoleranzabgleich <-5%: F-CAN Radtoleranzabgleich,
communication with DSC.
Fault Code: 005F3A
Fault Explanation: istribution transmission ECU: VG clutch
defective - clutch is in the open position - rear-wheel drive! /
Distribution transmission ECU: clutch is in the open position - rear-
position - rear-wheel drive! / Distributor transmission ECU: VG Error -
clutch is in the open position - rear drive --- (DSC: transfer case:
disturbance) / Distribution transmission ECU: VG-Fault - clutch is in the
open position - rear-wheel drive!
Fault Code: 005ED2
Fault Explanation: :Brake disc wiper: RLS sends invalid signals
Embassy RAIN SENSOR WIPER SPEED (PT-CAN, ID 0x226). / Brake disc
wiper: RLS sends invalid signals Embassy RAIN SENSOR WIPER SPEED;
PT-CAN, ID 0x226 --- (DSC: Interface rain-light sensor) / Brake disc
wiper: RLS sends invalid signals Embassy INSTR3 (ID 0x615).

Airbag
Airbag
ECU OK, no Fault Code


Transmission Control
Transmission / Getriebesteuerung
Fault Code: 0053FC
Fault Explanation: :KL30 supply voltage
Fault Code: 0053FD
Fault Explanation: :KL30g supply voltage
Fault Code: 0055C3
Fault Explanation: :VGSG-wheel-Notlaufregelung activated. No DXC
target torque setting.

Instrument cluster
Instrument cluster / Kombiinstrument
Fault Code: 00A559
Fault Explanation: :Klemme30g f shutdown / KL30g f shutdown /
KL.30g f shutdown / KL30g f Cutoff

Central info display / Zentrales Display
Fault Code: 00A468
Fault Explanation: :no LVDS signal / Errors in the video signal / Cable
break externally / Energy-saving mode active


Heating / AC
Air conditioning / Klimaanlage
Fault Code: 009C6C
Fault Explanation: :12V supply peripherals / 12V Supply stepper
motor / reference switch / reserve 4 / 12V output peripheral / Monitor
AUC supply / Current Sense for AUC supply / heating /
Spritzduesenheizung / steering column adjustment motor

Immobilizer System
CAS
ECU OK, no Fault Code

Audio/Navi/Communication
Phone / Telefon
ECU OK, no Fault Code

Tuner Antenna / Antenne
ECU OK, no Fault Code

Car Communication Computer CCC
ECU OK, no Fault Code

MASK
ECU OK, no Fault Code


Audio-System
ECU OK, no Fault Code

Seats
Seats / Sitze
ECU OK, no Fault Code

Systems
Junction Box Passenger / Beifahrer
ECU OK, no Fault Code

Fuel pump / Kraftstoffpumpe
ECU OK, no Fault Code

Passive Go System
ECU OK, no Fault Code

Car Communication
Fault Code: 00A6F3
Fault Explanation: :Coding data CRC error

Sep 21 2019 - 3 (E90), Build Year 2006 6/7

Body
Fussraummodul /FRM
Fault Code: 009CCE
Fault Explanation: rive passenger side mirror broke / Battery deep
discharge
Fault Code: 009CD2
Fault Explanation: :Compare VIN ALC different with SMC right / Drive
folded in mirror driver side defect
Fault Code: 009CD3
Fault Explanation: rive folded in mirror passenger side defective /
Unkonsistenz: Software version and Codierindex

Dynamic manager / Dynamik-Manager
ECU OK, no Fault Code

Other
Hifi Amplifier / Verstaerker
ECU OK, no Fault Code

Central Control / Zentrale Bedieneinheit
ECU OK, no Fault Code

Sep 21 2019 - 3 (E90), Build Year 2006 7/7
Attached Images
      

Last edited by Staticpulse18; 09-22-2019 at 09:26 AM..
Appreciate 0
      09-22-2019, 10:15 AM   #2
Welcome to NBA Jam
Is it the shoes!?
Welcome to NBA Jam's Avatar
1630
Rep
3,340
Posts

Drives: 2011 E92 335i ZMP 6MT
Join Date: Mar 2014
Location: Cary, NC

iTrader: (0)

Oh sweet so you did the Tesla mod.
Appreciate 0
      09-22-2019, 10:30 AM   #3
RayLivingston
Private First Class
31
Rep
145
Posts

Drives: '07 335i Sedan
Join Date: Aug 2018
Location: California

iTrader: (0)

There is no way in hell a battery can "burn out 4 starters". You're looking in the wrong place....

Regards,
Ray L.
Appreciate 0
      09-22-2019, 10:43 AM   #4
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by Welcome to NBA Jam View Post
Oh sweet so you did the Tesla mod.
Lol nothing makes sense
Appreciate 0
      09-22-2019, 10:46 AM   #5
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by RayLivingston View Post
There is no way in hell a battery can "burn out 4 starters". You're looking in the wrong place....

Regards,
Ray L.
Should've seen the AutoZone guy's face when I placed the starter on the counter and it still smelled like BBQ

My next guess is the alternator voltage control, or the IBS on the negative terminal
Appreciate 0
      09-22-2019, 12:35 PM   #6
gbalthrop
Major
423
Rep
1,012
Posts

Drives: 2007 328xi E91
Join Date: May 2017
Location: Fairfax County, Virginia

iTrader: (0)

Quote:
Originally Posted by Staticpulse18 View Post
...The car burned out 4 starters so far [please explain what you mean by that -- WHAT exactly was wrong with any starter you replaced & was it damaged by improper attempts to start car with jumpers?]...It seems to only recharge the battery for startup only, so I'm not able to turn on anything because then there won't be enough juice for it to start. [Sorry, your charging system does NOT work that way -- your CONCEPT of how the charging system works needs improvement. Suggest reading the attached] Tested battery ok [WHAT did you test it with? What was the Voltage?]
Car will not start (everything lights up but starter won't crank) [THAT is what the A0B4 CAS code confirms] if I unlock the car with the handle sensor, [;] I have to unlock the car with the key and it turns on no problem. [So if you use Remote Key to Unlock the vehicle, the CAS will NOT send signal to the Starter Motor; BUT, if you unlock with the mechanical key (or don't lock car I presume) the START button activates Starter via CAS Module as it should?]
Official Carly Diagnostics Report [you can forget virtually everything Carly tells you with its "Faux Data" -- Carly "buried the lead" 'cuz the CAS module is NOT a simple "Immobilizer" and it is NOT fault-free as your summary suggests. The CAS Module is responsible for unlocking the car, activating other systems, and providing the START signal to the Starter Motor. The A0B4 Fault (A0B4 | CAS: Engine start, starter operation) tells you what is happening. What it does NOT tell you is WHY the CAS is NOT sending a Start Signal to the Starter when START button is pressed -- when you have used the REMOTE to UNLOCK.]
I don't mean to be harsh with you -- it's NOT your fault that CARLY gives so MUCH BS, and apparently so LITTLE Instruction on how to use the Tool and proper diagnostic concepts. I haven't seen ANYONE post on any forum who seems to understand the "Faux Data" that Carly provides. It WILL at least give you the Fault Codes if you know how to wade through all the BS.

However, you have to understand what each Module does, what it controls, and its circuit diagram (power supply, Inputs & Outputs) to understand the True Importance (or irrelevance) of a particular fault in a particular Module.

Does your vehicle have any security system of any type, either factory-installed, or aftermarket? I am NOT familiar with any such system, but it appears that when you lock the vehicle, thereby activating the security system which includes a Start Signal immobilizer (disables CAS Start signal to Starter), CAS is NOT "Enabled" when you unlock vehicle with Remote, but it IS Enabled when you unlock with mechanical key (rotate driver door lock cylinder).

Does everything else in the vehicle operate normally when you unlock with Remote Key and enter? Does the Radio come on when you insert Key in Insert Compartment? Do the Windows operate? Does the Instrument Cluster light up when you press START button without foot on Brake?

Here is the CAS circuit for your 2006 330xi. Note the Starter Motor Solenoid (M6510a) gets a signal from the CAS to activate the Starter via Pin #22 of the CAS Connector X13376. Note also that the Steering Lock, M137a, ALSO is controlled by the CAS (does your steering remain locked when START button does NOT activate Starter?):
https://www.newtis.info/tisv2/a/en/e...system/r14Nexa

So even though Carly is giving a "Bogus" Voltage readout, your battery and charging system are probably fine, but your CAS Module is NOT Activating the Starter Solenoid after locking/unlocking using the Remote Key. Test that theory by doing the following:
0) You should probably Lower your Driver Window to do this test, as if the Central Locking System does NOT work properly, you may need to use the mechanical key from outside to unlock driver door.
A) Start Vehicle (after entering WITHOUT using Remote to unlock) & then shutdown engine and restart. Does THAT work OK?
B) After successful restart when NO locking of vehicle, Test Central Locking System effect on Start circuit by: lock all doors using Central Locking Button on Dash. Unlock by using that button again, and try to START. Does THAT work OK?
C) Test use of Remote Key to Lock/Unlock: remaining seated in vehicle, use Remote Key to Lock, and then to UNLOCK the doors. Try START. WHAT happens?

I'm NOT absolutely claiming that any of the above is actually what is happening with your vehicle, but that is the most likely explanation I can think of upon facts provided so far. Please do the tests suggested above & let us know the results.

BTW, have YOU ever used Carly before on that vehicle? Do you know how to read the mileage/km when a particular fault code was saved? INPA & ISTA will give that mileage data and also tell you if a particular fault is "Currently Present" or not. That information is essential to wading through 20+ fault codes.

My suggestion is to record the fault information NOW displayed by Carly, and then CLEAR all codes and start fresh. NEXT time you read codes, get ALL Freeze Frame Data and Details related to any Code and post here. If Carly CANNOT either do that, or provide documentation that explains HOW to do that, then let us know if you have a Windows Laptop, Android, iPhone, etc. and someone can suggest a Diagnostic Tool/ Software (such as INPA or ISTA) that will actually give useful and intelligible information.

BTW2, there is MORE to Diagnostics than Fault Codes. INPA or ISTA will allow you to read Live Data showing voltage at the various "Terminals" which will show you if Terminal 30G is activated (powering many systems); if Terminal 15 (Ignition) is activated when pressing START button; and if Terminal 50 (CAS Starter Activation Function) is active when pressing START with foot on Brake.

Challenging issue, please let us know what you find,
George
Attached Images
File Type: pdf 3. E90 VOLTAGE SUPPLY & BUS SYSTEMS.pdf (1.34 MB, 4 views)

Last edited by gbalthrop; 09-22-2019 at 12:48 PM..
Appreciate 0
      09-22-2019, 02:05 PM   #7
ctuna
Major General
963
Rep
9,447
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Maybe you should use and actual voltmeter to make sense of things.

electical e90 pdf
http://www.google.com/url?sa=t&rct=j...,d.cGU&cad=rja
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
Appreciate 0
      09-22-2019, 03:01 PM   #8
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by gbalthrop View Post
I don't mean to be harsh with you -- it's NOT your fault that CARLY gives so MUCH BS, and apparently so LITTLE Instruction on how to use the Tool and proper diagnostic concepts. I haven't seen ANYONE post on any forum who seems to understand the "Faux Data" that Carly provides. It WILL at least give you the Fault Codes if you know how to wade through all the BS.

However, you have to understand what each Module does, what it controls, and its circuit diagram (power supply, Inputs & Outputs) to understand the True Importance (or irrelevance) of a particular fault in a particular Module.

Does your vehicle have any security system of any type, either factory-installed, or aftermarket? I am NOT familiar with any such system, but it appears that when you lock the vehicle, thereby activating the security system which includes a Start Signal immobilizer (disables CAS Start signal to Starter), CAS is NOT "Enabled" when you unlock vehicle with Remote, but it IS Enabled when you unlock with mechanical key (rotate driver door lock cylinder).

Does everything else in the vehicle operate normally when you unlock with Remote Key and enter? Does the Radio come on when you insert Key in Insert Compartment? Do the Windows operate? Does the Instrument Cluster light up when you press START button without foot on Brake?

Here is the CAS circuit for your 2006 330xi. Note the Starter Motor Solenoid (M6510a) gets a signal from the CAS to activate the Starter via Pin #22 of the CAS Connector X13376. Note also that the Steering Lock, M137a, ALSO is controlled by the CAS (does your steering remain locked when START button does NOT activate Starter?):
https://www.newtis.info/tisv2/a/en/e...system/r14Nexa

So even though Carly is giving a "Bogus" Voltage readout, your battery and charging system are probably fine, but your CAS Module is NOT Activating the Starter Solenoid after locking/unlocking using the Remote Key. Test that theory by doing the following:
0) You should probably Lower your Driver Window to do this test, as if the Central Locking System does NOT work properly, you may need to use the mechanical key from outside to unlock driver door.
A) Start Vehicle (after entering WITHOUT using Remote to unlock) & then shutdown engine and restart. Does THAT work OK?
B) After successful restart when NO locking of vehicle, Test Central Locking System effect on Start circuit by: lock all doors using Central Locking Button on Dash. Unlock by using that button again, and try to START. Does THAT work OK?
C) Test use of Remote Key to Lock/Unlock: remaining seated in vehicle, use Remote Key to Lock, and then to UNLOCK the doors. Try START. WHAT happens?

I'm NOT absolutely claiming that any of the above is actually what is happening with your vehicle, but that is the most likely explanation I can think of upon facts provided so far. Please do the tests suggested above & let us know the results.

BTW, have YOU ever used Carly before on that vehicle? Do you know how to read the mileage/km when a particular fault code was saved? INPA & ISTA will give that mileage data and also tell you if a particular fault is "Currently Present" or not. That information is essential to wading through 20+ fault codes.

My suggestion is to record the fault information NOW displayed by Carly, and then CLEAR all codes and start fresh. NEXT time you read codes, get ALL Freeze Frame Data and Details related to any Code and post here. If Carly CANNOT either do that, or provide documentation that explains HOW to do that, then let us know if you have a Windows Laptop, Android, iPhone, etc. and someone can suggest a Diagnostic Tool/ Software (such as INPA or ISTA) that will actually give useful and intelligible information.

BTW2, there is MORE to Diagnostics than Fault Codes. INPA or ISTA will allow you to read Live Data showing voltage at the various "Terminals" which will show you if Terminal 30G is activated (powering many systems); if Terminal 15 (Ignition) is activated when pressing START button; and if Terminal 50 (CAS Starter Activation Function) is active when pressing START with foot on Brake.

Challenging issue, please let us know what you find,
George

Originally Posted by Staticpulse18 View Post
...The car burned out 4 starters so far [please explain what you mean by that -- WHAT exactly was wrong with any starter you replaced & was it damaged by improper attempts to start car with jumpers?] I would have a hard time starting the car from time to time, i would have to press the button multiple times and the starter would kick on by the 10th time i pressed the starter button... if the car didn't start this way, i would have to use jumpers and it would start right away(this was before i figured out not to use the door handle to unlock) this lead me to replace the starter 4 times thinking i kept getting faulty remanufactured ones from autozone...

It seems to only recharge the battery for startup only, so I'm not able to turn on anything because then there won't be enough juice for it to start. [Sorry, your charging system does NOT work that way -- your CONCEPT of how the charging system works needs improvement. Suggest reading the attached] Thanks ill give this a read

Tested battery ok [WHAT did you test it with? What was the Voltage?]I removed the battery and had it tested/ fully charged at O'reillys, cant remember the voltage at the time i believe it was holding 14V, the guys there told me that it was working perfectly

Car will not start (everything lights up but starter won't crank) [THAT is what the A0B4 CAS code confirms] if I unlock the car with the handle sensor, [;] I have to unlock the car with the key and it turns on no problem. [So if you use Remote Key to Unlock the vehicle, the CAS will NOT send signal to the Starter Motor; BUT, if you unlock with the mechanical key (or don't lock car I presume) the START button activates Starter via CAS Module as it should?]
I forgot to mention that theres been a few time that the car doesn't go into sleep mode if i don't lock it with the remote. I have not tried just unlocking it with mecanical key and starting it


Official Carly Diagnostics Report [you can forget virtually everything Carly tells you with its "Faux Data" -- Carly "buried the lead" 'cuz the CAS module is NOT a simple "Immobilizer" and it is NOT fault-free as your summary suggests. The CAS Module is responsible for unlocking the car, activating other systems, and providing the START signal to the Starter Motor. The A0B4 Fault (A0B4 | CAS: Engine start, starter operation) tells you what is happening. What it does NOT tell you is WHY the CAS is NOT sending a Start Signal to the Starter when START button is pressed -- when you have used the REMOTE to UNLOCK.]
This doesn't happen if i unlock the car with the remote first, i am just so used to the door handle sensors unlocking the car when i walk up to it

I don't mean to be harsh with you -- it's NOT your fault that CARLY gives so MUCH BS, and apparently so LITTLE Instruction on how to use the Tool and proper diagnostic concepts. I haven't seen ANYONE post on any forum who seems to understand the "Faux Data" that Carly provides. It WILL at least give you the Fault Codes if you know how to wade through all the BS.
No worries about being harsh or straight forward, thats what im here for to get someone elses opinion

However, you have to understand what each Module does, what it controls, and its circuit diagram (power supply, Inputs & Outputs) to understand the True Importance (or irrelevance) of a particular fault in a particular Module.

Does your vehicle have any security system of any type, either factory-installed, or aftermarket? I am NOT familiar with any such system, but it appears that when you lock the vehicle, thereby activating the security system which includes a Start Signal immobilizer (disables CAS Start signal to Starter), CAS is NOT "Enabled" when you unlock vehicle with Remote, but it IS Enabled when you unlock with mechanical key (rotate driver door lock cylinder).I do not have any security system installed in the car

Does everything else in the vehicle operate normally when you unlock with Remote Key and enter? Does the Radio come on when you insert Key in Insert Compartment? Do the Windows operate? Does the Instrument Cluster light up when you press START button without foot on Brake?
Yes everything else works as it should usually, exept from time to time something weird and random will happen, ( once the windows would not function unless i pressed the window/childlock button on and back off) (one time the sunroof would not close all the way leaving a 10 inch gap wide open ) (

Here is the CAS circuit for your 2006 330xi. Note the Starter Motor Solenoid (M6510a) gets a signal from the CAS to activate the Starter via Pin #22 of the CAS Connector X13376. Note also that the Steering Lock, M137a, ALSO is controlled by the CAS (does your steering remain locked when START button does NOT activate Starter?):
The steering only locked the very first time that the problem came up, hasn't happened since

https://www.newtis.info/tisv2/a/en/e...system/r14Nexa

So even though Carly is giving a "Bogus" Voltage readout, your battery and charging system are probably fine, but your CAS Module is NOT Activating the Starter Solenoid after locking/unlocking using the Remote Key. Test that theory by doing the following:
0) You should probably Lower your Driver Window to do this test, as if the Central Locking System does NOT work properly, you may need to use the mechanical key from outside to unlock driver door.
A) Start Vehicle (after entering WITHOUT using Remote to unlock) & then shutdown engine and restart. Does THAT work OK?
B) After successful restart when NO locking of vehicle, Test Central Locking System effect on Start circuit by: lock all doors using Central Locking Button on Dash. Unlock by using that button again, and try to START. Does THAT work OK?
C) Test use of Remote Key to Lock/Unlock: remaining seated in vehicle, use Remote Key to Lock, and then to UNLOCK the doors. Try START. WHAT happens?

I'm NOT absolutely claiming that any of the above is actually what is happening with your vehicle, but that is the most likely explanation I can think of upon facts provided so far. Please do the tests suggested above & let us know the results. I will test it after i leave work today

BTW, have YOU ever used Carly before on that vehicle? Do you know how to read the mileage/km when a particular fault code was saved? INPA & ISTA will give that mileage data and also tell you if a particular fault is "Currently Present" or not. That information is essential to wading through 20+ fault codes.

My suggestion is to record the fault information NOW displayed by Carly, and then CLEAR all codes and start fresh. NEXT time you read codes, get ALL Freeze Frame Data and Details related to any Code and post here. If Carly CANNOT either do that, or provide documentation that explains HOW to do that, then let us know if you have a Windows Laptop, Android, iPhone, etc. and someone can suggest a Diagnostic Tool/ Software (such as INPA or ISTA) that will actually give useful and intelligible information.

BTW2, there is MORE to Diagnostics than Fault Codes. INPA or ISTA will allow you to read Live Data showing voltage at the various "Terminals" which will show you if Terminal 30G is activated (powering many systems); if Terminal 15 (Ignition) is activated when pressing START button; and if Terminal 50 (CAS Starter Activation Function) is active when pressing START with foot on Brake.
I just got INPA & ISTA installed on my computer, I'll try to figure out how to use it/ test the car and will upload screenshots

Challenging issue, please let us know what you find,
George
Appreciate 0
      09-22-2019, 05:30 PM   #9
gbalthrop
Major
423
Rep
1,012
Posts

Drives: 2007 328xi E91
Join Date: May 2017
Location: Fairfax County, Virginia

iTrader: (0)

Quote:
Originally Posted by Staticpulse18 View Post
...This doesn't happen if i unlock the car with the remote first, i am just so used to the door handle sensors unlocking the car when i walk up to it...
So you have "Convenient Access" (CA)? When that is working properly, you don't use the Remote Key "Unlock" button to unlock, just walk up with the Remote in your pocket & it unlocks? I don't have CA so am NOT familiar with the system. HOW do you lock the vehicle upon leaving -- press the Lock button on the Remote?

Has the CA system been working as it should (other than the START button not activating? If NOT, is it functioning at all -- HOW is it MALfunctioning?

Here is the TIS circuit diagram for the CA system Inputs to the CA Control Unit, and that Control Unit provides a signal to the CAS Module via Pin #30 of X13376:
https://www.newtis.info/tisv2/a/en/e...access/fyynscY

Note that there are separate modules & antennas for each front door, driver & passenger. You might test to see if unlocking using CA has EXACTLY the same results whether you unlock by proximity to driver door or passenger door.

If the NO Start issue only occurs when you used CA when approaching locked vehicle, then any of the tests I suggested earlier should NOT cause a NO Start situation, and we know CA is the Fault area.

Please let us know what you find,
George
Appreciate 0
      09-22-2019, 11:45 PM   #10
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by ctuna View Post
I have not tried this, ill have access to one of these through work ill check tomorrow, im assuming check the batery voltage, alternator and dme both on and off ?
Appreciate 0
      09-22-2019, 11:58 PM   #11
Staticpulse18
New Member
0
Rep
7
Posts

Drives: Bmw 330xi
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by gbalthrop View Post
So you have "Convenient Access" (CA)? When that is working properly, you don't use the Remote Key "Unlock" button to unlock, just walk up with the Remote in your pocket & it unlocks? I don't have CA so am NOT familiar with the system. HOW do you lock the vehicle upon leaving -- press the Lock button on the Remote?

Has the CA system been working as it should (other than the START button not activating? If NOT, is it functioning at all -- HOW is it MALfunctioning?

Here is the TIS circuit diagram for the CA system Inputs to the CA Control Unit, and that Control Unit provides a signal to the CAS Module via Pin #30 of X13376:
https://www.newtis.info/tisv2/a/en/e...access/fyynscY

Note that there are separate modules & antennas for each front door, driver & passenger. You might test to see if unlocking using CA has EXACTLY the same results whether you unlock by proximity to driver door or passenger door.

If the NO Start issue only occurs when you used CA when approaching locked vehicle, then any of the tests I suggested earlier should NOT cause a NO Start situation, and we know CA is the Fault area.

Please let us know what you find,
George
So you have "Convenient Access" (CA)? When that is working properly, you don't use the Remote Key "Unlock" button to unlock, just walk up with the Remote in your pocket & it unlocks? I don't have CA so am NOT familiar with the system. HOW do you lock the vehicle upon leaving -- press the Lock button on the Remote?
Yes this is my first car I've gotten in debt with and that is one of my favorite features, along with not having to insert the key, since I commute a lot for work, I enjoy walking up to the car, hopping in and pressing start without having to reach for your key (until this started happening)

Has the CA system been working as it should (other than the START button not activating? If NOT, is it functioning at all -- HOW is it MALfunctioning?
the CA system has been working as it should, except for this one fault, I thought this issue could have been related to the mirror battery deep discharge code,I started troubleshooting this but have not spent much time on the mirrors since the fold in feature does not work (they hyper-extend and I had to cut the white wire coming to the motor in charge of this function so they'd stay in place) I'll be replacing them soon anyways,
Here is the TIS circuit diagram for the CA system Inputs to the CA Control Unit, and that Control Unit provides a signal to the CAS Module via Pin #30 of X13376:
https://www.newtis.info/tisv2/a/en/e...access/fyynscY

Note that there are separate modules & antennas for each front door, driver & passenger. You might test to see if unlocking using CA has EXACTLY the same results whether you unlock by proximity to driver door or passenger door.

If the NO Start issue only occurs when you used CA when approaching locked vehicle, then any of the tests I suggested earlier should NOT cause a NO Start situation, and we know CA is the Fault area.
leaving the car unlocked for over an hour caused my car to struggle to start, seems like it never went into sleep mode, opened with mechanical key and starter did kick in

Please let us know what you find,
Appreciate 0
Reply

Bookmarks

Tags
battery, discharge, e90 06 330i, short circuit, voltage, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:36 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST