E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Slow Start + Codes



Reply
 
Thread Tools Search this Thread
      12-06-2022, 10:30 PM   #1
swogbogs
New Member
2
Rep
10
Posts

Drives: 2011 BMW 328i xDrive
Join Date: Jun 2022
Location: Canada

iTrader: (0)

Slow Start + Codes

Hey guys, been having a problem with the car taking a while to start, on the first start, the car will crank, but the engine won't start. So I'll turn the car off and try again and usually the second time around it'll start but very roughly. Other than that the car runs perfectly fine. Recently changed engine to chassis ground but to no avail. I've heard about fuel pump, fuel pump relays, etc.

Any ideas? 2011 E90 328i for reference

It's not so much as a "trying to start" crank where there's sputtering, but this electrical buzzing whine noise, only solution is to turn the car off and try again until it starts up eventually

Here's a link to the codes I have on ISTA.

https://cdn.discordapp.com/attachmen...206_145621.jpg
Appreciate 0
      12-08-2022, 04:22 PM   #2
ctuna
Lieutenant General
1713
Rep
12,556
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Most likely
Battery then starter motor going bad.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:04 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST